Einstellmöglichkeiten

Hier erhalten Sie Informationen zur Bearbeitung, zum Kopieren von Anpassungen zwischen Bildern und zum Zurücksetzen und Widerrufen von Bildanpassungen.

Verwenden von Schiebereglern

Über Schieberegler können verschiedenste Einstellungen geändert werden. Wenn ein Werkzeug über Schieberegler verfügt, ist daneben zusätzlich noch ein Feld angeordnet, in das der gewünschte Wert manuell eingetragen werden kann.

Ziehen Sie den Schieberegler mit gedrückter Maustaste nach links oder rechts, um einen Wert einzustellen. Ziehen Sie den Schieberegler nach rechts, um den Wert oder den Effekt zu erhöhen, und nach links, um den Wert zu verringern. Alternativ können Sie den Mauszeiger über den Schieberegler bewegen und mit dem Scrollrad die Einstellungen verändern. So können Sie sich ganz auf das Bild selbst konzentrieren, während Sie die nötigen Anpassungen vornehmen.

Einige Schieberegler sind zentriert. Das Ziehen nach links bewirkt in der Regel einen negativen Wert. Die Schieberegler haben je nach Parameter unterschiedliche Wertebereiche.

Klicken Sie in das Wertefeld und geben Sie die gewünschte Zahl ein.

Werte in kleinen Schritten ändern

Klicken Sie in das Wertefeld und verwenden Sie die Pfeiltasten auf der Tastatur, um die Zahl in kleinen Schritten zu ändern, typischerweise 1 oder 0,1, je nach Parameter. Beim Belichtungswerkzeug ist die Schrittweite beispielsweise sehr klein. Dies ermöglicht eine äußerst präzise Steuerung.

Werte in großen Schritten ändern


Klicken Sie in das Wertefeld, halten Sie dann die Umschalttaste gedrückt und verwenden Sie die Pfeiltasten auf der Tastatur, um die Zahl um eine größere Schrittweite zu ändern. Dies ist typischerweise 10, kann aber je nach Parameter auch 1 sein..

 mediapath="/Online Help - Capture One/Icons/ICONS-ONLINE-HELP/All sections/CO10/Optimizing-your-workflow/Workflow-Tips/Sliders" src="~/media/Online Help - Capture One/Icons/ICONS-ONLINE-HELP/All sections/CO10/Optimizing-your-workflow/Workflow-Tips/Sliders.ashx"

Lokales Kopieren und Anwenden

Kopieren Sie mithilfe eines Werkzeugs vorgenommene Anpassungen und wenden Sie diese auf ein oder mehrere Bilder an.

  1. Klicken Sie auf das Symbol „Ausgewählte Varianten bearbeiten“.
  2. Wählen Sie das Bild, dessen Anpassungen Sie kopieren möchten, im Browser aus. (Die Miniaturansicht ist von einem dicken weißen Rahmen umgeben.)
  3. Wählen Sie jetzt alle Bildminiaturansichten aus, auf welche die Anpassungen angewendet werden sollen. (Die Miniaturansichten sind im Browser von einem dünnen weißen Rahmen umgeben.)
  4. Klicken Sie auf das kleine Symbol mit dem Doppelpfeil im Werkzeug. Ein Dialogfeld wird geöffnet.
  5. Klicken Sie unten im Dialogfeld auf „Anwenden“. Die Anpassungen werden auf die ausgewählten Bilder angewendet.

Copy and apply adjustments made with a tool to one or more images

Schnelles lokales Kopieren und Anwenden

Kopieren Sie mithilfe eines Werkzeugs vorgenommene Anpassungen im Handumdrehen und übernehmen Sie diese für ein oder mehrere Bilder.

  1. Klicken Sie auf das Symbol „Ausgewählte Varianten bearbeiten“. Das Symbol wird orange, wenn es aktiviert ist. (Siehe eingekreisten Bereich auf der Werkzeugleiste.)
  2. Wählen Sie das Bild aus, dessen Anpassungen Sie kopieren möchten. (Die Miniaturansicht ist im Browser von einem dicken weißen Rahmen umgeben.)
  3. Wählen Sie jetzt alle Bildminiaturansichten aus, auf die die Anpassungen angewendet werden sollen. (Die Miniaturansichten sind im Browser von einem dünnen weißen Rahmen umgeben.)
  4. Halten Sie die Umschalttaste auf der Tastatur gedrückt und klicken Sie dann auf das kleine Symbol mit dem Doppelpfeil im Werkzeug. (Siehe eingekreisten Bereich am Anfang des Werkzeugs „Tonwerte“.)
  5. Die Anpassungen werden auf die ausgewählten Bilder angewendet.

Copy and apply adjustments made with a tool to one or more images

Globales Kopieren und Anwenden

Sie können die Anpassungen aller Werkzeuge global kopieren und auf andere Bilder anwenden.

  1. Klicken Sie auf den Pfeil nach links (befindet sich auf der Benutzeroberfläche oben rechts), um alle an einem Bild vorgenommenen Anpassungen zu kopieren.
  2. Alternativ können Sie hierfür auch in den Cursor-Werkzeugen „Anpassungen kopieren“ auswählen.
  3. Wählen Sie alle Bilder im Browser aus, auf die die Einstellungen angewendet werden sollen. .
  4. Zum Anwenden der Anpassungen klicken Sie in der obersten Werkzeugleiste auf den rechten der beiden Pfeile („Anpassungen der ausgewählten Varianten zuweisen“) oder in den Cursor-Werkzeugen auf den unteren Pfeil („Anpassungen anwenden“).
  5. Die an einem Bild vorgenommenen Änderungen können auch als Stil gespeichert werden. Weitere Informationen hierzu erhalten Sie im Abschnitt „Erstellen eines Stils“.

Perform a Global Copy and Apply of adjustments made in all tools to other images

Lokales Kopieren und Anwenden über die Zwischenablage

Kopieren Sie mithilfe eines Werkzeugs vorgenommene Anpassungen und wenden Sie diese anschließend auf ein oder mehrere Bilder an.

  1. Wählen Sie das Bild aus, dessen Anpassungen Sie kopieren möchten. (Die Miniaturansicht ist im Browser von einem dicken weißen Rahmen umgeben.)
  2. Klicken Sie auf das kleine Symbol mit dem Doppelpfeil im Werkzeug. Ein Dialogfeld wird geöffnet.
  3. Klicken Sie unten im Dialogfeld auf „Kopieren“.
  4. Wählen Sie die Bildminiaturansichten, auf die Sie die Anpassungen anwenden möchten, im Browser aus. Klicken Sie auf das Symbol „Ausgewählte Varianten bearbeiten“.
  5. Wählen Sie die Werkzeugregisterkarte „Anpassungen“ aus. Beachten Sie, dass neben den kopierten Anpassungen im Werkzeug „Gespeicherte Anpassungen“ ein Häkchen angezeigt wird. Heben Sie die Auswahl aller Anpassungen mit einem Häkchen auf, wenn diese nicht auf die ausgewählten Bilder angewendet werden sollen.
  6. Klicken Sie unten im Werkzeug „Gespeicherte Anpassungen“ auf „Anwenden“. Die Anpassungen werden auf die ausgewählten Bilder angewendet.

Copy adjustments made with a tool to the Clipboard and apply to one or more images

Zurücksetzen und wiederherstellen

Wenn Sie versehentlich einen Fehler gemacht oder eine Anpassung vorgenommen haben, die Sie gerne rückgängig machen möchten, ist dies in der Regel problemlos möglich. Diese Option ist nicht über das jeweilige Werkzeug, sondern über das Hauptmenü oder die Werkzeugleiste erreichbar.

  1. Wählen Sie das bzw. die Bilder im Browser aus.
  2. Klicken Sie auf „Bearbeiten“ > „Widerrufen“. Alternativ können Sie auch Cmd+Z/Ctrl+Z (Mac/PC) drücken oder auf das „Rückgängig“-Symbol (nach links gerichteter, gebogener Pfeil) in der Werkzeugleiste klicken. Führen Sie diesen Befehl erneut aus, um weitere, zuvor getätigte Anpassungen oder Einstellungen rückgängig zu machen.
  3. Das „Wiederherstellen“-Symbol (nach rechts gerichteter, gebogener Pfeil) wird aktiviert, sobald die „Rückgängig“-Schaltfläche angeklickt wurde. Alternativ können Sie auch auf „Bearbeiten“> „Wiederholen“ klicken oder Umschalt+Cmd+Z/Ctrl+Y (Mac/PC) drücken.

If you make a mistake or apply an action or an adjustment you don’t like, in most cases it can be undone.

Anpassen von einem oder mehreren Bildern

Klicken Sie auf das Symbol „Ausgewählte Varianten bearbeiten“ (), um zwischen der Bearbeitung eines einzelnen Bildes (d. h. der Hauptvariante – der Miniaturansicht im Browser mit dickem weißen Rand) und der Bearbeitung mehrerer Bilder (d. h. ausgewählte Varianten – alle ausgewählten Bilder im Browser) zu wechseln. Wenn diese Schaltfläche nicht aktiviert ist, werden Bearbeitungsaktionen nur für die Hauptvariante ausgeführt. Erfahren Sie, wie Sie mehrere Bilder auswählen und anzeigen können. Beachten Sie, dass die Art der Einstellungen, die auf alle Bilder gleichzeitig angewendet werden können, begrenzt ist.

Hinweis: Wenn Sie Anpassungen aus einem Bild kopieren und auf andere ausgewählte Bilddateien anwenden möchten, muss die Funktion „Ausgewählte Varianten bearbeiten“ aktiviert sein. Siehe hierzu auch Globales Kopieren und Anwenden und Lokales Kopieren und Anwenden.

Anzeigen von Vorher-Nachher-Bildern

Wenn Sie ein Bild vergleichen möchten, während Sie eine Variante dieses Bildes anpassen, müssen Sie zuerst eine Kopie erstellen und diese dann auswählen, um sie im Viewer anzuzeigen. Um eine Kopie zu erstellen, bevor Sie Anpassungen vornehmen, können Sie entweder die Befehle „Neue Variante“ oder „Variante klonen“ verwenden. Hinweis: Beim Kopieren von Varianten wird die ursprüngliche Bilddatei nicht dupliziert.

Wenn Sie bereits Anpassungen vorgenommen haben und weitere Änderungen durchführen möchten, verwenden Sie den Befehl „Variante klonen“. Dadurch wird eine exakte Kopie mit allen von Ihnen vorgenommenen Anpassungen erstellt. Wenn Sie Anpassungen vorgenommen haben und keine Kopie des Originals haben, verwenden Sie stattdessen die Option „Neue Variante“. Dadurch wird eine Kopie des Originals (d. h. ohne Anpassungen) aus der bearbeiteten Variante erstellt. Wenn Sie versehentlich den Befehl „Variante klonen“ verwenden, müssen Sie einen sogenannten globalen Reset durchführen, wenn Sie das Bild mit dem Original vergleichen möchten.

  1. Wählen Sie das Bild im Browser aus und klicken Sie auf „Bild“ > „Neue Variante“. Alternativ können Sie auch F2/F7 (Mac/Windows) drücken oder einen Mausklick mit gedrückter Ctrl-Taste (Mac) bzw. einen Rechtsklick mit gedrückter Ctrl-Taste (PC) ausführen und „Neue Variante“ wählen.
  2. Um beide Bilder im Viewer anzuzeigen, führen Sie mit gedrückter Cmd-Taste (Mac) bzw. Ctrl-Taste (PC) einen Mausklick aus und wählen Sie im Browser das Bild, das Sie kopiert haben. Die neue Variante wird nun zur Hauptvariante (im Browser mit dickem weißen Rahmen) und wird auf der rechten Seite des Viewers angezeigt.
  3. Wählen Sie im Viewer das Bild aus, das Sie anpassen möchten. Hinweis: Um zu verhindern, dass Einstellungen auf beide Bilder angewendet werden, stellen Sie sicher, dass die Option „Bearbeite alle ausgewählten Varianten“ in der Symbolleiste deaktiviert ist (Alternativ: „Bearbeiten“ > „Bearbeite alle ausgewählten Varianten“ und dort das Häkchen entfernen).
  4. Wenn Anpassungen vorgenommen worden sind, bevor Sie den Befehl „Neue Variante“ ausgeführt haben und das Bild nun auf die linke Seite verschieben möchten, klicken Sie im Hauptmenü auf „Bild“ > „Variante höherstufen“ oder klicken Sie auf „Bearbeiten“ > „Als Vergleichsvariante verwenden“.

Zurücksetzen aller Anpassungen

Wenn Sie alle Anpassungen zurücksetzen möchten, die an einer oder mehreren Varianten vorgenommen wurden, um beispielsweise noch mal von Neuem mit der Bildbearbeitung zu beginnen, können Sie die Anpassungen vollständig zurücksetzen. Mit dieser Aktion werden alle Anpassungen ausgewählter Varianten zurückgesetzt.

Sollten Sie diese Aktion versehentlich durchgeführt haben, wählen Sie den Befehl „Rückgängig“ aus, um die Anpassung wiederherzustellen. Der Befehl „Rückgängig“ ist sowohl über das Menü als auch über die Werkzeugleiste erreichbar, wo er direkt neben der Schaltfläche zum Zurücksetzen angeordnet ist (in der Standard-Arbeitsumgebung).

  1. Wählen Sie die Variante(n) im Browser aus, die Sie zurücksetzen möchten.
  2. Wählen Sie über das Hauptmenü „Anpassungen“ > „Zurücksetzen“ oder klicken Sie auf Cmd/Ctrl+R (Mac/PC). Alternativ können Sie auch auf die entsprechende Schaltfläche in der Werkzeugleiste klicken. Hinweis: Wenn die Option „Ausgewählte Varianten bearbeiten“ deaktiviert ist und mehrere Varianten ausgewählt sind, drücken Sie stattdessen die Umschalttaste und klicken Sie auf das „Zurücksetzen“-Symbol.
  3. Wenn mehrere Varianten ausgewählt sind, erscheint ein Dialogfenster zur Warnung. In diesem Fenster werden Sie aufgefordert, die Aktion zu bestätigen.

Resetting returns the controls to their defaults and applies only to the selected variants.

Temporäres Zurücksetzen von Anpassungen

Möchten Sie soeben durchgeführte Bildanpassungen mit den Standardeinstellungen von Capture One vergleichen, anstatt eine Kopie zu erstellen (mit dem Befehl „Neue Variante“), können Sie die Einstellungen vorübergehend zurücksetzen. Dieses temporäre Zurücksetzen funktioniert anders als das permanente Zurücksetzen, da es sich auf typischere Bildanpassungen konzentriert und die folgenden Einstellungen ignoriert:

  • Zuschneiden
  • Drehen
  • Spiegeln
  • Trapezkorrektur
  • Objektivprofile
  1. Wählen Sie ein Bild im Browser aus und führen Sie die gewünschten Anpassungen durch.
  2. Halten Sie die Wahltaste (Mac) bzw. die Alt-Taste (Windows) gedrückt und klicken Sie auf das „Zurücksetzen“-Symbol in der Werkzeugleiste.
  3. Alle vorgenommenen Anpassungen werden nun vorübergehend entfernt, sodass Sie den Effekt der Anpassungen vergleichen können.

When you want to compare a few quick the adjustments you’ve made to an image with Capture One’s default settings, instead of creating a copy (using the New Variant command), you can temporarily reset the adjustments.

Zurücksetzen von Anpassungen einzelner Werkzeuge

Die meisten Werkzeuge haben eigene (d. h. lokale) Schaltflächen zum Zurücksetzen. Wenn ein Werkzeug über eine Gruppe von Einstellungsoptionen in einem einzigen Fenster verfügt, wie beispielsweise das Belichtungswerkzeug, werden alle angewandten Einstellungen entfernt. Wenn ein Werkzeug über Registerkarten mit Bedienelementen wie Farbbalance, Ebenen und Kurvenwerkzeuge verfügt, können die jeweiligen Registerkarten zurückgesetzt werden.

  1. Wählen Sie die Variante(n) im Browser aus und nehmen Sie Anpassungen mit dem gewählten Werkzeug vor.
  2. Klicken Sie auf das kleine „Zurücksetzen“-Symbol in der Titelleiste des Werkzeugs, um alle damit vorgenommenen Einstellungen zurückzusetzen. Drücken Sie die Umschalttaste, um die Einstellungen für alle ausgewählten Varianten zurückzusetzen (wenn die Option „Ausgewählte Varianten bearbeiten“ deaktiviert ist). 
  3. Um nur die Einstellungen auf der ausgewählten Registerkarte zurückzusetzen, halten Sie Cmd/Ctrl (Mac/Windows) gedrückt, während Sie auf die lokale „Zurücksetzen“-Schaltfläche klicken.

Temporäres Zurücksetzen von Anpassungen

Um zu beurteilen, wie sich Anpassungen, die mit einem bestimmten Werkzeug vorgenommen wurden, auf den Look einer Aufnahme auswirken, kann die lokale „Zurücksetzen“-Schaltfläche genau wie die globale „Zurücksetzen“-Schaltfläche in der Symbolleiste auch temporär aktiviert werden. Wenn ein Werkzeug über Registerkarten mit Bedienelementen wie z. B. das Farbbalance-Werkzeug verfügt (siehe Bild), können die jeweiligen Registerkarten temporär zurückgesetzt werden.

  1. Wählen Sie die Variante(n) im Browser aus und nehmen Sie Anpassungen mit dem gewählten Werkzeug vor.
  2. Halten Sie die Taste Option/Alt gedrückt und klicken Sie dann auf das „Zurücksetzen“-Symbol des Werkzeugs. Alle vorgenommenen Einstellungen werden beim Anklicken vorübergehend entfernt.

Press and hold the Option/Alt key then press the tool’s Reset icon. Any adjustments applied will be temporarily removed while clicking.

Mausfunktion

Viewer: Bewegen Sie den Mauscursor über ein Bild im Viewer. Mit dem Mausrad können Sie es dann vergrößern oder verkleinern.

Browser: Bewegen Sie den Mauscursor in den Bildbrowser. Mit dem Mausrad können Sie einen Bildlauf durch die Bildersammlung nach oben und nach unten durchführen.

Schieberegler und Eingabefelder: Positionieren Sie den Mauscursor in einem beliebigen Werkzeug über einen Schieberegler, und optimieren Sie die Einstellungen mithilfe des Mausrads. Positionieren Sie den Mauscursor über ein beliebiges Eingabefeld, und nehmen Sie mit dem Mausrad entsprechende Anpassungen vor.

Tonwertpunkte: Mit dem Mausrad können Sie Gradationskurven fein abstimmen. Wählen Sie Tonwertpunkte aus, und passen Sie diese anschließend vorsichtig mithilfe des Mausrads an.

Place the mouse cursor over an image in the Viewer; moving the scroll wheel up will zoom in and out of an image accordingly