Focus Checking

Lupe / Anzeigen von Bildern / Vollbild

Capture One offers a number of tools to closely examine images for focus accuracy, dust specks, optical flaws or any other issues.

Viewing images with the Loupe

The Loupe tool can be used to check focus or inspect close-up details of an image. When selected, you position the Loupe cursor over the area of the image you want to inspect. It can be used at anytime in the Viewer or Image Browser of the document window.

Chosen from the Cursor Tool Bar, or by using the short-cut P, the Loupe is located directly above the main Viewer. It is the initial cursor of the Zoom Cursor group. Note, as the last used cursor is displayed at the head of the group, it may be necessary to open the group (long-press on the visible cursor) and select the Loupe from the list.

  1. From the cursor toolbar, either click the Loupe tool icon directly if displayed, or if it’s not, click-and-hold the cursor displayed and select the Loupe from the list. Alternatively, press the P key at any time.
  2. Click and hold the pointing-device (e.g., mouse) in the areas of an image where you wish to inspect details.
  3. Drag the mouse to move the Loupe.The Loupe can be used within the main Viewer as well as the Image Browser on a thumbnail.
  4. To hide the Loupe, click on one of the other cursor tools (e.g., the Pan cursor, or press H).

Changing the Loupe settings

How the Loupe interacts with the image can be customized. You can alter the size and magnification, and choose if you want to the Loupe to open directly under the cursor or to the side, for a clearer view.

  1. Navigate to the cursor toolbar and click-and-hold the Loupe tool icon to open the zoom cursor group. Select a highlighted menu item and release the mouse button.
  2. Select Use Centered Loupe when you want to operate the Loupe directly under the cursor. If this option is not selected, the Loupe will open next to the cursor so the selected area is visible in the Viewer as well as enlarged in the Loupe.
  3. To change the size of the Loupe, select the Loupe Size and then select from one of three settings (Small, Medium or Large), or hold the Option/Alt+Space keys (Mac/Windows) while scrolling to change the size of the Loupe.
  4. To alter magnification of the Loupe between 25% to 200%, select the option from the same cursor tool menu, or use the mouse scroll wheel to zoom in or out while the Loupe is in use. 
  5. To reset the zoom to 100%, go to the Loupe menu option and select it from the list.

Viewing a magnified image

Capture One provides a number of options to display an image in the main Viewer at various magnifications. Viewing images at actual size (100% magnification) will display them at pixel level (full resolution) but it may result in the image not fitting fully within the Viewer, even when displayed on a large monitor. The Navigator tool is designed specifically to help with panning full-resolution images, and is especially useful with small displays, such as those on laptops. For more information on panning an image using the Navigator, see below.

  • Select the Zoom-In cursor (magnifying glass icon) from the Zoom Cursor group in the Tool Bar, or press the Z key and click on the image in the Viewer to zoom through the following steps: 25%, 33%, 50%, 67% and 100%. (200%, 300% and 400% views are also available.) Select the Zoom-Out cursor to reduce the magnification respectively.
  • Select the Pan (or hand icon) cursor from the Cursor tool bar, or press H, and double-click on the area to view at 100% magnification. To pan, click on the image and drag. Double clicking a second time will return the image to fit the Viewer. You can quickly switch to the Pan cursor from another cursor tool by holding the space bar down on the keyboard. Continue to hold the space down while you work with the Pan cursor, otherwise it will return to the previously selected cursor tool.
  • Scrolling the mouse wheel will zoom the image in the following steps: 25%, 33%, 50%, 67% and 100%. (200%, 300% and 400% views are also available.) This action works regardless of the selected cursor tool.
  • Click on the right-hand side head and shoulders icon of the zoom slider, located top right in the Viewer toolbar. Alternatively, drag the slider to 100%. Click on the right hand side icon to return the image to fit the Viewer.
  • From the main menu, select View > Customize Viewer > 100%, or press Option/Alt+Cmd+0 (Mac/Windows). Select View > Customize Viewer > To fit, or press Cmd/Ctrl+0 (Mac/Windows).
  • Pressing Cmd/Ctrl++ repeatedly will zoom the image in the following steps: 25%, 33%, 50%, 67% and 100%. (200%, 300% and 400% views are also available.) Press Cmd/Ctrl+- will reduce the magnification respectively.

Navigating a magnified image

Located in Details Tool Tab, the Navigator tool displays a thumbnail of the selected image along with a white rectangular frame that depicts the current zoom level in the main Viewer. You can use this frame as an aid to navigation when using high magnification in the Viewer. 

Like the Focus tool, the Navigator can be un-docked from the Details Inspector and repositioned in the main Viewer, as and when required. To reposition, click close to the top of the tool and drag into place. To replace in the dock, drag back into the preferred position.

When using the Pan cursor (hand icon) tool, a more convenient option is to open a Navigator window directly over the image in the Viewer. Simply Ctrl/Right-click in image in the Viewer. A fully-functional Navigator tool is displayed.

  1. Go to the Navigator tool, in the Details tool tab.
  2. Magnify or zoom the image in the main Viewer using one the methods described in this section, or click on the Navigator tool’s contextual menu (…), and select Zoom Viewer 100%. (Other magnification options are available.)
  3. The main Viewer will be magnified and the corresponding area will be displayed in the Navigator, as indicated by the white frame.
  4. To move around the image after zooming, click and drag the white frame inside the Navigator’s thumbnail to inspect a chosen area. The main Viewer will be updated with the area of interest.

Viewing images with the Focus tool

In addition to the more general purpose nature of the Loupe, Capture One has a Focus tool with a separate viewer and dedicated cursor called the Pick Focus Point (sometimes known as the Focus Pick) specifically for checking focus accuracy. This cursor can also be accessed from the zoom cursor group. The Focus viewer is located directly beneath the Navigator tool in the Details Tool Tab by default. Note it can be detached from the toolbar (along with the Sharpening tool when needed) and left to float freely, or re-located anywhere in the toolbar.

The Focus viewer can also be used to assess the effects of sharpening when applying various settings. At 100 % magnification, the image in Focus viewer is rendered in final output quality, along with any sharpening applied.

  1. Navigate to the Focus tool, located in the Details Tool Tab.
  2. Click on the Pick Focus Point cursor tool (magnifying glass) icon beneath the Focus tool’s viewer, or from the cursor tool bar, or press the F key. The previously selected cursor tool will be replaced by the Pick Focus Point cursor tool.
  3. Click on the area of interest in the image displayed in the main Viewer. The Focus tool’s viewer displays the image at 100% initially.
  4. Drag the slider beneath the Focus viewer to alter the magnification, if necessary. Once altered the new value will be remembered and used thereafter.
  5. To reset the tool’s viewer to 100%, click on the head and shoulders icon to the right of the magnification slider or drag the slider  to the center.
  6. To fine-tune the position, click and drag the image in the Focus tool’s viewer.
  7. To move to another area in the image, right-click to display a secondary Navigator window in the Focus tool, and drag the white rectangular frame.
  8. To display a larger Focus viewer in the dock, from the contextual menu (…) select Auto Size. 
  9. The Focus viewer can be pulled from the toolbar to float anywhere in the workspace. Resize the Focus viewer by dragging a corner in or out.

Checking focus in multiple areas simultaneously

When you want to simultaneously check multiple areas of an image, you can make Capture One display more than one Focus tool viewer and direct each to a different area of interest. Although the Focus tool is located in the Details Tool Tab, you are not restricted to adding duplicates of the tool to that Tool Tab. You can add them to any.

  1. Ctrl-click/Right-click (Mac/Windows) anywhere in the tool bar or selected tool tab, and from the menu select Add Tool > Focus.
  2. Repeat to add more Focus tools.
  3. To re-position the Focus Tool in the tool bar, click-and-drag from the top of the Tool to the desired location. When re-docking, the tool above displays a light-graphic to indicate successful coupling.
  4. Click-and-drag to pan the image in the Focus viewer to the next area of interest, or click-on the Pick Focus Point (magnifying class cursor) and select the area directly from the main Viewer. Using the Select (V) cursor instead will direct each Focus tool’s viewer to the same point.  

Confirming focus and sharpness with the Focus Mask

The Focus Mask tool allows a quick visual confirmation of focus accuracy and, therefore, image sharpness. Areas that are sharply focused will be displayed by a mask. When there is no area of the image in focus, however, the mask will not be displayed. The mask’s high-visibility is particularly convenient when working tethered, and especially so when photographing some distance way from the computer screen. It is also a useful tool for deciding which images you need to work with prior to adjustment.

Note the Focus Mask is only compatible with RAW-based variants, and although the Focus Mask remains unaffected by sharpening, it is influenced to a degree by both image resolution and noise levels. To counter this, the Focus Mask has a threshold setting located under the application preferences. By taking a test shot with the camera and lens at the expected settings and then adjusting the Threshold slider to suit, you can make a visual assessment of the required threshold on-screen (and in real-time when working tethered).

  1. From the main menu, select View > Focus Mask and ensure it is toggled on (or if the Focus Mask shortcut has been added to the main toolbar, click on cross-shaped AF target icon. When active, the icon is displayed in orange). The mask will be displayed only on RAW-based variants in the viewer and browser.
  2. To remove the mask from images, from the main menu, select View > Focus Mask and ensure it is toggled off (or click on the Focus mask icon a second time).
  3. The color, opacity and the threshold of the mask can be altered by selecting Capture One > Preferences… (Edit > Preferences… on Windows).
  4. When only a small area of sharpness is displayed and a larger area (i.e., a less discerning response to sharpness) is required, drag the Threshold slider to the left.
  5. When the assessment of sharpness is more critical, increase the Threshold by dragging the slider to the right.
  6. Sharpness should always be confirmed using the Focus tool at 100%, or by removing the mask and checking on-screen at 100% magnification.