Full Screen Mode

Vollbild / Diashow / Anzeigen von Fotos

The Full Screen mode displays an uncluttered view of your image and you retain access to the browser and all the tools you need.

Entering and exiting Full Screen mode

You can quickly switch between your usual workspace and the Full Screen mode. The Browser, Menu, Toolbar and tools are all hidden for an uncluttered interface and can be revealed when required.

  1. From the main menu, select View > Enter Full Screen.
  2. Move the cursor to the edges of the screen to reveal the Browser, toolbar, menu and editing tools
  3. To exit the Full Screen mode, move the cursor to the top of the screen where the menu will be revealed and select View > Exit Full Screen or press the Esc key.

You can quickly switch between your usual workspace and the Full Screen mode

Using the Browser in Full Screen mode

The Full Screen mode is typically used to display an unrestricted view of your image in the Viewer, however you can use it to display your thumbnails in the Browser instead. You can use this option when you have a large number of images in a browser session to view, and is especially useful in conjunction with the Viewer on a second screen in a dual-monitor system.

  1. Enter Full Screen mode, from the menu, select View > Enter Full Screen.
  2. From the View menu, ensure that Browser is toggled on. The Browser opens alongside the Viewer in the same window.
  3. From the menu, select View > Viewer to toggle the Viewer off.  The Viewer is closed revealing the Browser and its contents.
  4. To display the Viewer and Browser on separate screens in a dual-monitor system, select Window > Viewer. The Viewer opens in a seperate window. (If the Viewer opens over the Browser, click and drag the Viewer to the second monitor.)

The Full Screen mode is typically used to display an unrestricted view of your image in the Viewer, however you can use it to display your thumbnails in the Browser instead.

Using Full Screen mode shortcuts

  1. To quickly enter the Full Screen mode, click on the (double arrow) icon in the top left corner. (See highlighted example.)
  2. To Exit the Full Screen mode, press the Esc key.
  3. Toggle between Full Screen and the normal viewer by pressing Ctrl+Cmd+F (Mac) or F11 (Windows). Note, shortcuts can be customized using the shortcut editor