Der Bildviewer

Anzeigen von Bildern / Anzeigen von Fotos / Miniaturbilder / Bildbrowser / Abspielen von Videos / Lupe / Vollbild / Diashow / Capture Pilot

Der Bildviewer zeigt eine gut erkennbare Vorschau für einzelne oder mehrere ausgewählte Bilder an.

Im Bildviewer können Sie einzelne oder mehrere Bilder auf einmal anzeigen. Außerdem können Sie den Vergrößerungsgrad der Bildanzeige ändern. In der Mitte der Werkzeugleiste des Bildviewers werden RGB, Helligkeit und CMYK angezeigt.

Der Bildviewer ist ein wesentlicher Bestandteil der Benutzeroberfläche von Capture One. Im Fenster des Bildviewers können Sie Bilddateien ansehen und sofort die Auswirkungen aller vorgenommenen Änderungen überprüfen. Ebenso können Sie Bilder unkompliziert vergleichen.

Bis zu 12 verschiedene Bilder lassen sich im Viewer gleichzeitig auswählen und ansehen. So lassen sich Bilder problemlos nebeneinander vergleichen. Selbst das gleichzeitige Hereinzoomen (bis zu 400 %) in mehrere Bilder ist möglich. So können sie bis in kleinste Details verglichen werden.

Über das Symbol oben links im Viewer können Sie zwischen der Anzeige eines einzelnen Bilds oder mehrerer Bilder umschalten. Ebenso können Sie den Viewer im Vollbildmodus anzeigen. Hierbei werden Werkzeuge, Menüelemente und Bildbrowser automatisch versteckt und nur angezeigt, wenn der Mauscursor über den jeweiligen Fensterteil bewegt wird.

Video-Lernprogramm - Benutzeroberfläche

Peter Eastway gibt Ihnen einen kurzen Überblick über die wichtigsten Bestandteile der Benutzeroberfläche von Capture One.

Betrachten von Bildern

Nach der Bearbeitung einer einzelnen Datei (markiert durch einen dicken weißen Rahmen) können Sie mithilfe der Werkzeuge Kopieren und Übernehmen (diagonale Pfeilsymbole auf der Menüleiste.) alle diese Anpassungen auch auf andere Dateien anwenden.

Wenn Sie mit der Bearbeitung fertig sind, können Sie die Änderungen mithilfe dieser Werkzeuge auf ein einzelnes Bild anwenden oder über die Funktion Bearbeite alle ausgewählten Varianten auch mehrere Bilder gleichzeitig bearbeiten. 

Andernfalls können Sie über Gespeicherte Anpassungen alle vorgenommenen Bildbearbeitungen auf ein oder mehrere Bilder anwenden.

Hierzu muss die Option Alle ausgewählten Varianten bearbeiten aktiviert sein. Das geschieht entweder über das Menü Bearbeiten, über die Tastenkombination STRG+Umschalt+E oder über das entsprechende Symbol.

Tipp: Mithilfe der Funktion Bearbeite alle ausgewählten Varianten können Sie eine große Gruppe von Bildern mit vergleichbarer Belichtung bearbeiten. Wählen Sie hierzu eine Gruppe von Bildern, halten Sie die Umschalttaste gedrückt, und klicken Sie gleichzeitig auf A (automatische Anpassung).

Einstellungen des Viewers

Einige Werkzeuge besitzen eine automatische Funktion (A) zur schnellen Anpassung (z. B. der Belichtung), wobei Änderungen nur auf die ausgewählte Variante (Bilddatei) angewendet werden.

Viewer- und Proofrand
Der Viewerrand (Abstand zwischen Bildrand und Fensterrand des Bildviewers) lässt sich über das Menü Voreinstellungen in den Darstellungsoptionen festlegen. Sie können einen Abstand von 3 (Standard) bis 40 Bildpunkten (Pixeln) einstellen.

Im selben Fenster für Voreinstellungen können Sie den Proofrand mithilfe des Reglers zwischen 0 und 100 Pixeln einstellen (Standardeinstellung ist 25 Pixel).

Durch Klicken auf das entsprechende Symbol (Quadrat im Quadrat) am Rand des Bildviewers können Sie den Proofrand ein- und ausschalten.

Kurztipp - Zoomen im Viewer

Tipp: Sie können mehrere Bilder im Viewer gleichzeitig zoomen. Halten Sie hierzu die Umschalttaste gedrückt, und ziehen Sie den Zoomregler (rechts oben in der Ecke der Werkzeugleiste), oder drehen Sie das Mausrad.

Wiedergeben von Videos

Videodateien sind im Bildbrowser durch ein Filmkamerasymbol in der Mitte der Miniaturansicht gekennzeichnet. Wenn die Miniaturansicht ausgewählt ist, kann das Video im Viewer wiedergegeben werden. Wenn Sie den Mauscursor im Viewer über die Videodatei bewegen, wird ein Bedienfeld angezeigt.

Sie können Videos im Vollbildmodus oder als Diashow wiedergeben. Hinweis: Mit dieser Software können Videos nur wiedergegeben werden. Capture One bietet keinerlei Funktionen zur Videobearbeitung.

Wenn im Bildbrowser keine Videos angezeigt werden sollen, so wählen Sie Ansicht > Globale Filter > Videodateien immer verbergen.