Persönliche Arbeitsbereiche Pro

Arbeitsflächen / Sitzungen / Persönliche Registerkarte / Tipps zur Optimierung Ihrer Arbeitsabläufe

Probieren Sie unter Fenster > Arbeitsbereich die verschiedenen Arbeitsflächen aus, und wählen Sie eine Option, die am besten Ihrer Arbeitsweise entspricht. Außerdem können Sie über die Optionen im Menü Ansicht die Anordnung des aktuellen Arbeitsbereichs ändern (z. B. Ansicht > Werkzeuge rechts platzieren).

Sie können beliebig viele Werkzeuge in Ihr Werkzeugregister aufnehmen. Die Werkzeuge werden automatisch gruppiert, wenn ein Fensterbereich zu überfüllen droht. Sie sollten nicht zu viele Werkzeuge im Fenster anordnen, die wichtigsten jedoch möglichst geöffnet lassen, um reibungslos arbeiten zu können.

Entfernen von Werkzeugregistern

  1. Wenn Sie ein Werkzeugregister entfernen möchten, wählen Sie Ansicht > Werkzeugregister entfernen und dann das entsprechende Register aus.
  2. Andernfalls wählen Sie das zu entfernende Werkzeug aus, und klicken Sie mit der rechten Maustaste auf das Werkzeugsymbol.
    Anschließend wählen Sie im Menü die Option Werkzeugregister entfernen aus.

Erstellen von benutzerdefinierten Registern

  1. Wählen Sie Ansicht > Register hinzufügen.
  2. Andernfalls klicken Sie mit der rechten Maustaste auf eine leere Stelle des Registers.
  3. Wählen Sie im Menü Eigenes Werkzeug-Register.
  4. Geben Sie im Fenster Neuer persönlicher Werkzeugregister einen Namen für das Register ein, und wählen Sie ein Symbol aus.
  5. Klicken Sie mit der rechten Maustaste auf das leere Werkzeugregister, wählen Sie Werkzeug hinzufügen und die gewünschten Werkzeuge aus.

Hinweis: Zur Neuanordnung des Menüs für das Werkzeugregister klicken Sie auf CMD bzw. ALT (Mac/PC), und ziehen Sie die Symbole im Registermenü an die gewünschte Stelle.

 

Erstellen einer benutzerdefinierten Arbeitsfläche

Im Dropdownmenü Ansicht finden Sie eine Vielzahl von Optionen zum Erstellen Ihrer individuell angepassten Benutzeroberfläche. Manche Benutzer bevorzugen es, den Bildbrowser rechts und die Werkzeuge links zu platzieren oder den Viewer im Vollbild anzuzeigen.

  1. Wenn Sie Ihre gewünschte Arbeitsfläche erstellt haben, wählen Sie Fenster > Arbeitsfläche speichern.
  2. Geben Sie der Arbeitsfläche im Fenster Speichern einen Namen.
  3. Diese Arbeitsfläche ist jetzt unter Fenster > Arbeitsfläche verfügbar.

Weitere Informationen

Alle Werkzeuge können aus dem Register entfernt, frei verschoben oder nach Belieben in Gruppen angeordnet werden.

Alle einzelnen Werkzeuge können Sie auch auf einen zweiten Monitor verschieben. Wählen Sie Fenster > Viewer aus, um einen gesonderten Viewer zu erstellen, den Sie ebenfalls auf einen zweiten Monitor verschieben können.