Werkzeugregisterkarten

Werkzeugleiste / Werkzeug-Registerkarten / Anpassung / Persönliche Registerkarte / Arbeitsflächen

Jede Werkzeugregisterkarte enthält mehrere Werkzeuge, die eine Reihe von Werkzeugen zum Anpassen von Bilddateien umfassen.

Einführung

Die Registerkartenleiste für Werkzeuge befindet sich am oberen Rand der Benutzeroberfläche auf der linken Seite (siehe Beispiel auf der rechten Seite). Jede Werkzeugregisterkarte umfasst mehrere Werkzeuge. Jedes Werkzeug hat seine eigenen Steuerelemente zur Anpassung von einer oder mehreren ausgewählten Bilddateien.

Bibliothek

 

Die Werkzeugregisterkarte „Bibliothek“ ähnelt einem Datei-Explorer, der nur unterstützte Dateien anzeigt. Sie ermöglicht den Zugriff auf Bilder in Alben, intelligenten Alben und in den Favoriten sowie auf alle Bildersammlungen, die in Ordnern auf einem Computer oder in einer Netzwerkressource gespeichert werden.

Auf der Werkzeugregisterkarte „Bibliothek“ finden Sie alle Optionen zum Suchen und Verwalten von Dateien. Navigieren Sie über die hierarchische Strukturansicht zu dem Ordner mit den Bilddateien, die Sie bearbeiten möchten. Im Bildbrowser werden Miniaturansichten der Bilder im ausgewählten Ordner erstellt und angezeigt. Sie können auch Videos ansehen, die vom jeweiligen Betriebssystem unterstützt werden. Hier finden Sie weitere Informationen.

Das Werkzeug „Bibliothek“ ermöglicht den Zugriff auf Bilder in Katalogen, Ordnern, Sitzungsordnern, Sitzungsalben und Sitzungsfavoriten. Bestandteil der Bibliothek sind innerhalb einer Sitzung ein Ausgabeordner, ein Auswahlordner, ein Aufnahmeordner und ein Papierkorb-Ordner. Sie können auch mehrere kürzlich abgehaltene Arbeitssitzungen durchsuchen.

Sofern ein Katalog verwendet wird, unterstützt das Werkzeug „Bibliothek“ feste Menüs und Alben sowie das Werkzeug „Ordner“.

Capture One wendet die nichtdestruktive Bearbeitung an, d. h. alle Bildanpassungen haben keinen Einfluss auf die ursprüngliche RAW-Datei – lediglich die Capture One-Einstellungsdatei wird bearbeitet. Erstellen Sie einen Katalog oder eine Sitzung, um die Organisation Ihres Workflows zu unterstützen.

Aufnahme

Die Werkzeugregisterkarte Aufnehmen ist die vorrangige Arbeitsumgebung für die direkte Übertragung von Kameraaufnahmen mit Digitalrückteilen von Phase One oder unterstützten DSLR-Kameras. Diese Werkzeugregisterkarte bietet zahlreiche Funktionen, um den Workflow zu vereinfachen. Passen Sie die Belichtungseinstellungen Ihrer Kamera ferngesteuert an, und wenden Sie während der Aufnahme Einstellungen sowie mehrere Stile an. Über das Kamerawerkzeug können Sie die ISO- und Weißabgleich-Einstellung ändern, den Verschluss einer angeschlossenen Kamera auslösen oder deren Live Bild-Funktion aktivieren.

Mithilfe von Capture Pilot können Sie Capture One Pro 7 mit einem iPad, iPod Touch und iPhone verbinden. Mit dem Capture Pilot-App können Sie Bilddateien auf einem iOS-Gerät präsentieren, bewerten und aufnehmen.

Capture Pilot verfügt auch über eine Webfunktion, mit der Aufnahmen auf einem Computer und auf Mobilgeräten mit Android- oder Windows Phone-Betriebssystem im Webbrowser angezeigt, bewertet und mit Farbmarkierungen versehen werden können.

Über diese Werkzeugregisterkarte kann auch die Profoto Studio-Beleuchtung ferngesteuert werden.

Farbe

Die Werkzeugregisterkarte Farbe bietet eine Reihe von Werkzeugen zur Anpassung der Farben einer Bilddatei. Über diese Registerkarte können Sie den Weißabgleich auf herkömmliche Art oder mit dem Werkzeug „Hautton“ einstellen. 

Im Farbeditor können Sie Anpassungen an Farbgruppen, bestimmten Farben oder Hauttönen vornehmen. Einmal erreichte Farbeinstellungen können Sie bei Aufnahmen mit angeschlossener Kamera unmittelbar zur späteren Verwendung speichern: als ICC-Profil oder auch als Stil.

Die Werkzeugregisterkarte „Farbe“ bietet auch ein Schwarz/Weiß-Werkzeug zur Anpassung individueller Tonwertkanäle. Diese lassen sich anschließend als Voreinstellung zur späteren Verwendung speichern.

Belichtung

Auf der Werkzeugregisterkarte Belichtung finden Sie Steuerelemente zur Anpassung der Belichtung von Bildern. Einfache Anpassungen (z. B. Belichtungskorrektur) betreffen das ganze Bild, erweiterte Funktionen (z. B. Hochkontrast) ermöglichen auch verfeinerte Anpassungen.

Mit Tonwerten und Gradationskurven können Sie sowohl die Helligkeitswerte insgesamt, als auch die einzelnen Farbkanäle für Rot, Grün und Blau einstellen. Mit dem Werkzeug Klarheit können Farbschleier verringert oder ein Glättungseffekt (durch einen negativen Wert) erzeugt werden, der besonders für Porträtfotos geeignet ist, um Hauttöne zu glätten.

Objektiv

 

Die Werkzeugregisterkarte Objektivkorrektur dient zur Behebung von Problemen, die auf eine Objektivverzeichnung zurückzuführen sind. Capture One beinhaltet eine Reihe voreingestellter Profile für Mittelformat- und DSLR-Objektive, die bei richtiger Anwendung die Bildresultate erheblich verbessern können. Auch manuelle Anpassungen einzelner Aspekte sind möglich, z. B. Verzeichnung.

Bildaufbau

Mit der Werkzeugregisterkarte Bildaufbau können Sie das Layout eines Fotos beeinflussen. Zuschneiden, Drehen, Trapezkorrektur und Überlagerung sind Werkzeuge, die einer Aufnahme das gewünschte Layout verleihen. An dieser Stelle können Sie auch das Seitenverhältnis an die Formatanforderungen für die Ausgabe anpassen.

Details

 

Bildschärfe und Rauschreduzierung werden über die Werkzeugregisterkarte Details gesteuert. Diese Werkzeugregisterkarte umfasst die erweiterte Rauschreduzierung sowie Werkzeuge zum Entfernen von Moiré-Effekten und Staub bzw. Flecken.

Die Werkzeugregisterkarte „Details“ umfasst ein Navigations- und ein Bildausschnittwerkzeug, mit deren Hilfe Sie schnell überall auf dem Bild und in allen Vergrößerungsstufen die Bilddetails überprüfen können. Mithilfe des Fensters „Fokus“ kann die Schärfe in der 100 %-Ansicht beurteilt werden.

Lokale Anpassungen

Über die Werkzeugregisterkarte „Lokale Anpassungen“ können Ebenen erstellt und ausgewählte Bildbereiche angepasst werden (z. B. überbelichtete Bereiche). Sie können die Pinseleinstellungen ändern (Größe und Stärke) und eine Gradationsmaske anwenden.

Hinweis: Capture One Pro kann den von einem Stift auf ein Grafiktablett (z. B. von Wacom) ausgeübten Druck erkennen.

Anpassungen

Auf der Werkzeugregisterkarte „Anpassungen“ finden Sie eine Liste mit Bildanpassungen, die Sie von einem Bild kopieren und auf andere Bilder anwenden können. Standardmäßig werden stellvertretend für die eigentlichen Anpassungen eines Quellbilds nur die möglichen Parameter angezeigt.

Hier können Sie die Auswahl spezieller Anpassungen aufheben und bestimmte Anpassungen als Stil zur späteren Verwendung sichern.

Metadaten

Mit dem Werkzeug Metadaten können Schlüsselwörter und bestimmte Informationen in eine Bilddatei eingefügt werden, die über die von der Kamera erzeugten wichtigsten Metadaten hinausgehen. Zudem können Sie Ihre eigenen Metadatenvoreinstellungen (mit verschiedenen Werten) erstellen.

Metadaten können sehr nützlich zum Verwalten von Fotos sein. Sie können damit auch schlicht einige Angaben über das Foto einzufügen, z. B. den Bildtyp oder den Fotografen. Es können eigene Metadatenstempel (z. B. Copyright, Kundenangaben) erstellt und diese auf mehrere Fotos angewendet werden.

Ausgabe

Die Werkzeugregisterkarte Ausgabe stellt einige Parameter bereit, mit denen die Bildverarbeitung gesteuert werden kann.

Das Werkzeug Verarbeitungsvorgaben umfasst Parameter wie Dateiformat, Qualität, Farbraum und Auflösung. Auch die Größe verarbeiteter Dateien lässt sich einstellen. Sie können entscheiden, welche spezifischen Metadaten die verarbeitete Bilddatei enthalten soll und die Ausgabedateien systematisch nach Bedarf umbenennen.  Sie können zudem Wasserzeichen einfügen, Verarbeitungsvorgaben sichern und Dateien in mehreren Formaten gleichzeitig verarbeiten.

Stapel

Die Stapel-Warteschlange wird automatisch gestartet, wenn Sie auf Verarbeiten klicken. Auf der Werkzeugregisterkarte „Stapel“ können Sie die Verarbeitungswarteschlange bearbeiten und kontrollieren, welche Bilder bisher verarbeitet wurden. Drücken Sie die Rücktaste, um Bilder in der Warteschlange zu löschen, oder versetzen Sie die aufgeführten Bilddateien per Drag & Drop in eine gewünschte Anordnung, um die Verarbeitungsreihenfolge zu ändern. Über die Registerkarte „Verlauf“ können Dateien auch erneut verarbeitet werden.

Schnellkorrektur

Die Werkzeugregisterkarte „Schnellkorrektur“ bietet eine Auswahl der wichtigsten Werkzeuge für schnelle Ergebnisse.

In der Grundausstattung sind verschiedene ICC-Kameraprofile und Filmkurven enthalten. Das ICC-Profil wird automatisch entsprechend Hersteller und Modell der Kamera angewendet, aus der die ausgewählte RAW-Datei stammt.

Mithilfe der Schnellkorrektur können Sie den Weißabgleich auf herkömmliche Art oder mit dem Werkzeug „Hautton“ einstellen. Hier können Sie auch Belichtung und HDR (Hochkontrast) einstellen und das Bild direkt auf dieser Werkzeugregisterkarte bearbeiten.

Die Werkzeugregisterkarte „Schnellkorrektur“ ist keine Standardregisterkarte. So aktivieren Sie diese Werkzeugregisterkarte

  1. Klicken Sie mit der rechten Maustaste auf die Werkzeugregisterleiste, und wählen Sie „Werkzeug hinzufügen > Schnellkorrektur“ aus. (Andernfalls wechseln Sie zu „Ansicht > Werkzeug hinzufügen > Schnellkorrektur“).
  2. Das Symbol „Schnellkorrektur“ wird neben den anderen Werkzeugregisterkarten angezeigt. Klicken Sie auf das Symbol, und ziehen Sie es bei Bedarf an eine andere Position.

Schwarz/Weiß

Capture One Pro stellt die leistungsstarke Werkzeugregisterkarte „Schwarz & Weiß“ zur Verfügung, die einige hilfreiche Werkzeuge enthält, mit denen einfache Umwandlungen ausgeführt werden können.

Die Werkzeugregisterkarte „Schwarz & Weiß“ ist keine Standardregisterkarte. So aktivieren Sie diese Werkzeugregisterkarte  

  1. Klicken Sie mit der rechten Maustaste auf die Werkzeugregisterleiste, und wählen Sie „Werkzeug hinzufügen > Schwarz & Weiß“ aus. (Andernfalls wechseln Sie zu „Ansicht > Werkzeug hinzufügen > Schwarz & Weiß“).
  2. Das Symbol „Schwarz & Weiß“ wird neben den anderen Werkzeugregisterkarten angezeigt. Klicken Sie auf das Symbol, und ziehen Sie es bei Bedarf an eine andere Position.

Hier finden Sie weitere Informationen.

Video: Black and White

Learn about Black and White conversion in this video tutorial. (Click on the image to the right). Capture One Pro 7 enables you to easily convert your images to black & white with powerful sliders that let you precisely adjust the color channels and create split toning effects when you convert to gray scale.

Hinzufügen eigener Werkzeugregisterkarten

  1. Klicken Sie mit der rechten Maustaste auf die Werkzeugregisterkarte, und wählen Sie „Werkzeug hinzufügen > Eigenes Werkzeug Register“ aus dem Dropdown-Menü aus.  (Andernfalls wechseln Sie zu „Ansicht > Werkzeug hinzufügen > Eigenes Werkzeug Register“).
  2. Ein Dialogfeld wird geöffnet. Benennen Sie die Registerkarte, wählen Sie ein entsprechendes Symbol aus, und klicken Sie dann auf die Registerkarte „Hinzufügen“. Das Symbol wird auf der Registerkartenleiste für Werkzeuge angezeigt.
  3. Klicken Sie mit der rechten Maustaste auf das Symbol, und wählen Sie im Dropdown-Menü „Werkzeug hinzufügen“ sowie anschließend das gewünschte Werkzeug aus. Wiederholen Sie diesen Vorgang, um weitere Werkzeuge hinzuzufügen.
  4. Wenn Sie die Position dieser eigenen Werkzeugregisterkarte ändern möchten, klicken Sie auf das Symbol, und ziehen Sie es an die gewünschte Position.
  5. Klicken Sie mit der rechten Maustaste auf die Registerkartenleiste für Werkzeuge, um alle unerwünschten Werkzeugregisterkarten aus dieser Ansicht zu entfernen.