Viewer

Anzeigen von Bildern / Anzeigen von Fotos / Miniaturbilder / Bildbrowser / Abspielen von Videos / Lupe / Vollbild / Diashow / Capture Pilot

Der Bildviewer zeigt eine gut erkennbare Vorschau für einzelne oder mehrere ausgewählte Bilder an.

Einführung zum Viewer

Im Bildviewer können Sie einzelne oder mehrere Bilder auf einmal anzeigen. Der Bildviewer ist ein wesentlicher Bestandteil der Benutzeroberfläche von Capture One. Im Fenster des Bildviewers können Sie Bilddateien ansehen und sofort die Auswirkungen aller vorgenommenen Änderungen überprüfen. Ebenso können Sie Bilder unkompliziert vergleichen. Bis zu 12 verschiedene Bilder lassen sich im Viewer gleichzeitig auswählen und ansehen. So lassen sich Bilder problemlos nebeneinander vergleichen.

Viewer-Modi

Der Viewer verfügt über drei Hauptmodi: Mehrfachansicht, Hauptansicht und Proof-Rand umschalten. Diese Modi sind über die Symbole in der Ecke oben links des Viewers verfügbar (siehe blau eingekreiste Symbole). Das aktive Symbol wird nach der Auswahl orange.

Hauptansicht

In der Hauptansicht kann ein einzelnes Bild im Viewer angezeigt werden. Das angezeigte Bild wird über die Miniaturansichtsauswahl im Browser ausgewählt. Die aktive Miniaturansicht ist von einem dicken weißen Rahmen umgeben.

Mehrfachansicht

Im Modus Mehrfachansicht können bis zu 12 Bilder im Viewer angezeigt werden. Die angezeigten Bilder werden über die Miniaturansichten im Browser ausgewählt.

Proof-Rand umschalten

Mit der Option Proof-Rand umschalten können Benutzer zwischen zwei verschiedenen Randeinstellungen (Abstand zwischen Bildrand und Fensterrand des Bildviewers) für den Viewer umschalten. Diese Einstellungen können über „Capture One > Voreinstellungen“ angepasst werden. Wechseln Sie zum Menü „Darstellung“, in dem Sie für den Randabstand zwischen drei (Standardwert) und 40 Pixeln einstellen können. Sie können den Proofrand mithilfe des Reglers zwischen 0 und 100 Pixeln einstellen (Standardeinstellung ist 25 Pixel).

Auswählen und Anzeigen mehrerer Bilder

Im Viewer können bis zu 12 Bilder angezeigt werden. Es gibt einige Möglichkeiten zum Auswählen mehrerer Miniaturansichten:

  • Klicken Sie auf eine einzelne Miniaturansicht, drücken Sie dann die Umschalttaste (auf der Tastatur) und klicken Sie anschließend auf eine weitere Miniaturansicht. Alle dazwischenliegenden Miniaturansichten werden ebenfalls ausgewählt.
  • Klicken Sie auf eine einzelne Miniaturansicht, drücken Sie dann die Cmd-Taste (auf der Mac-Tastatur), und klicken Sie anschließend auf eine weitere Miniaturansicht. Im Viewer werden daraufhin nur die ausgewählten Miniaturansichten angezeigt.
  • Wechseln Sie zu „Bearbeiten > Alle auswählen“, um alle Miniaturansichten im Browser anzuzeigen. Andernfalls drücken Sie Cmd+A auf der (Mac-) Tastatur.

Tipp: Klicken Sie einfach auf eine nicht aktive Miniaturansicht, um die Auswahl der aktiven Miniaturansichten aufzuheben. Andernfalls wechseln Sie zu „Bearbeiten>Gesamte Auswahl aufheben“ (Tastenkombination: Umschalt+Cmd+A). 

Up to 12 images can be displayed in the Viewer

Informationen zu RGB, Helligkeit, Belichtung und Bewertung

Der Viewer verfügt über eine Reihe von Funktionen, die den Fotografen bei der Nachbearbeitung unterstützen. Diese beziehen die RGB-, Helligkeits- und CMYK-Werte ein, die in der Mitte der Werkzeugleiste des Viewers angezeigt werden (siehe Kreis). 

In der Ecke oben rechts des Viewers werden die Kameradaten angezeigt, die u. a. die Belichtungseinstellungen (ISO, Verschlusszeit und Blendenzahl) sowie die Brennweite des Kameraobjektivs umfassen, mit denen das Bild aufgenommen wurde. In der Ecke unten rechts wird die auf das Bild angewendete Farbmarkierung und die Sternbewertung angezeigt. Klicken Sie auf das Feld oder den Punkt/Stern, um die Bewertung oder die Markierung zu ändern. Weitere Informationen zur Sternbewertung und zu Farbmarkierungen finden Sie hier.

Kurztipp: Zoomen im Viewer

Tipp: Sie können mehrere Bilder im Viewer gleichzeitig zoomen. Halten Sie hierzu die Umschalttaste gedrückt, und ziehen Sie den Zoomregler (rechts oben in der Ecke des Viewers), oder drehen Sie das Mausrad.

Wiedergeben von Videos

Videodateien sind im Browser durch ein Filmkamerasymbol in der Mitte der Miniaturansicht gekennzeichnet. Wenn die Miniaturansicht ausgewählt ist, kann das Video im Viewer wiedergegeben werden. Wenn Sie den Mauscursor im Viewer über die Videodatei bewegen, wird ein Bedienfeld angezeigt.

Sie können Videos im Vollbildmodus oder als Diashow wiedergeben. Hinweis: Mit dieser Software können Videos nur wiedergegeben werden. Capture One bietet keinerlei Funktionen zur Videobearbeitung. Wenn im Browser keine Videos angezeigt werden sollen, so wählen Sie „Ansicht > Globale Filter > Videodateien immer verbergen“.