Customized Workspaces Pro

Workspaces / Sessions / Personal tab / Workflow tips

Capture One provides several different fully-customizable workspace layouts for working with your images.

Workspace layout overview

Experiment with various workspaces by selecting Window>Workspace and select an option that best fits your workflow. In addition, you can change the layout of the current workspace by selecting the options in View menu (e.g. View>Place Tool Right). You can add an unlimited number of tools to a Tool Tab. The tools will automatically collapse to make more space if an area of the interface becomes too crowded. It is recommended that you avoid overcrowding and keep tools open to help aid a smooth and efficient workflow.

Customize the interface

Capture One offers numerous customization possibilities. You can reposition the user interface to have the Browser or the tools on the right hand side.

  1. Experiment with the default workspaces by choosing Window>Workspace and select an option that best fits your workflow.
  2. Go to Capture One>Preferences for further customization choices. See Preferences.

Save a personal workspace

Create a dual monitor user interface

There are numerous ways to create a customized layout. Follow this suggested set-up to create a dual monitor user interface. This example has a Viewer on one monitor and the Browser on the other.

  1. Select Window>Viewer to create an extra Viewer. (Move the Viewer to a second monitor if necessary).    
  2. Select View>Hide Viewer. The Viewer within the main user interface will disappear and the browser thumbnails will replace it.
  3. Move your cursor to the side of the Viewer to access the default Tool Tabs. (More Tool Tabs can be added. Add another Tool Tab in the Viewer by right-clicking on the Tool Tab bar and select Add Tool Tab>Lens or Quick etc).
  4. Individual tools can also be moved to float freely. Simply click on the bar at the top of any tool, then drag and drop it to a desired position. (In the example shown, the Camera tool was moved on top of the Viewer on the second monitor).

his example has a Viewer on one monitor and the Browser on the other.

Save a personal workspace

Although there are numerous ways to customize your workspace, the View menu is a good place to start. Here you will find a wide variety of options to help create a bespoke user interface. For example, some users prefer to have the Browser on the left-side, the tools on the right-side (i.e., Select View > Place Tools Right), or the Viewer on full screen (i.e., Select View > Enter Full Screen).

  1. Once you have created your desired workspace, choose Window > Work Space > Save Workspace.
  2. Name the workspace in the Save Workspace window text field.
  3. Alternatively, select an name from the drop-down menu to overwrite an existing workspace, and select Yes or No to cancel from the Save Workspace window.
  4. The workspace is now available from Window > Workspace.

 

You can reposition the users interface to have the Browser or the tools on the right hand side

Add a tool tab

Add a non default Tool Tab or one that has been removed. Non default Tool Tabs include the Black and White and Quick Tool Tab.

  1. Go to View>Add Tool Tab>Quick.
  2. The Quick icon will appear alongside the other Tool Tabs.

Add a non default* Tool Tab (E.g. Quick) or one that has been removed.

Remove a tool tab

  1. Go to View>Remove Tool Tab and select the tool tab that is not needed.
  2. Alternatively, right click on the Tool Tabs bar. Go to Remove Tool Tab and select the tool tab that is not needed.

Go to View>Remove Tool Tab and select the tool tab that is not needed

Add a custom tool tab

Right click on the tool tab and select Add new Tool Tab>Custom Tool Tab from the drop down menu 

  1. Right click on the tool tab and select Add new Tool Tab>Custom Tool Tab from the drop down menu.  (Alternatively, go to View>Add Tool Tab>Custom Tool Tab).
  2. A dialog box will appear. Name the Tab, choose an icon and press Add Tab. The icon will appear in the Tool Tab bar.
  3. Right click on the icon and select Add Tool from the drop down menu and select a desired tool. Repeat this procedure to add more tools.
  4. To rearrange the Tool Tab bar, press Cmd/Alt (Mac/Windows) and drag icons in the tab menu to the preferred position.
  5. To remove any unwanted tool tabs from view, right click on the Tool Tab bar and select Remove Tool Tab.

Add a custom tool tab