Adjustment Controls

This section describes how the controls are used to make adjustments, how to copy those adjustments from one image to another and how to reset them.

Using sliders

Most tools use sliders for changing values, and thereby for applying adjustments. Where sliders are employed, a value field is also displayed. This can also be used to alter adjustments.

Click and drag the slider to the left or right to set a value. Drag the slider to right to increase the value or the effect, drag the slider to the left to lower the value. Alternatively, you can place the mouse cursor over a slider and use the scroll wheel function to fine-tune the settings. As you can concentrate on the image itself, this is a good method to make adjustments without referring back to the tool.

Some sliders are centered. Dragging to the left usually applies a negative value. Note sliders have varied value ranges, depending on the parameter.

Click inside the value field and type the desired number.

Changing values in small increments

Click inside the value field and use the page up/down arrows on the keyboard to alter the number by a small increment, typically 1 or 0.1, depending on the parameter. For example, the increment is smaller when adjusting the Exposure tool. This allows very precise control.

Changing values in large increments


Click inside the value field, then click and hold the shift key and use the page up/down arrows on the keyboard to alter the number by a larger increment. This is typically 10, though it can be 1, depending on the parameter.

 mediapath="/Online Help - Capture One/Icons/ICONS-ONLINE-HELP/All sections/CO10/Optimizing-your-workflow/Workflow-Tips/Sliders" src="~/media/Online Help - Capture One/Icons/ICONS-ONLINE-HELP/All sections/CO10/Optimizing-your-workflow/Workflow-Tips/Sliders.ashx"

Local copy and apply

Copy and apply adjustments made with a tool to one or more images.

  1. Press the Edit Selected variants icon.
  2. Select the image that you want to copy the adjustment from in the browser. (The thumbnail will have a thick white border).
  3. Now select the image thumbnails that you want to apply the adjustment to. (The thumbnail(s) will have a thin white border in the browser).
  4. Press the small double-ended arrow icon on the tool. A dialog box will appear.
  5. Press Apply at the bottom of the dialog box. The adjustment will be applied to the selected images.

Copy and apply adjustments made with a tool to one or more images

Quick local copy and apply

Instantly copy adjustments made with a tool to one or more images.

  1. Press the Edit Selected variants icon to enable multiple editing. The icon will turn orange when enabled. (See circled in the toolbar.)
  2. Select the image that you want to copy the adjustment from. (The thumbnail will have a thick white border in the browser.)
  3. Now select the image thumbnails that you want to apply the adjustment to. (The thumbnail(s) will have a thin white border in the browser.)    
  4. Hold down the shift on your keyboard and press the small double-ended arrow icon on the tool. (See example circled at the top of the Levels tool).
  5. The adjustment will be instantly applied to the selected images.

Copy and apply adjustments made with a tool to one or more images

Global copy and apply

Perform a Global Copy and Apply of adjustments made in all tools to other images.

  1. Press the left arrow (located in the top right of the user interface) to copy all the adjustments made to an image.
  2. Alternatively, go to the Cursor Tools and select the Copy Adjustments arrow.    
  3. Select all the images that you want to apply the settings to in the Browser.
  4. Apply the adjustments by pressing the right-arrow (Paste) in the top toolbar or in the Cursor Tools.
  5. All changes made to an image can also be saved as a Style. For more information, see the section on how To create a Style.

Perform a Global Copy and Apply of adjustments made in all tools to other images

Local copy and apply using the clipboard

Copy adjustments made with a tool to the Clipboard and apply to one or more images.

  1. Select the image that you want to copy the adjustment from. (The thumbnail will have a thick white border in the browser).
  2. Press the small double-ended arrow icon on the tool. A dialog box will appear.
  3. Press Copy at the bottom of the dialog box.
  4. Select the image thumbnails that you want to apply the adjustment to in the Browser. Press the Edit Selected variants icon.
  5. Select the Adjustments Tool Tab. Notice that the copied adjustments will have a check mark next to them in the Adjustments Clipboard tool. Deselect any adjustments with a check mark if you do not want them applied to the selected images.
  6. Press Apply at the bottom of the Adjustments Clipboard tool.  The adjustment will be applied to the selected images.

Copy adjustments made with a tool to the Clipboard and apply to one or more images

Using the Undo/Redo commands

If you make a mistake or apply an action or an adjustment you don’t like, in most cases it can be undone. This option is not available from the individual tools themselves, however, but from the main menu or tool bar instead.

  1. Select the image or images in the browser.
  2. Choose Edit > Undo, or press Cmd+Z/Ctrl+Z (Mac/Windows), or press the Undo icon (left-facing curved arrow in the toolbar). Continue with the command to undo all previous adjustments or actions.
  3. The Redo icon (right-facing curved arrow) will become active as soon as the Undo icon is pressed. Alternatively, choose Edit > Redo, or press Shift+Cmd+Z/Ctrl+Y (Mac/Windows).

If you make a mistake or apply an action or an adjustment you don’t like, in most cases it can be undone.

Adjusting one image or multiple images

Press the Edit Selected variants icon () to toggle between editing a single image (i.e. the Primary Variant - the thumbnail in the browser with the thick white border) and editing multiple images (i.e., Selected Variants - all selected images in the Browser). If this button is not enabled then edit actions are only performed on the Primary Variant. Learn how to select and view multiple images. Note the type of adjustments that can be applied to all of the images simultaneously is limited.

It is important to ensure the Edit Selected variants feature is enabled when you want, for example, to copy adjustments from one image and apply them to other selected image files. See Global Copy and Apply and Local Copy and Apply.

Press the Edit Selected variants icon () to toggle between editing a single image (i.e. the Primary Variant - the thumbnail in the browser with the thick white border) and editing multiple images (i.e., Selected Variants - all selected images in the Browser).

Displaying Before and After adjustments

When you want to compare an image while adjusting a variant of that image, you must first create a copy and then select that to display alongside it in the Viewer. To make a copy, before making adjustments, you can use either the create New Variant or Clone Variant commands. Note copying variants does not duplicate your source image file.

If you have already made adjustments, and want to make incremental changes, use the Clone Variant command. This creates an exact copy including any adjustments you’ve made. When you've made adjustments and you don't have a copy of the original, use the create New Variant option instead. This creates a copy of the original (i.e., without any adjustments) from the adjusted variant. If you accidentally use the Clone Variant command, you’ll need to perform a global reset to make comparisons with the original.

  1. Select the image in the browser then choose Image > New Variant. Alternatively, press F2/F7 (Mac/Windows), or Ctrl-click/Right-click (Mac/Windows) and select New Variant.
  2. To display both images in the Viewer, press Cmd-click/Ctrl-click (Mac/Windows) and select the image you copied in the browser. The new variant will become your primary variant (with the thicker border in the browser) and will be displayed on the right-hand side of the viewer.
  3. Select the image you want to make adjustments to in the viewer. Note to prevent certain adjustments being applied to both images, ensure the Edit All Selected Variants is disabled in the tool bar (or from Edit > Edit All Selected Variants and deselect the checkmark).
  4. If you made adjustments before using the create New Variant command and want to move the image to the left-hand side, from the menu select Image > Promote Variant, or select Edit > Set as Compare Variant.

When you want to compare two versions of an image in pre and post production once you’ve applied your adjustments, you can either create a variant clone and reset the adjustments, or a create a new variant that acts in the same way (i.e., by resetting the adjustments to the Capture One defaults).

Resetting all adjustments

When you want to remove all of the adjustments to a variant or multiple variants, perhaps to start-over, you can use Capture One’s global reset option. Resetting returns the controls to their defaults and applies only to the selected variants. The variants revert back to Capture One’s default settings.

When resetting accidentally, selecting the Undo command will restore applied adjustments. The Undo command is available from the menu and is also available from the tool bar, located immediately to the right of the Reset icon (on the default workspace).

  1. Select the variant or variants in the browser that you to reset.
  2. From the main menu, select Adjustments > Reset, or press Cmd/Ctrl+R (Mac/Windows). Alternatively, choose the (Global) Reset icon in the toolbar. Note when Edit Selected variants option is disabled and multiple variants are selected, choose shift and click-on the Reset icon instead.
  3. When resetting multiple variants, a warning dialog will open asking you to confirm the action.

Resetting returns the controls to their defaults and applies only to the selected variants.

Temporarily resetting adjustments

When you want to compare a few quick adjustments you’ve made to an image with Capture One’s default settings, instead of creating a copy (using the New Variant command), you can temporarily reset the adjustments. This temporary global reset feature works differently to the permanent reset, as it concentrates on more typical image adjustments and ignores the following geometric adjustments:

  • Crop
  • Rotation
  • Flip 
  • Keystone
  • Lens Profiles
  1. Select the image in the browser and apply adjustments.
  2. Press and hold the Option/Alt key (Mac/Windows) then press the Reset icon in the toolbar. 
  3. Any adjustments applied will be temporarily removed while clicking, allowing you to compare the effect.

When you want to compare a few quick the adjustments you’ve made to an image with Capture One’s default settings, instead of creating a copy (using the New Variant command), you can temporarily reset the adjustments.

Resetting adjustments by individual tool

Most tools have individual (i.e., local) reset buttons. Where a tool has a group of controls in a single panel, such as the Exposure tool, all of the applied adjustments will be removed. When tools have tabbed panels where controls can be adjusted on each, such as the Color Balance, Levels and Curve tools, Capture One allows resetting by tab.

  1. Select the variant or variants in the browser and apply adjustments using the chosen tool. 
  2. Press the small reset icon in the tool’s title bar to reset any adjustments made with it. Press Shift-click to reset the adjustments on all the selected variants (when the Edit Selected variants option is disabled).
  3. To reset only the adjustments on the selected tab (where applicable), press and hold Cmd/Ctrl (Mac/Windows) while clicking on the local reset button.

Most tools have individual or local reset buttons, and where a tool controls a group of adjustments (e.g., the Exposure tool) all of those applied will be reset.

Temporarily resetting adjustments by tool

When you want to compare before and after adjustments made to an image with a specific tool, the local reset button has a temporary option just like the global reset button in the toolbar. Where a tool has a group of controls over several panels, such as the Color Balance tool (displayed), Capture One allows temporary resetting by tab.

  1. Select the variant or variants in the browser and apply adjustments using the chosen tool.
  2. Press and hold the Option/Alt key, then press the tool’s Reset icon. Any adjustments applied will be temporarily removed while clicking.

Press and hold the Option/Alt key then press the tool’s Reset icon. Any adjustments applied will be temporarily removed while clicking.

Mouse functionality

The Viewer: Place the mouse cursor over an image in the Viewer; moving the scroll wheel up will zoom in and out of an image accordingly.

The Browser: Place the mouse cursor anywhere in the Image Browser. Use the mouse scroll wheel to scroll up and down in the image collection.

Sliders: Place the mouse cursor over a slider in any given tool and use the scroll wheel to fine-tune the slider settings. 

Curve Points: The mouse scroll wheel control can help fine-tune a Curve. Pick Curve points and use the mouse scroll wheel to precisely adjust them as desired.

Place the mouse cursor over an image in the Viewer; moving the scroll wheel up will zoom in and out of an image accordingly