Creating Copies of an Image

Variants / Copy and apply / Thumbnails

Each time you copy an image you create another variant. Capture One keeps all of the variants of an image together in groups, so that you can always view and work on them together at anytime.

Creating copies of variants

Although Capture One creates a variant of the source image to display on-screen and save adjustments to, there are times when you want to create copies of that variant. For example, you may want a single copy of the original image variant to apply adjustments to so that you can compare them, or you may want to create multiple copies with incremental color adjustments or with different output sizes. Whatever the reason, when you copy an image in the browser, Capture One creates another variant of that image. 

Capture One has two options for creating copies of variants. When using the New Variant command, a copy of the original image variant will be created using Capture One’s default settings, regardless of any applied adjustments. By contrast, the Clone Variant option will create an exact copy of the selected image variant, with or without any applied adjustments. Typically, you would choose this option to apply incremental adjustments. 

It is important to note, you have not duplicated the source image (i.e., RAW, JPEG, TIFF, PNG, DNG or PSD file). Both new and cloned variants are based on the same source image, just with their own settings or adjustments applied. This means they are a fraction of the file size of the source image and therefore numerous copies can be made without taking a lot of disk space.

To signify this idea of one file with multiple copies in the UI, all related thumbnails are numbered and represented in the browser with one filename bar.

Whenever you make a copy, Capture One makes another variant.

Creating a copy of the original image

This option creates a new variant of the source image with the default settings applied. You can use this option when you want to create a copy before applying any adjustments. It is also useful when you’ve made a series of adjustments without keeping a copy of the original variant; it lets you keep the adjusted variant and allows you to start over on a copy of the original.

  1. Select the image that you want to create a copy of with the default settings applied. (This can be an image with adjustments already applied.)
  2. From the menu, select Image > New Variant (or press F2/F7 (Mac/Windows)). Alternatively, right click, and select New Variant.
  3. A single copy of the image without any adjustments is made (i.e. a new variant with the default settings is created).
  4. The new variant is added automatically to a variant group, and numbered with a position (displayed in the browser).

Creating a new variant from the original is useful when you’ve made a series of adjustments without keeping a copy of the original variant.

Creating a copy of the selected image

Making a duplicate or clone of a variant simply copies the selected image variant to make another. It is useful when you’ve made a number of adjustments and you want to keep that variant and try some incremental changes. If an original image variant is cloned, then the result is the same as using the create New Variant command. There is practically no limit to the number of copies that can be made.

  1. Select the image variant you want to copy (typically this will be an image with adjustments applied). 
  2. From the menu, select Image > Clone Variant (or press F3/F8 (Mac/Windows)). Alternatively, right click, select Clone Variant.
  3. A single copy of the selected image is made.
  4. The copy is added automatically to a variant group, and numbered with a position (displayed in the browser).

Making a clone of a variant should be used when you’ve made a number of adjustments already and you want to keep that adjusted variant and try some additional changes.

An overview of variant groups

When you have created multiple variants from one image, either by making a copy of the original without adjustments applied (i.e., a New Variant) or a copy with adjustments (i.e., Clone Variant), Capture One always keeps the related image variants together in a variant group.

When selecting one of those image variants, for example, to form part of an album, all of those in that group are also selected. In addition, when working on an image from a variant group, that image will be updated in every album and favorite that the variant group appears in. And, when a variant is added to that variant group, that newly created variant will also instantly appear in each album or favorite. 

Every time a variant is added to the group, the file name is shared and a number showing its position appears in the top right of the thumbnail in the Browser. The file name is also appended with the number in the Viewer. To save space, the variant group can be collapsed and the variant that’s displayed representing the variant group at position one is called the pick.

All references to a position are made in relation to the pick, but it is NOT to be confused with the primary variant. You can reorder, promote or demote images in a variant group as necessary by dragging, or by selecting Promote/Demote Variant from the menu. That order will also be reflected in every album or favorite. There is an exception to that rule, however. When one of the variants to be reordered is already selected in another album, then that particular variant group will not be updated with the new position.

When you have created multiple variants from one image, either by making a copy of the original without adjustments applied (i.e., a New Variant) or a copy with adjustments (i.e., Clone Variant), Capture One always keeps the related image variants together in a variant group so you can view them and work on them together whenever you need to.

Opening and closing variant groups

Variant groups can be collapsed, or closed, to save space in the browser. When a variant group is closed, only the pick is visible. When a variant group is open, all of the image variants related to that group are displayed in the browser and you can select any of the individual image variants to display in the viewer.

  1. To open/close the variant group, click on the group button located at the top left of the pick’s thumbnail (numbered as position 1), or select the pick and from the main menu select, Image>Expand/Collapse.
  2. To open/close all the variant groups in a collection, from the main menu select Image>Expand All/Collapse All.

Variant groups can be collapsed, or closed to save space in the browser.

Creating multiple copies of variant groups

With the clone variant option, it is easy to create multiple copies of one image with different adjustments applied, to make what’s called a variant group. Capture One allows the associated adjustments and settings of that group to be applied to other individual images to create cloned groups. 

For example, if you have created a variant group consisting of the original image variant along with a total of six clones, four depicting incremental changes and including a couple of B&W (mono) options, the adjustments of all six cloned variants can be copied in turn to create another variant group from the next capture.

  1. Select and copy the adjustments starting with the first adjusted variant in the group, right-click and from the menu select Edit>Copy Adjustments, or click on the Copy Adjustments button (upwards slanting icon in the toolbar).
  2. Start a new selection and select the images in the browser that you want to apply the adjustments to (when returning from step 6, select the same images. Note there is no need to select the same position in the group).
  3. Make sure the Edit>Edit All Selected Variants option is enabled (also visible as a button/icon in the toolbar).
  4. From the menu, select Image>New Variant, or press F2/F7 (Mac/Windows). This will create a new variant for each the images you have selected.
  5. Right-click, select Apply Adjustments, or click on the Apply Adjustments button (downwards slanting arrow icon in the toolbar) to apply the adjustments to the selections.
  6. Return to step 1 and repeat until all variants in the variant group have been copied.

With the clone variant option it is easy to create multiple copies of one image with different adjustments applied to make what’s called a variant group.