Applying Camera Settings

Tethered shooting / Camera Systems / Digital Backs

When working tethered using a supported camera model, you can alter a wide range of camera settings, as well as adjust focus, initiate live view and trigger the shutter, all directly from within Capture One.

Attaching a supported camera

Please refer to the camera’s instruction manual for details on the appropriate connection method. For example, the Sony ILCE-7M2 (Alpha a7 II) has four menu options for USB connection (Auto (default), Mass Storage, MTP and PC Remote). In this instance, the camera should be set to PC Remote. When the connection has been established all the camera settings that are selected in Capture One are transferred to the camera, and, similarly, the same settings made directly on the camera are transferred to Capture One. Therefore you can choose between operating the camera remotely, or normally with the software running in the background.

  1. Connect a supported camera to your computer via a FireWire or a USB cable, as appropriate. When successfully connected, the Camera Settings and Camera tool are populated with settings data from the camera.
  2. When a camera or digital back has been disconnected, do not reconnect it until the Camera tool status changes to No Camera Attached.

Connect a supported camera to your computer via a FireWire or a USB cable, as appropriate. When successfully connected, the Camera Settings and Camera tool are populated with settings data from the camera.

Attaching an unsupported camera

When using an unsupported camera it may still be possible to use Capture One, as long as you have a compatible capture utility for your specific camera model. However, support for Capture One’s tethering tools and features is greatly reduced.

Note access to shared folders required for this option may be restricted when running some third-party capture utilities simultaneously with Capture One, therefore the following guide may not be suitable.

Before connecting a camera model that’s directly supported by Capture One, deselect the appropriate Provider/Enabled Tethered Support (Mac/Windows) option in the Preferences first then restart the application. Note a shortcut is provided from the Camera tool’s action menu (…).

  1. Open the third-party utility, and create and name a destination folder for the captures as you would normally when using it. Note it may be possible to select the Capture Folder of the Capture One Session as the destination folder. If so, captured images will then appear in the Session's Capture Folder and no further set-up is required. When access to another folder is required, please follow from step 2. 
  2. From Capture One's Library tool, under Sessions Favorites, click on the adjacent (+) button, navigate to the folder and select Add. Alternatively, select the folder from Finder/File Explorer (Mac/Windows), and drag it to the Sessions Favorites. The folder will be added automatically.   
  3. From Capture One’s main menu, or from the Camera tool's action menu (...), select Hot Folder Enabled. Capture One will monitor this folder for image files.
  4. Capture images using the third-party app and images will now appear in the Capture One Viewer. 

When using an unsupported camera, it may still be possible to use Capture One as long as you have a separate capture utility for your camera model.

Reconnecting a camera

In the event of a supported DSLR or digital back being disconnected, do not reconnect it until the Camera Settings tool status changes to No Camera Attached. When the warning continues to be displayed after reconnecting, check the following:

  1. From the Camera tool’s action menu (), select Preferences… . A dialog opens.
  2. Select Capture and confirm the appropriate manufacturer is selected under the Providers/Enabled Tethered Support (Mac/Windows) option.
  3. Deselect other makes to avoid conflicts.
  4. Verify cable lengths meet trade association specifications, or recommendations:
    • USB 3.0: 9 Ft/3m recommended maximum for standard A to B cables. (3 Ft/1m recommended maximum for standard A to micro B). Note longer cables may still be usable providing they do not degrade the electrical characteristics of the signal.
    • USB 2.0: 16 Ft/5m maximum for standard A to B cables. (6 Ft/2m maximum for standard A to micro-B).
    • FireWire 800: 14 Ft/4.5m approx.
      Use of a powered repeater or hub is recommended above those lengths.
  5. Change USB ports on the computer. Note some ports are optimized for low power devices that may not be suitable for tethering.
  6. When the camera or digital back is in sleep mode, it may be enough to wake the camera, otherwise it may be necessary to power the camera off and then back on again.

See below for more trouble-shooting options.

In the event of a supported DSLR or digital back being disconnected, do not reconnect it until the Camera Settings tool status changes to No Camera Attached.

Taking test shots

Before the Session starts in earnest, it is advisable to take some test shots with the camera tethered.

  1. Capture an image using one of the following options:
    • Click on the Capture button located in the Camera tool, next to the movie camera icon.
    • Click on the Capture button (Camera icon) in the main Toolbar. When the camera is ready the camera icon will be highlighted (when the camera is asleep, or detached, the icon will be grayed out). You can use this or the following options to continue capture when making image adjustments in Capture One (i.e., when the Capture Tool Tab is no longer open or easily accessible.)
    • Press the shutter button on the camera body (or attached remote release).
    • From the main menu, select Camera > Capture, or use Cmd(⌘)+K (Mac), Ctrl+K (Windows).
  2. The captured image will be imported into Capture One and the image displayed in the main Viewer.
  3. Verify the exposure using the Exposure Evaluation tool. The exposure meter below the histogram provides an estimation of the exposure value of the captured image. This tool can be useful when adopting an ETTR (expose to the right) strategy.
  4. Adjust basic camera settings in the Camera tool, or more advanced settings in the Camera Settings tool (settings available are dependent upon the support provided by the camera maker), and capture additional images to verify the adjustments.
  5. Switch to composition mode while setting up, if you’re concerned about unnecessary culling and using disk space. Warning! Only the last shot is saved in the composition mode. See below for more information.

Before the session starts in earnest, it is advisable to take some test shots with the camera tethered.

Taking test shots using Live View

Capture One Pro’s Live View feature can be used to make test shots, when a supported camera is connected.

  1. From the Camera tool, click on the Live View button (movie camera icon).
  2. Capture an image using the Remote Release button in the Camera tool, or alternatively, click on the Remote Release (camera icon) in the main Toolbar.
  3. The captured image will be imported into Capture One and the image displayed in the main Viewer.
  4. Verify the exposure using the Exposure Evaluation tool. The exposure meter below the histogram provides an estimation of the exposure value required. This tool can be useful when adopting an ETTR (expose to the right) strategy.
  5. Adjust basic camera settings in the Camera tool, or more advanced settings in the Camera Settings tool (settings available are dependent upon the support provided by the camera maker), and capture additional images to verify the adjustments.
  6. Switch to composition mode while setting up, if you’re concerned about unnecessary culling and using disk space. Warning! Only the last shot is saved in the composition mode. See below for more information.

Find out more about tethered capture using Live View.

Capture One Pro’s Live View feature can be used to make test shots, when a supported camera is connected.

Taking test shots in Compostion mode

This mode allows you to shoot multiple test shots without filling up hard drive space. Warning! Each new capture taken in Composition mode overwrites the previous one.

  1. Choose Camera > Composition Mode or press the Composition mode icon. Note the Composition mode icon can be added to the toolbar. Go to View > Customize Toolbar…, then drag the Composition Mode icon The Composition mode icon can be added to the toolbar. Go to View>Customise Toolbar to the toolbar.
  2. The Composition mode is activated as soon as the icon is displayed on images in the Viewer.
  3. Deselect the Composition mode to keep test shot files.

This mode allows you to shoot multiple test shots without filling up hard drive space. Warning! Each new capture taken in Composition mode overwrites the previous one.

Adjusting camera settings

When a supported camera is connected, the Camera Settings tool allows you to make a number of adjustments to the camera’s settings. The following describes the basic instructions for control of a tethered camera. The range of settings available is dependent on the support for the camera model from the manufacturer. Capture One offers the most comprehensive control over the Phase One XF and IQ3 series digital backs, however a wide range of settings can be accessed on the latest pro-oriented cameras from Canon, Nikon and Sony.

  1. In the Camera Settings tool, select the desired AE Mode from the fly-out menu.
  2. In this example the Manual exposure mode was chosen, which means it is possible to adjust the Shutter Speed, Aperture and EV adj. (Exposure Value adjustment) settings. Click on the the - / + minus icons to make adjustments. A fly-out menu is offered as an option for Aperture, EV adj., and ISO, but compatibility is dependent on the camera model.
  3. Click on the fly-outs to alter WB (White Balance), File Format, Drive (mode), Metering Mode and AF Mode.
  4. The Camera Settings tool offers additional functionality depending on the camera model. Click on the disclosure triangles to reveal more settings and then click on the fly-out menus to make selections.

Connect a supported camera to your computer via a FireWire or a USB cable, as appropriate. When successfully connected, the Camera Settings and Camera tool are populated with settings data from the camera.

About Phase One RAW file options

Phase One digital back users can choose between storing their tethered captures in two different types of compressed RAW files. (The format for the captures can be set using the Camera tool in the Capture tab). Phase One RAW files adopt an innovative compression method for packing the full 16- or 14-bit image data captured by the camera into one of two highly-compact IIQ file formats.

The IIQ L RAW file format is distinctive because it is completely lossless. IIQ L can be processed into a 16 bit TIFF, even though it is only half the size of a traditional RAW file.

The IIQ S RAW file format is also based on the full 16-bit or 14-bit data that is captured by the digital back’s sensor. However, unlike IIQ L RAW, and the new IIQ L 16-bit RAW file format available on the IQ3 and IQ1 100MP, it is not completely 100% lossless.

Most users will not notice any quality difference between the two file formats, especially if the IIQ S RAW format capture is well exposed and set on a low ISO rating.

Phase One digital back users can choose between storing their tethered captures in two different types of compressed RAW files.

Adjusting focus (Phase One XF/IQ system camera and certain Sony cameras only)

When working tethered with the Phase One XF camera (requires Firmware Update #3 or later) complete with an IQ digital back and AF lens, the Camera Focus tool allows control over the camera’s autofocus function. The tool works without releasing the shutter, allowing you to concentrate on focusing.

The Camera Focus tool also offers manual control using powered-focus buttons. Manual control is particularly useful when focusing on off-center subjects, and the high-degree of focus precision is essential with high resolution sensors. Focus accuracy can be verified on-screen after capture using the Focus Mask tool.

The tool has two banks of buttons either side of the AF button, labeled Near and Far. The outer triple-arrow buttons are used for large steps, the double-arrow buttons for fine adjustments, while the inner single-arrow buttons provide ultra-fine adjustment. As long as the powered-focus buttons are kept depressed, they’ll continue to focus the lens. As soon as you let go, focus will be locked.

Sony a9 and a7 series cameras, complete with a compatible AF lens, only support the AF feature and are not currently compatible with the tool’s manual control option using the powered focus buttons.

Note that the Camera Focus tool is available in Capture One’s Live View window, which offers the advantage of being able to confirm focus on-screen before triggering the shutter. Compatibility with this tool in Live View mode also extends to certain Canon and Nikon camera models. For more information, please see here.

  1. From the Capture Inspector, go to the Camera Focus tool.
  2. Select the camera’s AF mode and active AF point as usual, and check the lens is set to AF.
  3. Focus approximately on the subject by pressing on the AF button in the Camera Focus tool. The AF confirmation light above the button duplicates the camera’s built-in AF indicator function.
  4. Alternatively, press and hold one of the outer powered-focus buttons (triple-arrow icons) to focus approximately on the subject. The buttons will drive the lens until you let go.
  5. Release the shutter and evaluate sharpness using the Focus Mask tool.
  6. To fine-tune focus, press and hold on the appropriate mid- or inner-  focus-control buttons. Capture another image and verify using the Focus Mask tool.

When using Live View with a supported camera, the Camera Focus tool can be used not only to control autofocus (AF) independently of the shutter release but also to override the point of focus using manually controlled powered-focus buttons.

Exposure evaluation

Located under the Capture Tool Tab, the Exposure Evaluation tool displays a histogram of the latest captured image. With RAW files the histogram displays the actual raw data with a tone curve applied, as set in the Base Characteristics tool. Note, with the exception of any white balance correction, the histogram will not be updated after any other adjustments have been made as it refers to the original exposure. However, adjustments will be reflected in other histograms, such as those found in the Levels and Curves tools.

An Exposure meter is located directly below the Exposure Evaluation histogram. This meter provides an indication of under/overexposure that is based on a center-weighted measurement, and is displayed with a scale denoting ±2 EV. This meter is designed to be easily seen at long viewing distances, and to make estimating the exposure easier when shooting tethered in a studio or on location.

Exposure Evaluation (in the Capture Tool Tab) displays a histogram of the latest captured raw file

Setting white balance

When capturing images you can make a white balance correction on-screen. The correction can be applied to RAW, JPEG and TIFF files.

  1. Capture an image using your tethered camera.
  2. From Capture Tool Tab, click on the White Balance (eyedropper) icon located in the Camera tool, or from the Cursor Tool Bar.
  3. Set the White Balance with the eyedropper by clicking on a neutral gray area of the image in the Viewer. When a neutral gray area cannot be found, click on a bright white area with detail, if there is one.
  4. The adjustment is saved immediately. Additional selections can be made until the required result is achieved. Both the Kelvin (i.e., color temperature) and Tint settings are available in the White Balance tool located in the Color Tool Tab, when further adjustment is required.

When capturing images you can make a white balance correction on-screen. The correction can be applied to RAW, JPEG and TIFF files.

Capturing images

When working tethered, Capture One offers a number of options to release the camera shutter.

  1. Capture an image using one of the following options:
    • Click on the Capture button located in the Camera tool, next to the movie camera icon.
    • Click on the Camera icon in the main Toolbar. When a camera is tethered and powered, the camera icon will be lit (when the camera is asleep, or detached, the icon will be grayed out). You can use this setting or the following options to continue capture when making image adjustments in Capture One (i.e., when the Capture Tool tab is no longer open or accessible.)
    • Press the shutter button on the camera body (or attached remote release).
    • From the main menu, select Camera > Capture, or use Cmd(⌘)+K (Mac), Ctrl+K (Windows).
  2. The captured image will be imported into Capture One, and the image displayed in the main Viewer.

When working tethered, Capture One offers a number of options to release the camera shutter.

Activating the Image Area/SensorFlex function for Nikon/Leaf

The Image Area and SensorFlex options feature a number of cropping choices for Leaf Aptus II-12 and II-10 digital backs and Nikon DSLRs. Please note that any selection will crop the sensor and information recorded outside the crop cannot be recovered.

  1. Go to the Camera Settings tool.
  2. Click on the disclosure triangle and unfold the first Photo Shooting/Digital Back sub menu for Nikon/Leaf cameras.
  3. Select an option from the Image Area drop down menu.

The Image Area and SensorFlex options feature a number of cropping choices for Leaf Aptus II-12 and II-10 digital backs and Nikon DSLRs.

Using an overlay when shooting tethered

To aid composition when working tethered you can apply an overlay to a live pre-view or captured image. The overlay tool is compatible with popular file formats that support transparency, such as PSD, DNG, TIFF, GIF and PDF. In addition, Windows users can add BMP to that list.

  1. Start a tethered session or catalog. (Choose File > New Session.../New Catalog…)
  2. Set up the camera for tethered photography.
  3. Initiate Live View (select Window > Live View), or navigate to the Capture Tool Tab, where appropriate.
  4. From the Overlay tool, insert a draft file into the overlay window by pressing the File browse (...) icon to select a relevant file, or simply drag and drop a file into the specified area.
  5. Select the Composition mode option to shoot a test shot.
  6. Adjust the draft file and/or the test shot to match each other accordingly. 
  7. To remove the overlay, click on the action menu (...), and select Clear Overlay.

Find out more about the Overlay tool here.

To aid composition when working tethered you can apply an overlay to captured image. The overlay file should be a PSD, RAW, TIFF, JPEG or PDF. Windows users can use a JPEG, TIFF, BMP, PNG or a GIF.

Capturing images wirelessly with Capture Pilot

If you have an Apple iOS device with the Capture Pilot app installed (available free to download from the Apple App store) you can use it to wirelessly control and capture images with the camera tethered to a computer running Capture One. When connecting a Phase One camera system the Capture Pilot app’s Camera Control function is automatically enabled, otherwise it is available for a nominal fee as an in-app purchase. Please ensure your camera is compatible before purchasing Camera Control.

  1. Connect a supported camera (via a FireWire or USB cable as appropriate) to the computer running Capture One Pro.
  2. From the Capture Pilot dialog located at the bottom of the Capture Tool Tab, select the Basic tab, if not already selected.
  3. The Capture folder is selected by default, however if you have chosen a new capture folder, click on the Folder fly-out menu and select the relevant Capture folder from the list.
  4. Click on Start Image Server.
  5. Open the Capture Pilot app on your iOS device, and select the Session or Catalog name displayed under Local Servers. When successfully connected, previously captured images from the capture folder will be displayed.
  6. Press the Camera icon in the bottom left corner of Capture Pilot display on your iOS device. A floating window will appear on screen. 
  7. Swipe the on-screen aperture, shutter, ISO or EV dials to make adjustments.
  8. Depending on the camera model, certain parameters, such as File type, Exposure Program and White Balance can be selected from the display. Select the parameter and choose from the menu. 
  9. Press the on-screen Shutter button to trigger the shutter and expose an image. Image files are saved to a designated Capture One folder on the computer. Note image files are not saved to the iOS device, only previews.

Discover more about Capture Pilot.

Press the Camera icon in the bottom left corner of Capture Pilot display on an iPad/iPod Touch/iPhone.

Displaying battery status

Capture One can display the remaining battery power of tethered cameras in the Camera tool and as an option in the tool bar, giving you a warning in the event of low power (please see below for a list of supported cameras).

  1. The Battery Status tool is not displayed on the toolbar by default, and so must be added using the customize tool bar option.
  2. Go to View > Customize Toolbar…, (or mouse over the toolbar, then Ctrl/right-click (Mac/Windows) > customize toolbar…) then drag the Battery Status icon to the toolbar.
  3. Clicking on the icon will display the remaining power as a percentage. Support varies by the camera attached:
    • DSLR supported models - body power
    • Phase One IQ, P, P+ and Leaf digital backs - back power only.
    • Phase One IQ3 systems - back, XF body, and shared power (when enabled).

Capture One can display the remaining battery power of tethered cameras in the Camera tool and as an option in the tool bar, giving you a warning in the event of low power (please see below for a list of supported cameras).

Trouble shooting: Digital backs

Advice for digital back users:

  • Ensure that your system can supply at least 10W power via FireWire to a Phase One digital back. (This is more than most laptops can supply). Alternatively, activate the Force Battery setting on the back. Use the 4.5m Phase One FireWire cable.
  • Ensure that your system can supply at least 12W power via FireWire to a Leaf or Mamiya DM digital back. (This is more than most laptops can supply). Use a Leaf or Mamiya FireWire cable.
  • Do not open the shutter on the camera prior to opening the Live View window. Doing so will generate errors on the digital back after closing the Live View window. The recommended procedure for using live view is to first open the Live View window, then open the shutter on the camera, use live view as desired, when done, close the shutter on the camera, and close the Live View window.
  • For Leaf Backs and Mamiya DM systems, the camera body must be selected in the application preferences before connecting the back.
  • For Leaf Backs and Mamiya DM systems, in the case of a communication error during firmware upload, please wait 10 minutes before disconnecting the FireWire cable.
  • Leaf Aptus II 8 only works with black and white live view.

Ensure that your system can supply at least 10W power via FireWire to a Phase One digital back. (This is more than most laptops can supply).