Displaying Color Values Pro

RGB-readouts / Black and White / Skin tone

Capture One can display multiple RGB, CMYK or Lab color readouts at various points in an image.

Working with color values

Capture One Pro can display RGB and Lab color values as well as CMYK ink percentages. In all cases the values shown are dependent on the color space profile, set in the chosen Process Recipe or selected from the Proof Profile option from the View menu.

Capture One always displays the color values of the pixels under the cursor tool in the Viewer’s tool bar, regardless of the selected cursor. The area of the cursor’s sample size remains the same between cursors and corresponds to that used by the Color Correction Picker (eyedropper) in the Color Editor tool. However, greater accuracy can be attained with the cursor readouts when the magnification of the Viewer is increased.

In addition to the continuously updating cursor readouts, Capture One Pro can permanently display fixed sample points, or anchored readouts, at up to 20 different locations in an image. Anchored readouts are always processed at 100% magnification and are typically more accurate than the cursor readouts (even when they’re used at that zoom level).

Although Capture One adopts a color space with a large gamut internally, RGB values, when shown, are converted to 8-bit for each channel, with 256 values from 0 (black) to 255 (white). If a CMYK profile is selected using either the process recipe or when using the Proof Profile option, Capture One will convert the values to the appropriate CMYK ink percentages.

When using RGB or Lab color values to assess a reference reflectance target (i.e., a color chart), please refer to the color chart’s documentation for the color space used to define the color values. Standard working color spaces such as sRGB, Adobe RGB, and 16-bit ProPhoto RGB, or eciRGB (2008) are often specified, as are values for the CIELAB, or Lab, reference color space.

About Lab color values

The Lab color space is often the preferred choice when color calibrating using color values alone, particularly when measuring and matching colors from reference targets. Lab consists of a Lightness coordinate (0 equals black, and 100 equals white) and two color components, a and b. The a component contains the range of red (a+) to green (a-), while the second, b, contains colors yellow (b+) through blue (b-). Neutrals occur where a and b values are equal to zero. Thus, neutral mid-gray is L = 50, a = 0, and b = 0.

Although the Lab color space is a useful space for comparison between applications, it's typical practice to supply output files in an RGB color space when further analysis and verification is required. Therefore, the displayed Lab values in Capture One are converted from the RGB color space selected as one of the parameters of the output Process Recipe. However, as color space profiles assigned to images for output can be interpreted differently by third-party applications when converting to Lab values, Capture One supports several Lab implementations to match the color management interpretations of these utilities. See the section on LAB Readouts for more details.

Selecting an appropriate Lab implementation Pro

Color target reference values can be specified in a standard RGB color space but are more usually specified in the Lab (i.e., CIE 1976 (L*, a*, b*) or CIELAB) color space. In Capture One, Lab color values are based on a conversion of the selected output RGB color space profile in the ICC Profile field of the Process Recipe, or the RGB profile selected using the Proof Profile option. Please ensure the appropriate color space profile is selected.

Note that, RGB profiles are open to interpretation, even those specified to ICC standards. Therefore, when comparing Lab values in Capture One with the RGB output file in third-party applications such as Adobe Photoshop, or specific image analysis software including Picturae Delt.ae, CMS (by Marti Maria) or ISA GoldenThread, several implementations for Lab values are supported.

  1. From the main menu, select View > Lab Readout, then choose from the following:
    • Off - Select this option to return to displaying RGB/CMYK values (depending on the output profile selected).
    • Generic (D50) - Lab conversion using D50 as the white-point. This option is compatible with the majority of 3rd party software, including Delta.ae (by Picturae) and LCMS (by Marti Maria).
    • Generic (media white) - Lab conversion with the media white (i.e., native white point of the color space) specified in the profile. To match colors and avoid chromatic adaptation (either as perceived colors when viewed or as the difference in conversion between D50 and D65) when a monitor is calibrated for sRGB or AdobeRGB (1998), the surface color of the test patch must be measured with respect to the D65 white point.
    • Adobe (generic) - Lab conversion values compatible with the Adobe Color Engine (ACE). Select this for the best match with Adobe Photoshop for most color profiles. Adobe applies slope-limiting on pure-gamma profiles such as Adobe RGB (1998) and ProPhoto RGB (ROMM), therefore in Adobe Photoshop, please select Relative Colorimetric intent, disable Black-Point Compensation (BPC) and enable Use Dither.
    • Adobe (neutral) - Lab conversion compatible with the Adobe Color Engine (ACE) for sRGB. Select this option for the most accurate match using ACE with an sRGB profile. Note although similar to the generic option, the Phase One Color Engine defines the white point (255, 255, 255) as neutral, thereby allowing ACE to recognize the sRGB profile as a faithful interpretation.
    • GoldenThread (ICC) - Lab conversion values are compatible with GoldenThread software, by Image Science Associates (ISA). Select this option for compatibility with the app’s image analysis based on an ICC profile.
    • GoldenThread (standard) - Lab conversion values are compatible with GoldenThread software, by Image Science Associates. Select this option for compatibility with analysis based on a standard color space. Note that the output profile in Capture One (selected in the Process Recipe) must match the option used in the analysis.
  2. When one of the above options is selected, the cursor in use displays the values from a single location in the image in the Viewer’s toolbar.
  3. When you want to permanently display the color values at more than one location, select the Add Color Readout cursor from the cursor toolbar and click on the image to anchor the readout.

Selecting the output space using the recipe

When using Capture One readouts to critically compare the numerical values of a color chart (i.e., a reflectance target), it is important that the standardized light source used for the chart’s values is the same as that used during capture, that's because the chart's color values for a certain RGB color space are based on the illuminant. Therefore, before measuring RGB values, it is important to adopt a similar working RGB space to the chart's RGB color space values. In Capture One, this is the output color space in-effect, and is determined by the selected Process Recipe, by default. Note that, although this is initially selected from the list in the Process Recipes panel, the actual parameters used to process the results in the Viewer and for eventual output as a processed image are displayed below in the Process Recipe tool.

  1. Go to the Output inspector. 
  2. From the Process Recipes panel, select the required recipe from the list. The Process Recipe panel beneath is populated with the selected recipe's parameters.
  3. From the Process Recipe's Basic tab, verify or select the required RGB color space profile from the ICC Profile drop-down menu. For example, select the same RGB color space profile (e.g., sRGB) as the color space specified for the values in the color chart’s documentation.

 

Selecting the output space when proofing Pro

Before measuring RGB values, it is important to verify the working space. In Capture One, this is the output color space in-effect, which is determined by the selected Process Recipe by default. However, you can override that using the Proof Profile option available from the View menu. This allows you to measure values in one color space and output a file in another color space. For example, you can proof in ProPhotoRGB and output a file in sRGB or CMYK using the appropriate ICC profile, set in the selected recipe. Note that, color editing should always be performed in an RGB color space (RGB mode) before processing a file to CMYK.

  1. Select an image in the browser.
  2. Go to the main menu, select View > Proof Profile > RGB Output/CMYK Output > [profile name] When enabled, a checkmark will be displayed next to the profile.
  3. The image in the browser will now be soft-proofed to the Viewer in the chosen color space. Note when processing the image, the color space profile set in the selected process recipe will be used instead. (You can verify the selected recipe is being used to determine the output file's color space during processing, select View > Proof Profile > Output Recipe Profiles > Selected Recipe).

Verifying the process recipe Pro

In Capture One, the Process Recipe is used to specify both the working space and the destination, or output, color space. When measuring color targets by their reference RGB color values, for example, it is important that the output space matches that the space specified for the values. You can verify the Process Recipe tool is being used to determine the destination space or output color space.

  1. Go to the main menu, select View > Proof Profile > Output Recipe Profiles > Selected Recipe. When enabled, a checkmark will be displayed next to the option.

Setting multiple readouts

Capture One can anchor color value readouts at multiple locations within an image in the Viewer. There are several potential uses for this feature, however, it is particularly useful when used to compare color values of a color target against the manufacturer's reference values, or measured values.

  1. Select an image from the Browser.
  2. Ensure the image is in the appropriate color space, selected either in the Profile Recipe, or from the Proof Profile option (View > Proof Profile > RGB/CMYK Output profiles). Note when using the Profile Recipe, ensure the selected recipe is being used (View > Proof Profile > Output Recipe Profiles > Selected Recipe).
  3. Verify or select the appropriate readout type, from the main menu > View > Lab Readout > Off (i.e., RGB/CMYK) / or select the appropriate Lab implementation from the list.
  4. Go the cursor toolbar and choose the Add Color Readout cursor from the Color Cursor group (third from right). 
  5. If you intend to switch to another cursor and require the readouts to be displayed on the image, repeat step 4 and select Always Show Color Readouts option to enable (with a checkmark).
  6. Click on the image in the Viewer to select and anchor the readout.
  7. Click and drag a readout to move its position. The selected display will be highlighted with an orange border. Values are constantly updated during re-positioning. 

Displaying readouts on multiple images

Capture One can display color readouts simultaneously on multiple images. This is ideal when comparing two variants of the same image that differ only by their color. If you have more than two variants of the same image, the Compare Variant feature is a useful way of comparing one reference image with the group, one image at a time.

  1. Select an image from the Browser.
  2. Ensure the image is in the appropriate color space, selected either in the Profile Recipe, or from the Proof Profile option (View > Proof Profile > RGB/CMYK Output profiles).
  3. Verify or select the appropriate readout type, from the main menu > View > Lab Readout > Off (i.e., RGB/CMYK) / or select the appropriate Lab implementation from the list.
  4. Go the cursor toolbar and choose the Add Color Readout cursor from the Color Cursor group (third from right).
  5. Click on the image in the Viewer to select and anchor the readouts.
  6. From the main menu, select Edit > Set as Compare Variant. (Ensure the Viewer is in Multi-View mode.) The subsequent image in the Browser session will be displayed alongside.
  7. Use Up/Down arrow keyboard shortcuts to navigate the Browser session as appropriate.

Deleting readouts

  1. Select Delete Color Readout from the Color Cursor group drop-down menu. Now click on any Readouts that you want to remove.
  2. Alternatively, position the readout cursor above the readout and press opt/alt-click to delete it.
  3. Pressing shift while deleting a readout, will remove all the readouts at once.