Navigating and Selecting Images

To work with your images, you will need to review them by their Collections in the Library and then select them in the Browser. You can use a mouse, trackpad, or tablet directly, or navigate using the menu commands and shortcuts.

What are Primary and Selected Variants?

Primary Variant: This is the active image in the viewer and the one that you want to make the initial adjustments to. When viewed in the browser, the primary variant always has a thicker border to differentiate it from other selected variants. The primary variant is used to make adjustments to before copying and applying those adjustments to the selected variants. 

Selected Variant(s): When adjustments have already been made to the primary variant, select another image or group of images that you would like to apply those adjustments to. Note, however, some group commands such as rotate, reset and automatic corrections can be applied to be the primary and selected variants at the same time. A thin white border is present on all selected variants in the Browser. Press the Edit Selected variants icon () to enable adjustments to these files.

Learn how to select and view multiple images. Also see Global Copy and Apply and Local Copy and Apply.

Comparing images

When you want to compare an image against other images or variants of the same image (i.e., a Variant Group), Capture One’s Compare Variant option keeps the selected image on-screen while you select the others using the Left, Right, Up or Down arrow keys. You can also use the Select Next/Previous (i.e., forward/backward) feature available as an option in the tool-bar. The Compare Variant feature is especially useful when rating and color tagging a series of similar images and especially so when making final selections.

As well as being available in Full Screen mode, the Compare Variant option can be combined with visual aids such as the Loupe and Focus Mask, as well the zoom shortcut Shift-scroll and image navigation with the Pan (H) cursor.

  1. Select the image in the Browser, then choose Image > Set as Compare Variant. Alternatively, press Shift-Return/Enter (Mac/Windows), or Ctrl-click/Right-click (Mac/Windows) to open the contextual and select Set as Compare Variant. The selected image is highlighted with an orange frame and the succeeding image is automatically displayed with it for comparison.
  2. Navigate through the other images in the Browser one at a time using the Left, Right, Up or Down, Arrow keys (Mac) or Ctrl+ Left, Right, Up or Down, Arrow keys (Windows), or use the Select Next/Previous (i.e., forward/backward) feature available as an option in the toolbar.
  3. To view and compare multiple images, click-and-hold the Shift key while navigating using the Left, Right, Up or Down, Arrow keys (Mac) or Ctrl+ Left, Right, Up or Down, Arrow keys (Windows), or to view and compare selections as a Set, select Cmd-click/Ctrl+click on the intended images in the Browser.
  4. To navigate by Set, choose Select > Select Next Set (Alt-Right Arrow, Mac only), or Select > Previous Set (Alt-Left Arrow, Mac only).
  5. To clear the Compare image, choose Image > Clear Compare Variant (Cmd-Return/Shift+Enter, Mac/Windows).

Selecting multiple images

Viewing multiple images from a collection or a variant group can be useful when you want to assess several images side-by-side for various reasons (e.g., color, focus accuracy, exposure density, etc.), or when you want to apply the same settings, rating or adjustments to images simultaneously. A maximum of 12 images are displayed in the viewer at any one time. (When more than 12 are selected, only 11 will be displayed.) For more information on variant groups, see the section here.

  1. Choose from one of the following:
    • From the main menu, choose Select > Select All (or press Cmd+A/Ctrl+A (Mac/Windows)).
    • Click on the first variant in the series that you want to select, then press shift and click on the last image variant in the series.
    • Click on the relevant variant in the series that you want to select and press Cmd/Ctrl (Mac/Windows). Repeat to add images.
  2. A selection of image variants can be deselected at anytime from the main menu, select Select > Deselect All (or press Shift+Cmd+A/Ctrl+Shift+A (Mac/Windows)).

Selecting only the primary variant

When working with a variant group or any selection of images, you can easily isolate the primary variant from the rest. For example, you can use this option when you want to return to a particular image to edit in a selection. The following instructions are assuming multiple images are selected already.

  1. From the main menu, choose Select > Select Primary Variant Only, or shift-click on the primary variant in the browser (note there is no shortcut assigned by default, but it can be added, see Working with shortcuts for more information).
  2. The Primary Variant is displayed by itself in the Viewer.

Selecting images by variant position

You can select variants by their position in the variant group. You can use this to isolate images from batches of cloned variant groups for a specific task. When you have created multiple variant groups with identical adjustments applied to each of the variants in the group, you can use this option when, for example, you want to export all the variants at position three from within a collection. For more information on variant groups, see the section on Copying Images.

  1. Open all the variant groups that you want included in the selection.
  2. Select the relevant variant from an open group or stack.
  3. Go to the menu and choose Select > Select By Same > Variant Position.
  4. All those variants occupying the same position in the collection will be selected and displayed in the viewer. (Variants in closed groups will not be selected or displayed.)

Selecting the primary variant from multiple images

When you want to assess images in a selection or variant group, Capture One allows you to navigate the selection by one image at a time. This image is called the primary variant. Being able to select one image at a time is useful when you want to work on it without adjusting any of the others selected while observing and comparing the effect. The following instructions assume multiple image variants are selected already.

  1. To navigate the selection/group, choose from one of the following options:
    • From the main menu, choose Select > First/Previous/Next/Last (or press cmd/Ctrl+ relevant direction arrow (Mac/Windows).
    • Using a mouse or pen, click directly on the required image.
  2. When you want to edit the Primary Variant, verify that the Edit All Selected Variants option is deselected in the menu or Toolbar. See Edit primary variant below for more details.

Editing only the primary variant

You can edit the primary variant from a selection of multiple images while observing the adjustments against the others in the viewer. Note the size of the images displayed is dependent upon the screen size and the number of selected images (up to 11 images can be shown in the viewer at any one time). The following instructions assume multiple image variants are already selected.

  1. Navigate to the image in the selection/group.
  2. From the main menu, deselect Image > Edit All Selected Variants, or click on the multiple thumbnail icon in the Toolbar if active (orange), returning the icon to gray. Failure to deselect the Edit All Selected Variants option or icon will, naturally, result in all of the selected images being adjusted simultaneously. 
  3. The Primary Variant is ready to be edited.

Deselecting the primary variant

Capture One offers an easy option to remove the primary variant from other selected variants of that image. This is useful when you want to exclude that image from any further adjustments. For example, when the primary variant is ready for export or is to be used as a reference image. The following instructions assume multiple image variants are already selected.

  1. From the main menu, select Select > Deselect Primary Variant.
  2. The Primary Variant is removed from the selection.
  3. To return the Primary Variant back to that selection/group, from the main menu, select Edit > Undo/Undo Change Selection (cmd+Z/Ctrl+Z (Mac/Windows)).

Navigating image selections by sets

Capture One allows you to navigate selected image variants by sets (e.g., a pair, or three or four images). For example, when you have two or more images selected for comparison in the viewer, you can move to the next set by the same number without having to manually select each image every time. Besides being a time saver, this is a convenient way to assess and navigate a large collection of images in the browser. It can also be used when applying ratings, keywords, presets or styles to images.

  1. Select a number of images in the browser (e.g., a pair, or four images).
  2. Apply adjustments, ratings, or keywords as necessary.
  3. From the main menu, choose Select > Next Set (or press option+right arrow/alt+right arrow (Mac/Windows)).
  4. To navigate back, choose Select > Previous Set (or press option+left arrow/alt+left arrow (Mac/Windows)).

Selecting images by file name

Occasionally it can be difficult to find an image, even when using keywords or other metadata. However, when you know the file name then Capture One can be used to search for a specific image. Capture One can also search for multiple images using a list of file names. If a client is monitoring a session, or a request is made to locate an image after making a submission from a Catalog, this option greatly simplifies the search. List separators can be chosen for the most common options. 

  1. When searching a catalog, from the Library, under Catalog Collections, select All Images. (When searching a session, from Session Albums, select All Images.)
  2. From the main menu, choose Select > Select By > Filename List. A dialog box will open.
  3. Type in (or copy and paste) the relevant file names that you’re searching for in the text box. 
  4. When searching a list, select the appropriate method to distinguish between file names from the Delimiter fly-out menu.
  5. Select Ignore file extension when you are searching for variants in multiple file formats (i.e., both RAW and JPEG).

Creating an Album from a selection

Any selection of image variants or variant group can be made into an album. When making an album from a variant group, only one of the variants from that group requires selection.

  1. Select the image variants in the Browser.
  2. Go to the menu and choose File > Create Albums From > Selection... A new collection dialog opens.
  3. Name the collection or album.
  4. Check-mark Select collection after creation, when you want Capture One to automatically display the contents afterwards, either to confirm the successful creation and addition of images, or to work in that album. (When deselected, the album contents will not be automatically displayed, however, it can be manually selected to display the contents at any time.)
  5. Check-mark Add selected images after creation, when you want Capture One to add the images. (When deselected, the album will be created but images have to be added manually afterwards. This option is intended to be used when setting up new albums from scratch, typically before images are selected.)
  6. Click on OK to create the new Album.

NB: You can also right-click on an image, and select Create Albums From > Selection...

Navigating by User Collection

You can, of course, already navigate and select Catalog/Session Collections and User Collections (i.e., groups, projects, albums and smart albums) simply by clicking on them with a mouse or pen, or, by touch when you’re using a suitably equipped screen. However, you can also navigate collections using the menu and by shortcuts, if you prefer. The following description assumes that User Collections have been previously created.

  1. From the Library, choose Select > Next Collection (or press Ctrl+Shift+S (Mac/Windows)). Repeat to move down collections, including sub-folders (e.g., albums and smart-albums) if expanded.
  2. To navigate upwards through collections, from the menu choose Select > Previous Collection (or press Ctrl+Shift+W (Mac/Windows)).
  3. To reveal or expand the Collection (when there’s a sub-folder hierarchy of albums, for example), from the menu choose Select > Step in/Expand (or press Ctrl+Shift+D (Mac/Windows)). The next sub-folder in the hierarchy will be revealed. Repeat to expand successive sub-folders, if not already expanded.
  4. To select the next folder in the selected collection’s hierarchy, choose Select > Next Collection (or press Ctrl+Shift+S (Mac/Windows)). When selecting this option and the collection has not been expanded already, the next collection in the Library will be selected instead (as in step 1).
  5. To close or collapse a collection, from the menu, choose Select > Step out/Collapse (or press Ctrl+Shift+A (Mac/Windows)).