Organizing Images in a Catalog

After you have imported images into your Catalog the next step is to organize them. You can use system-based Folders, or organize your images using virtual folders; Projects, Groups and Albums.

Catalog and User Collections

The content of the Catalog Collections window cannot be changed and shows fixed collections of all the images in the current Catalog, recent imports, recent captures and the trash. The last ten Imports and last ten Capture sessions are always available to view here as a fixed album.

Folders tool

The Folders tool lets users see where referenced source image files are located. The subheading Catalog shows if there are any source image files placed inside the Catalog.

Essential information:  

  • Right-clicking on the folder will show a number of options including one to reveal the complete file system hierarchy.
  • Click on the plus icon (circled) to add folders for the catalog database to recognize. This can be useful if you want to move images from one folder to a new folder. Remember to always complete actions like this within Capture One Pro so that the Catalog database can keep track of changes.
  • Click on the minus icon (circled) to remove a folder from this section.

Moving folders

Moving folders of referenced images in the Finder or Explorer (Mac/Windows) will result in broken links and the images will be displayed as Offline. Fortunately, folders and their contents (i.e., source image files) can be moved from within the Catalog’s Library tool. Not only can this feature be used to organize folders locally, but it can even be employed to move folders and their images to an external drive. This allows the Catalog to keep track of referenced images wherever they’re moved to and maintains the link between them.

Note that all of the source image files (i.e., RAW, JPEG and TIFF etc) within the folder will be moved, whether they’ve all been referenced or not. You can use the Synchronize feature to import and reference any additional images, see here for more information.

  1. From the Library Tool Tab, go to Library tool’s Folders dialog.
  2. Navigate to the folder that requires moving and then click and drag to the new location.
  3. The receiving folder or directory will be highlighted and a warning dialog open to will remind you that the folder and contents will be moved, and that the operation can’t be undone. Note while the operation can’t be undone using the Undo command (e.g. From the menu, select Edit > Undo), the folder can in fact be moved back. Simply repeat the process from step 2.

Updating a folder Pro

Although source image files can be referenced anywhere on a disk with a Catalog, they are typically stored in a folder (which is then displayed in the Library). When changes have been made to a referenced folder outside of the Catalog, for example, when adding images using another application, the Catalog can be updated using the Synchronize Folder option. As the Import dialog is used in-part, new images can be renamed, backed up and adjustments applied automatically. Deleted or missing images may also be removed from the Catalog during this process.

  1. From the Library Tool Tab, select the Folder that requires updating.    
  2. Go to the main menu and select File > Synchronize Folder… 
  3. Check mark the relevant boxes in the Synchronize prompt and press the Sync button. A new Import window opens.
  4. Select the images as required to add to the Folder, and check-mark the options for renaming, backing up and adding styles, as appropriate.

Virtual organization

A Catalog can store single image files, Projects, Albums, Smart Albums and Groups.

Groups: A group is a freeform organizing item. It can contain other groups, projects, albums etc. - it is a simple way to group items. A Smart Album located within a group will search for files located outside the group. (A project in contrast will limit the search scope of, for example, smart albums within it and cannot contain other projects).

Albums: Put an image into several albums without creating copies or using more hard disk space. This saves on hard disk space and makes for easier organization. Editing an image in one album will, of course, be reflected in all other albums, which contain the same image.

Projects: Group your albums into projects, search and filter for images within a project. A project will limit the search scope of, for example, Smart Albums within it. (i.e. A Smart Album will only search for files within a project unlike a group). A project cannot contain other projects.

Organize your images into albums, your albums into projects and your projects into groups. It is easy to drag and drop images between collections within different projects.

Organizing a Catalog: Creating a Group

  1. Go to the Library tool and press the + (plus) icon at the top of the User tab.
  2. Select one of the four options.
  3. In this example, a Group has been chosen and named People.
  4. It is possible to add a number of Projects or Albums within the Group, if desired. In this case, an Album has been selected to help organize the different models within the Studio Portraits catalog.
  5. Drag and drop selected image files from the catalog into the newly created Album.

Create a catalog template Pro

Making a Catalog Template allows you to create a new catalog with a predetermined set of User Collections, instead of starting from scratch. This may be a valuable time saving exercise if you adopt a complex hierarchy of User Collections. Nested Albums, Smart Albums complete with rules (search criteria and active filters), Projects and Groups are all duplicated from within the open Catalog. Note, no images are copied into the Catalog when creating a Template.

  1. Open a catalog and navigate to the Library tool with a set of User Collections that you intend to copy. Select File > Save As Template... A dialog box will open to save the file.
  2. Choose a suitable name for the Template. Select Save.
  3. From the Library, click on the + (plus) with reveal icon (top right) and select New Catalog… Or select File > New Catalog... (shortcut Shift+Cmd+N). A dialog box will appear.
  4. Select an appropriate name for the new Catalog, select a location for the Catalog to be saved to (or choose to retain the existing location) and select the appropriate Template from the drop-down menu.
  5. Check mark the box underneath to open the new catalog alongside the already open Catalog, or uncheck to close the existing Catalog and open the new one.

Searching for images

The Library tool tab also has a Filters tool that is useful for global searches or groupings, allowing a quick comparison across thousands of files. A Catalog offers full searchable functionality of image files from the Filters tool.

There are a number of ways to use the filters. There are visual indicators that let users see how many images have, for example, a 5-star rating and/or a color tag. The number next to the relevant color or star in the Filters tool represents how many images fulfil that criterion. Clicking and selecting on that number (represented by an orange dot) will filter all the images with those particular criteria so that they appear in the browser.

Add star ratings and color tags

  1. Ensure the Library tool tab is open. Select one or more thumbnails in the browser.
  2. Drag and drop the thumbnail(s) on to the desired star rating or color tag in the Filters tools.  

    Tip: Press 0 (zero) on your keyboard to remove a star rating.

Discover other ways to add color tags and star ratings.