Customized Workspaces Pro

Workspaces / Sessions / Personal tab / Workflow tips

Experiment with various workspaces by selecting Window > Workspace and select an option that best fits your workflow. In addition, you can change the layout of the current workspace by selecting the options in View menu (e.g. View > Place Tool Right).

You can add an unlimited number of tools to your tool tab. The tools will automatically collapse to make more space if an area of the interface becomes too crowded. It is recommended that you avoid overcrowding and keep tools open to help aid a smooth and efficient workflow.

Remove a Tool Tab

  1. Choose View > Remove Tool Tab and select the tool tab that is not needed.
  2. Alternatively, select the tool that you want to remove and right click on the tool icon.
    Now choose Remove Tool Tab from the menu window.

Create a Personal Tab

  1. Choose View > Add Tool Tab.
  2. Alternatively, right click on an empty space in the tab.
  3. Choose Custom Tool Tab… from the menu window.
  4. From the New Custom Tool Tab window, name the Tab and select an icon.
  5. Right click in the empty tool tab, select Add Tool, and choose the desired tools.

Note: To rearrange the Tool tab menu press CMD/ALT (Mac/PC) and drag icons in the tab menu to the preferred position.

 

Create Personal Workspace

The View drop down menu features a wide variety of option to help users create their own bespoke user interface. Some users prefer to have the Image Browser on the right side, the tools on the left side or the Viewer on full screen.

  1. When you have created your desired workspace choose Window > Work Space > Save Workspace.
  2. Name the workspace in the Save Workspace window.
  3. The workspace is now available from Window > Workspace.

Learn More

All tools can be removed from the tab, moved to float freely or grouped together if preferred.

All individual tools can be moved to a second monitor. Select Window > Viewer to create an extra Viewer that can also be moved to a second monitor.