Export

Use the Export function to quickly output variant or original files.

Export: Originals

There are two export image options; Go to File>Export and choose either Originals or the Variant option.

Export Originals lets you export original raw images with or without adjustments to a folder location on your computer or external hard drive etc. Check mark or deselect any relevant fields in the Options tab. (The Include Adjustments and Notify when complete options are selected by default). Press Export Original to complete the process.

Most users will export original image files with the adjustments applied in Capture One. This makes it possible to send other Capture One users edited image files before processing, thus enabling them to make any further amendments.

Export: Variants

Export Variants is a quick way to export a processed image.

  1. Select the image files that you want to export.
  2. Go to File>Export>Originals… or Variants... Alternatively, right click on a thumbnail, Session Folder or Session Album and select Export > Originals… from the menu options.
  3. A dialog box will appear. Press the arrow or go to the Store Files drop down menu in the Location tab to navigate to a desired location for the save exported image files.
  4. Choose a naming format by pressing the button in the Naming tab. Type a Job name if applicable. 
  5. Go to the Recipe tab and select the file format, quality and other parameters as desired.
  6. Press the Export (Variant) button. The task is added to the Batch Queue and is executed in the background enabling users to continue their work during the export process.

Video tutorial: Exporting variants

Learn more about exporting variants in this video tutorial. (Click on the image to the right). Capture One Pro 7 has an easy to use export window for exporting files in a single format. To export files in multiple formats at once, you can use the tools in the output tool tab instead.