Workflow Tips

Workflow / Copy and apply / Customization / Preferences / Workspaces

Learn how to copy adjustments from one image to another, view before and after images and how to reset and undo image adjustments.

Local copy and apply

Copy and apply adjustments made with a tool to one or more images.

  1. Press the Edit Select Variants icon.
  2. Select the image that you want to copy the adjustment from in the browser. (The thumbnail will have a thick white boarder).
  3. Now select the image thumbnails that you want to apply the adjustment to. (The thumbnail(s) will have a thin white boarder in the browser).
  4. Press the small double-ended arrow icon on the tool. A dialog box will appear.
  5. Press Apply at the bottom of the dialog box. The adjustment will be applied to the selected images.

Copy and apply adjustments made with a tool to one or more images

Quick local copy and apply

Instantly copy adjustments made with a tool to one or more images.

  1. Press the Edit Select Variants icon. (See circled in the toolbar)
  2. Select the image that you want to copy the adjustment from. (The thumbnail will have a thick white boarder in the browser).
  3. Now select the image thumbnails that you want to apply the adjustment to. (The thumbnail(s) will have a thin white boarder in the browser).    
  4. Hold down the shift on your keyboard and press the small double-ended arrow icon on the tool. (See example circled at the top of the Levels tool).
  5. The adjustment will be instantly applied to the selected images.

Copy and apply adjustments made with a tool to one or more images

Local copy and apply using the clipboard

Copy adjustments made with a tool to the Clipboard and apply to one or more images.

  1. Select the image that you want to copy the adjustment from. (The thumbnail will have a thick white boarder in the browser).
  2. Press the small double-ended arrow icon on the tool. A dialog box will appear.
  3. Press Copy at the bottom of the dialog box.
  4. Select the image thumbnails that you want to apply the adjustment to in the Browser. Press the Edit Select Variants icon.
  5. Select the Adjustments Tool Tab. Notice that the copied adjustments will have a check mark next to them in the Adjustments Clipboard tool. Deselect any adjustments with a check mark if you do not want them applied to the selected images.
  6. Press Apply at the bottom of the Adjustments Clipboard tool.  The adjustment will be applied to the selected images.

Copy adjustments made with a tool to the Clipboard and apply to one or more images

Global copy and apply

Perform a Global Copy and Apply of adjustments made in all tools to other images.

  1. Press the left arrow (located in the top right of the user interface) to copy all the adjustments made to an image.
  2. Alternatively, go to the Cursor Tools and select the Copy Adjustments arrow.    
  3. Select all the images that you want to apply the settings to in the Browser.
  4. Apply the adjustments by pressing the right-arrow (Paste) in the top toolbar or in the Cursor Tools.
  5. All changes made to an image can also be saved as a Style.
    See To create a Style.

Perform a Global Copy and Apply of adjustments made in all tools to other images

Reset and undo

Reset (Global): Press this icon to reset all applied adjustments to an image.

Reset (Local): Most tools have an individual reset icon. Press this icon to reset any adjustments made by a specific tool.

Undo/Redo: Press the icon on the left to undo the last adjustment or action. You can continue to press this icon to undo all previous adjustments or actions. The Redo icon (on the right) will become active as soon as the undo button is pressed.

Find out more about Customizing the toolbar.

Press this icon to reset all applied adjustments to an image.

Variants and clones

See Before and After Images
See two versions of an image in pre and post production once you’ve applied your adjustments. Working with Variants or Local Reset can help you compare these images.

  1. Press F3/F7 (Mac/PC) to get a Clone Variant of a selected image. Alternatively, go to Image>Clone Variant. (This will produce another preview of the selected image with the same adjustments applied).
  2. Press F2/F8 (Mac/PC) to get a New Variant to create a preview of the same image that has had no adjustments applied. Alternatively, go to Image>New Variant. (The New Variant is, in essence, a duplicate of your original RAW file).
  3. See before and after images (in the Viewer) by selecting both the primary variant and new variant in the Browser. Ensure the Multi View icon is selected.
  4. Alternatively, press ALT and click Local Reset button while holding and releasing the mouse button down to toggle a chosen tool's adjustments on and off.

See two versions of an image in pre and post production once you’ve applied your adjustments

Primary variant or selected variants

Press this icon to toggle between editing the Primary Variant (the thumbnail in the browser with the thick white border) and editing Selected Variants (all selected images in the Browser). If the Primary toggle button is not selected then edit actions are only performed on the Primary Variant. Learn how to select and view multiple images.

It is important to ensure the Edit Selected Variants is activated when you want, for example, to copy adjustments from one image and apply them to other selected image files. See Global Copy and Apply and Local Copy and Apply.

Press this icon to toggle between editing the Primary Variant (the thumbnail in the browser with the thick white border) and editing Selected Variants (all selected images in the Browser)

Quick guide: Primary and selected variants

Primary Variant: This, in essence, is the selected image that you want to edit. The Primary Variant has a thick white boarder when viewed in the browser. Use the Primary Variant to copy adjustments to other Selected Variants. 

Selected Variant(s): A thin white boarder is present on all Select Variants in the Browser. Press the Edit Selected Variants icon to apply adjustments to these files. These thumbnails can also be displayed in the Viewer. Learn how to select and view multiple images.

Also see Global Copy and Apply and Local Copy and Apply.

N.B. Only selected thumbnails/Select Variants have a white boarder.

his, in essence, is the selected image that you want to edit. The Primary Variant has a thick white boarder when viewed in the browser.

External editing (Edit with…/Open with…)

Complementary editing with third-party software, such as Adobe Photoshop, is available using either the new Edit With… or Open With…commands.

Edit with an external editor

This feature allows you to export images to an external image editor, such as Adobe Photoshop, and automatically import them back into Capture One. This ‘roundtrip’ capability allows you to seamlessly integrate your workflow with Photoshop. Images may be exchanged as either 8-bit or 16-bit TIFF files, or 8-bit JPEGs.

  1. Select the image variant from the browser to be edited in Photoshop, or other third-party program.
  2. Choose File > Edit with… from the main menu (or right click from the browser and select Edit With…)
  3. From the Basic pane of the Edit Recipe dialog that appears beneath the main Toolbar, select the image Format to be exchanged.
  4. If selecting the TIFF file format, choose the appropriate bit depth and optional compression schemes.  Note, the JPEG file option is offered for certain solutions and is not recommended for extensive image editing.
  5. A No Thumbnail option is set by default, as some third-party programs may inadvertently adopt the thumbnail for editing. Also, certain specialized applications require a Tile Dimension setting. For the majority of cases (routine image editing), the default Not Tiled setting should be selected.
  6. Select output ICC Profile, resolution and scale options as appropriate (or leave to them as default).
  7. Choose the external image editing program from the Open With…drop down menu. If the appropriate app isn’t shown in the list of editing programs available on your PC/Mac, select Other… and navigate to your chosen editor.
  8. From the Adjustments pane, select Disable Sharpening and Ignore Crop options as desired.
  9. Click on the Edit Variant button to begin the exchange. If not already running, Capture One automatically opens the external editor and converts the image file using the chosen image options applied (above). Note, once configured, Capture One will remember the settings for further exchanges.
  10. The new version is automatically stored in the same location as the original variant, and a thumbnail will be displayed in the Capture One browser while the image is open in the external editor. Take care not to make edits (particularly local adjustments) to the image in Capture One before the new version is saved in the external editor, as the result is unpredictable. Once saved, adjustments made to the image using the external editor are displayed in Capture One.

Open with an external editor

The Open With… feature allows image originals to be opened in an external editor, like the Edit With…option, but without converting the image file first. This is useful if you want to return to work in Photoshop on previously exchanged TIFF (or JPEG) files. If you select a Raw image from Capture One the variant will be opened directly by the external editor.

  1. Select the image variant from the Capture One browser to be edited in Photoshop, or other third-party program.
  2. Choose File > Open with… from the main menu (or right click from the browser and select Open With…).
  3. Choose the external image editing program from the drop down menu. If the appropriate app isn’t shown in the list of editing programs available on your PC/Mac, select Other… and navigate to your chosen editor.
  4. Click on the external editor. This will open the image in the nominated application.
    Make the appropriate edits and click save. A Save As dialog will open.
  5. Choose the location to save the image to. Note, the image will not be displayed in the browser automatically by Capture One.

Mouse functionality

The Viewer: Place the mouse cursor over an image in the Viewer; moving the scroll wheel up will zoom in and out of an image accordingly.

The Browser: Place the mouse cursor anywhere in the Image Browser. Use the mouse scroll wheel to scroll up and down in the image collection.

Sliders and Input Fields: Place the mouse cursor over a slider in any given tool and use the scroll wheel to fine-tune the slider settings. Place the mouse cursor over any input field and adjust it by moving the scroll wheel up or down.

Curve Points: The mouse scroll wheel control can help fine-tune a Curve. Pick Curve points and use the mouse scroll wheel to precisely adjust them as desired.

Place the mouse cursor over an image in the Viewer; moving the scroll wheel up will zoom in and out of an image accordingly