Clones and Variants

Variants / Copy and apply / Thumbnails

To work with your original image files without altering them in anyway, Capture One creates what’s called variants of those source files. This section discuses variants and how to copy and delete them.

Variants

To understand the concept of variants you need to first see Capture One as a kind of non-destructive rendering engine. This non-destructive approach means edits are never saved to the original file. Capture One reads what we call a source image (RAW, JPEG or TIFF) file and then determines how they should look on-screen, based on some default factory parameters. A small preview file for each of your images is then made and this is what you see in the viewer.

When you adjust an image, the instructions are written to a small BLOB of data called settings. The application in real-time then re-reads the updated settings, and then updates the preview. We call this virtual representation a variant. In effect, what you are looking at on screen is always a virtual representation of what the final file will look like once the image is finally processed or exported. This concept of a variant thus exists as a sort of in-between of the source file and the final file.

Each variant refers by name and format to the source file (wherever they are stored), so you can logically connect them to the previews on screen. There are many benefits to variants: they can be cloned and copied and can even exist in more than one place (in the form of albums). All of these virtual copies can exist as a representation of just one original file. When it comes to exporting the final image, Capture One doesn’t make any changes to your source files. Instead, it combines the original image data and adjustments you’ve made and makes a copy in the chosen format that a pixel editor can read. 

Whenever you work on an image in the browser or viewer, you are working with a version of that file, called a variant.

Creating copies of variants

Although Capture One creates variants when importing and referencing source files, there are times when you want to create copies of your own. For example, when you want to apply different settings or adjustments to an image or apply a style or preset, it is a good idea to make a copy for comparison. 

Capture One has two options for creating copies of variants. You can create a New Variant (default adjustments) or a Clone Variant (copy with current adjustments). Whichever you use, Capture One makes another preview in the browser.

It is important to note, you have not duplicated the source file (i.e., RAW, JPEG or TIFF) on the hard disk. Both types of variant are based on the same source file, just with their own settings. This means new or cloned variants are a fraction of the file size of the source file and numerous copies can be made without heavily consuming hard disk capacity.

To signfiy this idea of one file with multiple copies in the UI, all thumbnails are represented in the browser with one file name bar.

Whenever you make a copy, Capture One makes another variant.

Create a copy of the original image

Creating a new variant is useful when you’ve made a series of adjustments without keeping a copy of the original variant. Choosing this option lets you keep the adjusted variant and allows you to start over on a copy of the original. Alternatively, you can use this option when you want to create a copy before applying any adjustments.

  1. Select the image variant that you want to create a copy of the original from (typically this will be an image with adjustments and settings already applied. If not, then the original image will still be copied).
  2. From the menu, select Image>New Variant (or press F2). Alternatively, right click, and select New Variant.
  3. A single copy of the image without any adjustments, settings or ratings is made.
  4. The new variant is added automatically to a variant group, and numbered with a position (displayed in the browser).

Creating a new variant from the original is useful when you’ve made a series of adjustments without keeping a copy of the original variant.

Create a copy of the adjusted image

Making a clone of a variant should be used when you’ve made a number of adjustments already and you want to keep that adjusted variant and try some incremental changes. A clone is created so that you can continue applying adjustments.

  1. Select the image variant you want to copy (typically this will also be an image with adjustments and settings applied). 
  2. From the menu, select Image>Clone Variant (or press F3). Alternatively, right click, select Clone Variant.
  3. A single copy of the image with all the adjustments, settings or ratings is made.
  4. The copy is added automatically to a variant group, and numbered with a position (displayed in the browser).

Making a clone of a variant should be used when you’ve made a number of adjustments already and you want to keep that adjusted variant and try some additional changes.

Overview of variant groups

When you have created multiple variants from one image, either by making a copy of the original without adjustments applied (i.e., a New Variant) or a copy with adjustments (i.e., Clone Variant), Capture One always keeps the related image variants together in a variant group.

When selecting one of those image variants, for example, to form part of an album, all of those in that group are also selected. In addition, when working on an image from a variant group, that image will be updated in every album and favorite that the variant group appears in. And, when a variant is added to that variant group, that newly created variant will also instantly appear in each album or favorite. 

Every time a variant is added to the group, the file name is shared and a number showing its position appears in the top right of the thumbnail in the Browser. The file name is also appended with the number in the Viewer. To save space, the variant group can be collapsed and the variant that’s displayed representing the variant group at position one is called the pick.

All references to a position are made in relation to the pick, but it is NOT to be confused with the primary variant. You can reorder, promote or demote images in a variant group as necessary by dragging, or by selecting Promote/Demote Variant from the menu. That order will also be reflected in every album or favorite. There is an exception to that rule, however. When one of the variants to be reordered is already selected in another album, then that particular variant group will not be updated with the new position.

When you have created multiple variants from one image, either by making a copy of the original without adjustments applied (i.e., a New Variant) or a copy with adjustments (i.e., Clone Variant), Capture One always keeps the related image variants together in a variant group so you can view them and work on them together whenever you need to.

Open and close variant groups

Variant groups can be collapsed, or closed, to save space in the browser. When a variant group is closed, only the pick is visible. When a variant group is open, all of the image variants related to that group are displayed in the browser and you can select any of the individual image variants to display in the viewer.

  1. To open/close the variant group, click on the group button located at the top left of the pick’s thumbnail (numbered as position 1), or select the pick and from the main menu select, Image>Expand/Collapse.
  2. To open/close all the variant groups in a collection, from the main menu select Image>Expand All/Collapse All.

Variant groups can be collapsed, or closed to save space in the browser.

Creating multiple copies of variant groups

With the clone variant option, it is easy to create multiple copies of one image with different adjustments applied, to make what’s called a variant group. Capture One allows the associated adjustments and settings of that group to be applied to other individual images to create cloned groups. 

For example, if you have created a variant group consisting of the original image variant along with a total of six clones, four depicting incremental changes and including a couple of B&W (mono) options, the adjustments of all six cloned variants can be copied in turn to create another variant group from the next capture.

  1. Select and copy the adjustments starting with the first adjusted variant in the group, right-click and from the menu select Edit>Copy Adjustments, or click on the Copy Adjustments button (upwards slanting icon in the toolbar).
  2. Start a new selection and select the images in the browser that you want to apply the adjustments to (when returning from step 6, select the same images. Note there is no need to select the same position in the group).
  3. Make sure the Edit>Edit All Selected Variants option is enabled (also visible as a button/icon in the toolbar).
  4. From the menu, select Image>New Variant (or press F2). This will create a new variant for each the images you have selected.
  5. Right-click, select Apply Adjustments, or click on the Apply Adjustments button (downwards slanting arrow icon in the toolbar) to apply the adjustments to the selections.
  6. Return to step 1 and repeat until all variants in the variant group have been copied.

With the clone variant option it is easy to create multiple copies of one image with different adjustments applied to make what’s called a variant group.