Quick Start Guide

Basic workflow overview.

First activate Capture One, then follow this guide to get quickly up and running with the software. (Click on the links for more information about each tool and feature).

Opening Capture One for the first time

You must first choose between a Catalog or a Session to begin importing and working in Capture One.

A Catalog is more suited to creating or maintaining an existing image library and is ideal for large, on-going projects. Although you can create numerous Catalogs, a Session is a more convenient when working with smaller, individual projects; for example, you can simply create a seperate Session folder for each download from a memory card, which you can name by date or project as per your existing naming strategy.

However, you are not tied using one type of image management system over the other. You can create as many as you like (depending on disk space) and can switch between the different types at anytime.

  1. After opening and activating Capture One, you will be presented with a simple dialog with two workflow choices:
    • I am New to Capture One - select this if you are unfamiliar with Capture One and want to open a Catalog.
    • I know Capture One - select this if you’re familiar with either Catalogs or Sessions. You will be presented with a second dialog with the option to create a new Catalog (or a new Session if you prefer, see here for more details.
  2. A new document (i.e., Catalog/Session) is created and named (this can be renamed at a later date, if necessary). After creating a new document, you can import files from your card reader, connected camera, or folder. See the Importing section for more information.

After installing, the first time you open Capture One you will be presented with a simple dialog with two workflow choices

Video: Capture One Pro Overview

Get an overview of Capture One Pro 12 in this video tutorial. (Click on the icon to the right). Capture One Pro is the professional choice in imaging software. It gives photographers the highly responsive, precision tools they need to create stunning out-of-the-box images from leading high-end cameras.

Getting started

The user interface consists of four key sections:

  1. The Browser displays different views of image thumbnails, as well as useful functions to aid workflow including rating, naming sorting and more.
  2. The Viewer delivers a high quality rendition of your chosen selected image. All changes made to the image will be shown instantly. 
  3. The Tool Tabs give access to all of the core tools needed to edit images, such as color balance, exposure and sharpness.
  4. The Menu and Tool Bar provide structured access to software functions and features found throughout the application.

Create a Catalog

A Catalog is the primary method of file organization and viewing in Capture One Pro. A catalog contains all the information needed for Capture One Pro to find and display any image added to the Catalog. The location of the actual image files can be anywhere on your computer or an external disk but they can also be placed inside the catalog file. Image files are located and accessed in the Library tool. Image files need to be imported into a catalog. It is also possible to shoot directly into a catalog from a supported tethered camera.

  1. Create a new Catalog by selecting File > New Catalog...
  2. A dialog box will appear. Fill in the Name field and select a Location for the catalog.

Importing images

Before you import images, first create a new catalog or session. Go to File>New Catalog or New Session. Fill in the Name field, select a location and press OK.
There are three primary ways to import image files:

  1. Connect a card reader to your computer and insert a memory card. Capture One will open the import window automatically.
  2. Import files from your computer or an external hard drive by choosing File>Import images... Browse and select a folder containing raw images from the Location drop down menu.
    The Import Images dialog box has a number of automated options that can be selected according to your workflow preference. These include an image backup tool, file naming functionality and add caption and copyright information fields.
  3. Shoot tethered from a supported DSLR or Digital Back. Images will go to the active Catalog/Session by default.

Capture

The Capture tool tab is your gateway to tethered shooting with a Phase One digital back or supported DSLR.

Connect a camera to your computer via a FireWire or a USB cable. This tool tab has a host of features to aid workflow:

  • Adjust your camera exposure settings remotely, apply adjustments and multiple styles during capture. Use the Camera tool to alter ISO and White Balance settings and fire the shutter of a connected camera or activate its Live View functionality.
  • Use the Capture Pilot tool/app to connect Capture One Pro to an iPad, iPod Touch and iPhone. The Capture Pilot app lets you present, rate and capture image files on an iOS device. 
  • The Capture Pilot tool also has a web function that lets you view, rate and color tag captured images from a web browser on a computer, Android (mobile device) or Windows Phone operating system.  

Color

Capture One provides a number of tools to adjust colors. The tools are designed to support your workflow when handling specific issues like white balance and skin tone.

The Color tool tab and its functionality should always be the cornerstone of your image editing workflow. The Color Editor enables users to select and adjust a narrow color spectrum without affecting other colors in an image.

Tip: Attain neutral colors by capturing a test shot with a grey card during a photo shoot.

Exposure

Use the Capture One Exposure tool to adjust exposure, contrast, brightness and saturation.

Try the High Dynamic Range tool to remedy images with extreme highlights and deep shadows. Use the powerful Levels and Curve tools to fine-tune exposures or add more punch to an image with the Clarity sliders.

Editing images

Try out the Variants function while editing images to get a preview of the selected image with adjustments applied. Use Variants to experiment with different image adjustments.

Press F3/F8 (Mac/Windows) to get a Clone Variant of a selected image. (Alternatively, Go to Image>Clone Variant). Press F2/F7 (Mac/Windows) to get a New Variant. Variants are not duplicates of your original RAW files, merely rendered versions of them and so occupy very little hard disk space.

Lens Correction

Use the Lens Correction tool to minimize chromatic aberration, purple fringing, distortion, lightness and sharpness falloff. Make creative effects using the Vignetting tool.

Crop

The Crop tool enables freehand and fixed ratio crop options. It is even possible to crop outside the image area. Drag the crop mask in the Viewer to make composition adjustments at anytime during the editing process.

Focus and sharpening

Use the tools located within the Details Tool tab to verify or modify the sharpness of the image. Always check sharpness at a 100% zoom view. First adjust the Radius and Amount sliders, and then alter Threshold value as required.

Layers and Local Adjustments

There are several image editing tools available to work on local adjustments with the Layers tool that allow you to create layers and mask to adjust targeted areas of an image. Exposure, Sharpening, Clarity, Moiré, HDR, Noise Reduction, White Balance, Levels, Color Balance and the Color Editor can be applied as a layer. The selected area is defined using a gradient mask or a brush where you can adjust the hardness and size according to your editing needs.

Export Originals

There are two export image options; Go to File>Export and choose either Originals or the Variant option.

Export Originals lets you export original RAW images with or without adjustments to a folder location on your computer or external hard drive etc. (Check mark the Include Adjustments option according to you preference). Press Export Original to complete the process.

Export Variants

Export Variants is a quick way to export a processed image. Go to the Store Files drop down menu and choose a location. Name your file, select a format and adjust the Quality slider as desired and press Export Variants to complete the process.

Batch

Go to the Batch tool tab to view images that are in the line and about to be processed. You can even reprocess images directly from the history tab as long as the original files are still available.