captura conectado Pro

Captura conectado / Balance de blanco / Biblioteca / Corrección de lente

Importe y vea imágenes instantáneamente en el momento en que las captura con la solución de captura conectado más avanzada del mundo. Ajuste la configuración de exposición de su cámara de forma remota, aplique los ajustes y múltiples estilos durante la captura y conéctela a un iPad, iPod Touch y iPhone utilizando la aplicación Capture Pilot.

Iniciar una sesión conectado a cámara

  1. Seleccione Archivo > Nueva sesión.
  2. En el menú desplegable Tipo, seleccione Conectado.
  3. Compruebe la ubicación de la sesión y la denominación de las carpetas individuales de sesión.
  4. Conecte a una cámara compatible.

Capturar conectado desde un respaldo digital de Phase One, Mamiya o LEAF

  1. Inicie una sesión conectado a cámara.
  2. Conecte a un respaldo digital de Phase One a través de un cable FireWire.
  3. Capture One reconocerá inmediatamente el respaldo.
  4. Establezca el ISO y formato de archivo deseado.
  5. Pulse el botón Capturar.
  6. Establezca el balance de blanco.
  7. Compruebe la configuración Ajustes de próxima captura.
    La opción Copiar de la última copiará la configuración de la última captura y garantizará que las imágenes resultantes alcancen una apariencia similar dentro de la sesión.

Establecer balance de blanco en fotografía conectado

  1. Tome una primera imagen de la sesión conectado a cámara.
  2. Pulse el icono de balance de blanco en la herramienta Cámara.
  3. Utilice el selector del Balance de blanco para establecer el balance de blanco de un área neutra del archivo de imagen.
  4. Pulse el botón Establecer cuando alcance la configuración de balance de blanco deseada.

Tomar capturas de prueba

  1. Seleccione Cámara > Modo composición o pulse el icono del modo composición.
  2. Notará que el modo composición está activo en cuanto vea el icono X en el visor.
  3. Salga del modo composición para mantener los archivos de captura de prueba.

Nota: cada nueva captura tomada en el modo composición se sobrescribe sobre una anterior. Este modo permite tomar varias capturas de prueba sin ocupar espacio del disco duro.

Para rotar automáticamente

  1. Seleccione Cámara > Orientación.
  2. Establezca la rotación deseada.

Nota: las versiones anteriores de respaldos digitales de Phase One no integran el sensor de orientación. En algunos casos, los propietarios de otros respaldos de Phase One realizan capturas a ángulos incompatibles con el sensor de orientación. En la mayoría de los casos ocurre cuando se orienta la cámara hacia abajo y se gira al mismo tiempo.

Los respaldos de Phase One serie IQ, P y P+ incorporan un sensor de orientación de imagen integrado. Los respaldos H fabricados para formato de 645 también incluyen este sensor.

Seleccione Cámara > Orientación para que Capture One rote la captura automáticamente.

Es importante hacer hincapié en que la función Orientación no sólo rota, sino que también sobrescribe la información de orientación en la imagen. Por lo tanto, la orientación se mantendrá en el archivo de imagen cuando se transmita a otro usuario de Capture One.

Para trabajar con vista dinámica (sólo respaldos digitales de Phase One, LEAF y Mamiya)

  1. Inicie una sesión Conectado.
    (Seleccione Archivo > Nueva sesión).
  2. Conecte a un respaldo digital de Phase One a través de un cable FireWire.
  3. Capture One reconocerá inmediatamente el respaldo.
  4. Seleccione Ventana > Vista dinámica o pulse el icono de vista dinámica.
  5. Establezca la Apertura
  6. Ajuste el tiempo del obturador a la función BOMBILLA o TIEMPO.
  7. La Vista dinámica comenzará en cuanto se abra el obturador.
  8. Pulse el icono RGB para cambiar entre las vistas a color y blanco y negro.
  9. Ajuste la luminosidad y calidad a los valores deseados para establecer la definición.
  10. Establezca el balance de blanco utilizando el selector de balance de blanco (blanco y negro es sólo para vista dinámica).
  11. Inicie la herramienta Superposición (utilizando un archivo adicional) para, por ejemplo, capturar una imagen comparativa o para poder crear una composición siguiendo un diseño específico.
  12. Ajuste la composición.
  13. Establezca la definición. 
  14. Cierre la ventana de vista dinámica y ajuste la velocidad correcta del obturador a la exposición de la imagen.

La vista dinámica se utiliza para trabajar en un entorno de estudio y se integra en el software Capture One. La vista previa puede sobreexponerse más allá de los parámetros de los controles deslizantes de ajuste si se utiliza al aire libre o si dirige la cámara directamente hacia la fuente de luz.

Activar la función Relación de aspecto/SensorFlex para Nikon/Leaf

Las funciones Relación de aspecto y SensorFlex incorporan numerosas opciones de recorte para respaldos digitales Leaf Aptus 212 y 210 y DSLR Nikon. Recuerde que cualquier selección recortará el sensor y no podrá recuperar la información grabada fuera del recorte.

captura conectado en detalle

Los siguientes respaldos digitales admiten la innovadora vista dinámica: P 20+, P 21+, P 25+, P 30+, P 45+, P 40+ y P 65+. La funcionalidad Vista dinámica puede adquirirse como actualización de hardware para los siguientes respaldos digitales: P 21, P 30 y P 45. La vista dinámica puede ofrecer un número ilimitado de opciones para respaldos digitales LEAF o MAMIYA.

Compatibilidad de cuerpos de cámara
Los siguientes cuerpos de cámara son compatibles con la funcionalidad de vista dinámica:

  • Phase One 645DF 
  • Phase One 645 AF 
  • Hasselblad serie H
  • Hasselblad Serie V
  • Mamiya 645AFD y 645AFD II
  • Mamiya RZ67 Pro II y Pro IID
  • Contax 645

Cámaras técnicas (4x5):

  • Arca Swiss, Cambo 4x5
  • Rollei Xact
  • Linhof M679/4x5
  • Toyo
  • Sinar
  • Plaubel y Horseman

Gran angular:

  • Horseman SWD
  • Cambo Wide DS y una variedad de adaptadores con compatibilidad con 35 mm

Configuración del obturador
Cámaras técnicas y de gran angular: Utilice la cámara en modo completamente abierto o cerrado (con el obturador en la apertura preferida).

Cámaras de formato medio: Abra el obturador y manténgalo en el modo B o T, según el sistema de cámara.

  • Hasselblad H: Modo T
  • Hasselblad V: Modo B
  • Phase One/Mamiya 645: Modo B
  • Mamiya RZ67 Pro II y Pro IID: Modo T
  • Contax 645: Modo B

Elementos de vista previa dinámica:

  • Reproducir.
  • Iniciar vista dinámica si se pausa.

Activar superposición
Activa o desactiva la superposición independientemente de la marca de verificación de la función de superposición.

Función de alineación 
Esta función activa y desactiva la herramienta de alineación.

RGB 
Seleccione una vista previa en color o en blanco y negro. La imagen en blanco y negro puede parecer más detallada en comparación con la imagen en color.

Preferencias
Método abreviado a preferencias. La configuración de pausa de la vista dinámica puede ajustarse desde la pestaña Captura.

Personalizar
Pulse este icono para personalizar la interfaz de usuario de la vista dinámica.

Actualización
Actualice la ventana de navegación de acuerdo con la vista dinámica.

Luminosidad
Ajuste el control deslizante de luminosidad si la imagen en vista dinámica parece demasiado oscura o demasiado brillante.

Calidad
Ajusta la calidad de la vista dinámica. Niveles más elevados de calidad reducirán la velocidad de actualización de la imagen.

Velocidad de marco
Muestra la velocidad de marco real de la ventana de vista dinámica.

Superposición
La superposición puede ayudar a guiar la composición de la imagen. Consulte Superposición.

Establecer escena de imagen
Una vez establecida la exposición apropiada, puede componer el motivo. Para facilitar la composición, es posible activar la cuadrícula. El color y la cantidad de líneas de cuadrícula pueden ajustarse a través de las preferencias.

Para mejorar aun más el flujo de trabajo, es posible cargar una imagen de superposición y usarla de guía para componer una captura. La opacidad de la superposición puede configurarse en el panel de superposición.

Herramientas de cursor de mano
Esta herramienta funciona como herramienta de cursor de mano estándar. Amplíe hasta el 100% haciendo doble clic y mueva el recorte si lo desea.

Herramientas de cursor de zoom
Esta herramienta funciona como herramienta de cursor de zoom estándar. Haga clic en una parte específica de la imagen para ampliarla. Pulse Alt y haga clic en una imagen para reducirla.

Herramientas de cursor de balance de blanco 
Si el balance de blanco no es correcto, es posible ajustar un nuevo balance de blanco con esta herramienta haciendo clic en un área gris de la ventana de vista dinámica. Esta nueva configuración de balance de blanco se aplica únicamente a la ventana de vista dinámica.

Pausa de la vista previa dinámica 
Ajuste el enfoque desde la ventana de enfoque. Si ha terminado de ajustar correctamente el enfoque, pulse el botón de pausa.

Capturar en un borrador

  1. Inicie una sesión conectado a cámara.
    (Seleccione Archivo > Nueva sesión).
  2. Configure la cámara para capturar fotografías conectado.
  3. Inicie la Vista dinámica.
  4. Inserte un borrador en la ventana Superposición pulsando el icono de exploración para seleccionar el archivo pertinente o sencillamente arrastrando y soltando el archivo en el área especificada.
  5. Ajuste el motivo de acuerdo con el diseño o composición del borrador seleccionado.
    También puede ajustar la posición del borrador a su motivo.

O

  1. Inicie una sesión conectado a cámara. (Seleccione Archivo > Nueva sesión).
  2. Configure la cámara para capturar fotografías conectado.
  3. Vaya a la pestaña de herramienta Recorte.
  4. Inserte un borrador en la ventana Superposición pulsando el icono de exploración para seleccionar el archivo pertinente o sencillamente arrastrando y soltando el archivo en el área especificada.
  5. Pulse el icono de modo de Composición para realizar una captura de prueba.
  6. Ajuste el borrador y/o la captura de prueba para que coincidan entre ellas consecuentemente.

Nota: el borrador (p.ej. un esbozo) debe tener un formato RAW, TIFF, JPEG o PDF. Los usuarios de PC pueden utilizar los formatos JPEG, TIFF, BMP, PNG o GIF.

Ajustar las imágenes que se muestran durante la fotografía conectado

  1. Seleccione Cámara > Seleccionar automáticamente capturas nuevas.
  2. Seleccione la velocidad de actualización de las nuevas capturas.
  • Nunca mostrará la variante principal seleccionada.
  • Inmediatamente mostrará la nueva captura en cuanto sea posible (antes de realizar todos los cálculos de enfoque). 
  • Cuando esté listo mostrará las nuevas capturas en cuanto se completen todos los auto ajustes. 
  • Pausa automática permitirá la visualización de la variante principal seleccionada mientras continúe la sesión conectado a cámara.

Aplicar parámetros globales de auto ajustes cuando se importan imágenes desde una tarjeta de memoria o cuando se realicen capturas conectado

  1. Vaya a la pestaña Captura y seleccione la marca de verificación Alineación automática en la herramienta Ajustes de próxima captura cuando realice capturas conectado.
    (La opción de Alineación automática corregirá únicamente la rotación y la distorsión de perspectiva).
  2. Cuando importe imágenes desde una tarjeta de memoria, seleccione la marca de verificación Ajustar automáticamente que puede encontrar en la herramienta Ajustes de la ventana Importar imágenes.

Más información

La evaluación de exposición (en la pestaña de herramienta Captura) muestra un histograma del último archivo raw capturado. Los ajustes realizados posteriormente sobre el archivo raw se reflejarán en cualquier histograma situado en las pestañas de herramienta. No obstante, el histograma de la evaluación de exposición se conservará tal y como se capturó en un principio, ya que se refiere al archivo raw.

El medidor de exposición se encuentra directamente debajo del histograma de la evaluación de exposición. Este medidor proporciona indicaciones sobre subexposición o sobreexposición basadas en mediciones centrales y calculadas en los valores de apertura.

El medidor de exposición está diseñado para que pueda visualizarse fácilmente a distancia con el fin de que las estimaciones de valor de exposición resulten más sencillas al capturar conectado en un estudio o cuando se capture conectado en una ubicación.
 
Usar una carpeta de soporte
Si ha instalado un software de control y captura remoto para una cámara de otro fabricante (consulte el cuadro de sugerencias), utilice la función Carpeta de soporte para que las capturas aparezcan prácticamente de manera instantánea en Capture One. Active esta función desde el menú Cámara. Capture One mostrará automáticamente las últimas imágenes añadidas a la carpeta.

Comparar imágenes mientras las captura
Combine la captura conectado (o la captura mediante una Carpeta de soporte) con la función de comparación de elementos de Capture One para visualizar dos o más imágenes al mismo tiempo y compararlas una al lado de la otra. Puede configurarla para colocar su imagen favorita (por ejemplo, el elemento de comparación) en un lado y las capturas entrantes en el otro para poder comparar fácilmente la captura seleccionada con la última captura.

Cambiar un perfil ICC durante una sesión conectado a cámara
Puede cambiar el perfil ICC en cualquier momento dado. Es importante tener en cuenta que algunos modelos de cámaras compatibles tienen más de un perfil ICC diseñado para optimizar imágenes en una amplia variedad de escenarios de captura que los fotógrafos profesionales pueden experimentar.

Es probable que obtenga capturas de peor calidad si selecciona un perfil ICC para una cámara distinta de la que estaba utilizando. La interpretación del color puede variar ampliamente dependiendo de la marca y modelo de la cámara.

Sugerencia: normalmente es necesario un software (de captura) específico proporcionado por el fabricante de la cámara para poder capturar imágenes desde cámaras de otros fabricantes a Capture One mediante la función de carpeta de soporte. Capture One no proporciona el software de otros fabricantes.