Guía de inicio rápido

En primer lugar, active Capture One y siga los pasos descritos en esta guía para familiarizarse y ejecutar rápidamente el software. (Haga clic en los enlaces para obtener más información sobre cada herramienta y función).

Vídeo: vista general Capture One Pro 7

Un vídeo tutorial que resume todas las características de Capture One Pro 7. (Haga click en la imagen de la derecha). Capture One Pro 7 es la elección profesional en software de imagen. Proporciona al fotógrafo las herramientas de precisión necesarias para crear asombrosas imágenes con las mejores cámaras del mercado.

Cómo empezar

La interfaz de usuario consta de cuatro secciones fundamentales:

  1. La sección Explorador muestra distintas vistas de las miniaturas y prácticas funciones para agilizar el flujo de trabajo entre las que se encuentran: calificaciones, clasificación por nombre, etc.
  2. La sección Visor ofrece una presentación de gran calidad de la imagen seleccionada. Todos los cambios realizados en la imagen se muestran instantáneamente. 
  3. Las Pestañas de herramientas permiten acceder a todas las herramientas básicas necesarias para editar imágenes, como por ejemplo, el balance de color, la exposición o la nitidez.
  4. El Menú y la Barra de herramientas ofrecen un acceso estructurado a las funciones y utilidades del software que se distribuyen por toda la aplicación.

Crear un catálogo

El catálogo es el método principal de organización y visualización de archivos de Capture One Pro 7. Un catálogo contiene toda la información que Capture One Pro 7 necesita para localizar y mostrar cualquier imagen añadida al catálogo. Los archivos de imagen reales pueden estar en cualquier lugar del disco o en el mismo catálogo. Los archivos de imagen se almacenan en la herramienta Biblioteca, desde donde puede acceder a ellos. En principio, necesitará importar los archivos de imagen a un catálogo. Pero también puede capturar imágenes directamente a un catálogo desde una cámara conectada compatible.

  1. Cree un catálogo seleccionando Archivo > Nuevo catálogo…
  2. Aparecerá un cuadro de diálogo. Rellene el campo de Nombre y seleccione una Ubicación para el catálogo.

Importar imágenes

Antes de poder importar imágenes necesitará crear un nuevo catálogo o sesión. Vaya a Archivo > Nuevo catálogo o Nueva sesión. Rellene el campo de Nombre, seleccione una Ubicación y pulse Aceptar.
Hay tres formas básicas de importar archivos de imagen. Podrá:

  1. Conectar un lector de tarjetas a su ordenador e introducir una tarjeta de memoria. Capture One abrirá entonces automáticamente la ventana de importación.
  2. Importar archivos desde su equipo o desde un disco duro externo seleccionando Archivo > Importar imágenes… Explore y seleccione una carpeta que contenga imágenes RAW del menú desplegable Ubicación.
    El cuadro de diálogo Importar imágenes incluye numerosas opciones automatizadas que puede seleccionar en función de su flujo de trabajo concreto. Estas opciones incluyen una herramienta de copia de seguridad de imágenes, la funcionalidad de denominación de archivos y los campos "añadir pie de foto" e "información de derechos de autor".
  3. Capturar conectado desde un respaldo digital o DSLR compatible. Las imágenes pasarán al Catálogo/Sesión activa de forma predeterminada.

Captura

La pestaña de herramienta Captura es su puerta de entrada para capturar con conexión con un respaldo digital de Phase One o DSLR compatible.

Conecte una cámara a su ordenador a través de un cable FireWire o USB. Esta pestaña de herramienta ofrece innumerables ventajas que pueden ayudarle con su flujo de trabajo:

  • Ajuste la configuración de exposición de su cámara de forma remota o aplique todos los ajustes y estilos que desee durante la captura. Utilice la herramienta Cámara para modificar la configuración de ISO y Balance de blancos y dispare el obturador de una cámara conectada o active su funcionalidad Función vídeo.
  • Utilice la herramienta/aplicación Capture Pilot para conectar Capture One Pro 7 a un iPad, iPod Touch y iPhone. La aplicación Capture Pilot le permite presentar, calificar y capturar archivos de imágenes en un dispositivo iOS. 
  • La herramienta Capture Pilot también incorpora una función web que le permite visualizar, calificar y aplicar etiquetas de colores a imágenes capturadas desde el explorador web de un ordenador, un dispositivo Android o un sistema operativo Windows Phone.  

Color

Capture One ofrece numerosas herramientas para ajustar los colores. Las herramientas están diseñadas para soportar su flujo de trabajo cuando se enfrente a problemas específicos, como balance de blancos o tono de piel.

La pestaña de herramienta Color y su funcionalidad debe ser siempre la piedra angular de su flujo de trabajo a la hora de editar imágenes. El editor de color permite a los usuarios seleccionar y ajustar un espectro de color limitado sin que los demás colores de la imagen se vean afectados.

Sugerencia: Logre colores neutros tomando una captura de prueba con una tarjeta gris durante una sesión fotográfica.

Exposición

Utilice la herramienta Exposición de Capture One para ajustar exposición, contraste, brillo y saturación.

Pruebe la herramienta Alto Rango Dinámico (HDR) para corregir imágenes con altas luces extremas y sombras muy profundas. Utilice las potentes herramientas Niveles y Curva para ajustar con precisión los niveles de exposición o añadir más fuerza a una imagen con el control deslizante de Claridad.

Editar imágenes

Pruebe la función Variantes mientras edita imágenes para obtener una vista previa de la imagen seleccionada con los mismos ajustes aplicados. Utilice esta función para experimentar con diferentes ajustes de imagen.

Pulse F3/F7 (Mac/PC) para obtener una variante clonada de la imagen seleccionada. (También puede ir a Imagen > Clonar variante). La nueva variante es, en esencia, un duplicado de su archivo RAW original.

Corrección de Lente

Utilice la herramienta Corrección de Lente para minimizar la aberración cromática, el halo púrpura, la distorsión, la iluminación y la disminución de nitidez. Elabore creativos efectos utilizando la herramienta Viñeteado.

Recortar

La herramienta Recortar activa las opciones de recorte a mano alzada y de relación fija. Incluso puede recortar fuera del área de la imagen. Puede arrastrar la máscara de recorte al Visor para realizar ajustes en la composición en cualquier momento durante el proceso de edición.

Enfoque y nitidez

Utilice la pestaña de herramienta Detalles para verificar o modificar la nitidez de la imagen. Verifique siempre la nitidez con el zoom al 100%. En primer lugar, ajuste los controles deslizantes de Radio y Cantidad y, a continuación, altere el valor de Umbral según sea necesario.

Ajustes locales

La pestaña de la herramienta Ajustes locales permite crear capas y ajustar zonas específicas de una imagen. Las funciones Exposición, Definición, Claridad, Muaré, HDR, Reducción de ruido y Balance de blanco y el Editor de color también se pueden aplicar a un ajuste local. La zona seleccionada se define mediante un pincel; la dureza y el tamaño se pueden ajustar en función de las necesidades de edición.

Exportar - Originales

Hay dos formas de exportar imágenes: Ir a Archivo > Exportar y seleccionar la opción Originales o Variantes.

Exportar originales le permite exportar imágenes RAW originales con o sin ajustes a la ubicación de una carpeta de su equipo o disco duro externo, etc. (Marque la opción Incluir Ajustes en función de sus preferencias). Pulse Exportar originales para completar el proceso.

Exportar - Variantes

Exportar variantes es una forma rápida de exportar una imagen procesada. Vaya al menú desplegable Almacenar archivos y seleccione una ubicación. Asigne un nombre a su archivo, seleccione un formato, ajuste el control deslizante Calidad según desee y pulse Exportar Variantes para completar el proceso.

Lote

Vaya a la pestaña de herramienta Lote para visualizar las imágenes que va a procesar. Incluso puede volver a procesar las imágenes directamente desde la pestaña de historial mientras los archivos originales estén disponibles.