Visor

Visualizar imágenes / Visualizar fotografías / Miniaturas / Explorador de imágenes / Visualizar vídeos / Lupa / Pantalla completa / Pase de diapositivas / Capture Pilot

El visor ofrece una vista previa ampliada de una imagen o de varias imágenes seleccionadas.

Introducción al visor

El visor le permite ver una imagen individual o varias imágenes al mismo tiempo. El visor es un elemento fundamental de la interfaz de usuario de Capture One. La ventana del visor permite a los usuarios ver archivos de imagen y comprobar el efecto de cualquier ajuste que realice. También puede comparar imágenes fácilmente. Puede seleccionar hasta 12 imágenes distintas y visualizarlas en el visor simultáneamente, lo que le permite comparar fácilmente una imagen al lado de la otra.

Modos del Visor

El visor tiene tres Modos básicos: vista Múltiple, vista Principal y Cambiar margen de prueba. Puede acceder a estos modos pulsando los iconos situados en la esquina superior izquierda del visor. (Consulte la opción rodeada con un círculo azul). El icono activo aparecerá resaltado en naranja al seleccionarlo.

Vista principal

El modo de vista Principal permite ver en el visor una imagen individual. Puede seleccionar la imagen mostrada desde la selección de miniaturas del explorador. La miniatura activa aparecerá rodeada por un borde grueso blanco.

Vista múltiple

El modo de vista Múltiple permite ver hasta 12 imágenes en el visor. Puede seleccionar las imágenes mostradas de las miniaturas del explorador.

Cambiar margen de prueba

El modo Cambiar margen de prueba permite a los usuarios cambiar entre las dos configuraciones de márgenes distintas del visor (esto es, la distancia entre el borde del archivo de imagen y el marco del visor). Puede ajustar esta configuración en Capture One > Preferencias… El menú Apariencia le permite establecer la distancia del margen a partir de 3 px (predeterminado) y hasta 40 px. El margen de prueba también puede ajustarse utilizando el control deslizante para establecer un valor entre 0 y 100 píxeles. (El valor predeterminado es 25 px).

Selección y visualización de varias imágenes

En el visor se pueden mostrar hasta 12 imágenes. Hay diversas formas de seleccionar varias imágenes en miniatura, en concreto:

  • Haga clic en una sola imagen en miniatura, pulse la tecla Mayús del teclado y haga clic en otra imagen en miniatura. Se seleccionarán también todas las imágenes en miniatura que haya entre ambas.
  • Haga clic en una sola imagen en miniatura, pulse la tecla Cmd del teclado (Mac) y haga clic en otra imagen en miniatura. En el visor solo se mostrarán las imágenes en miniatura seleccionadas.
  • Vaya a Editar > Seleccionar todo para seleccionar todas las imágenes en miniatura del explorador. O, si lo prefiere, pulse las teclas Cmd y A del teclado (Mac).

Sugerencia: Para anular la selección de las imágenes en miniatura activas solo tiene que hacer clic en una imagen en miniatura no activa. O, si lo prefiere, vaya a Editar > Deseleccionar todo (método abreviado: Mayús+Cmd+A). 

Up to 12 images can be displayed in the Viewer

Información de RGB, luminosidad, exposición y calificación

El visor cuenta con innumerables funciones para ayudar a los fotógrafos en las tareas de postproducción. Entre estas funciones se incluyen los valores de lectura de RGB y Luminosidad, o bien de CMYK, que se encuentran en la parte central de la barra de herramientas del visor. (Consulte la opción rodeada con el círculo). 

En la esquina inferior izquierda, el visor muestra los datos de la cámara, incluyendo la configuración de exposición (ISO, obturador y f-stop) y la longitud focal de la lente de la cámara utilizada para capturar imágenes. La esquina inferior derecha muestra la etiqueta de color y la calificación de estrellas aplicadas a la imagen. Haga clic en la casilla o punto/estrella para modificar la calificación o etiqueta. Obtenga más información sobre la calificación de estrellas y las etiquetas de color aquí.

Sugerencia rápida: Zoom del visor

Consejo: si tiene más de una imagen en el visor, puede acercar o alejar todas las imágenes simultáneamente manteniendo pulsada la tecla MAYÚS y arrastrando el control deslizante del zoom (en la esquina superior derecha del visor) o girando la rueda de desplazamiento del ratón.

Visualizar vídeos

Los archivos de vídeo se identifican mediante un icono de cámara de vídeo (centro de la miniatura) en el Explorador. Una vez seleccionada la miniatura, puede reproducir el vídeo en el Visor. Sitúe el cursor de su ratón sobre el archivo de película (en el Visor) y aparecerá un panel de control.

Puede ver los vídeos en pantalla completa o añadir películas a un pase de diapositivas. Recuerde que sólo puede reproducir vídeos en este software ya que Capture One no proporciona ninguna otra herramienta de edición de vídeos. Si no quiere que los vídeos aparezcan en el Explorador, puede seleccionar Ver > Filtros globales > Ocultar siempre archivos de vídeo.