Aree di lavoro personalizzate Pro

Aree di lavoro / Sessioni / Pannello strumenti personalizzato / Suggerimenti per il flusso di lavoro

Sperimentare utilizzando diverse aree di lavoro; a tal fine, fare clic su Window > Area di lavoro e selezionare l'opzione che meglio si adatta al proprio flusso di lavoro. Inoltre, è possibile modificare il layout dell'area di lavoro corrente selezionando le opzioni del menu Visualizza (come Visualizza > Posiziona strumenti a destra).

Al pannello strumenti si può aggiungere un numero illimitato di strumenti. Gli strumenti vengono compressi automaticamente per creare più spazio nel caso in cui un'area dell'interfaccia diventi troppo affollata. Si consiglia di evitare di avere un'interfaccia troppo piena e di lasciare aperti gli strumenti, in modo da ottenere un flusso di lavoro più fluido ed efficiente.

Rimozione di un pannello strumenti

  1. Fare clic su Visualizza > Rimuovi Pannello Strumenti e selezionare il pannello strumenti non necessario.
  2. In alternativa, selezionare lo strumento da rimuovere e fare clic con il pulsante destro del mouse sull'icona dello strumento.
    A questo punto, scegliere Rimuovi Pannello Strumenti dal menu.

Creazione di un pannello strumenti personalizzato

  1. Fare clic su Visualizza > Aggiungi Pannello Strumenti.
  2. In alternativa, fare clic con il pulsante destro del mouse su uno spazio vuoto nel pannello.
  3. Scegliere Pannello Strumenti Personalizzato dal menu.
  4. Dalla finestra Nuova Scheda Strumenti Personalizzato, assegnare un nome al pannello e selezionare un'icona.
  5. Fare clic con il pulsante destro del mouse sul pannello strumenti vuoto, selezionare Aggiungi strumento e scegliere gli strumenti desiderati.

Nota: per riorganizzare il menu del pannello strumenti, premere Cmd/Alt (Mac/PC) e trascinare le icone nel menu del pannello strumenti, nella posizione che si preferisce.

 

Creazione di aree di lavoro personali

Nel menu a discesa Visualizza sono presenti numerose opzioni che consentono di creare un'interfaccia utente su misura. Alcuni utenti preferiscono avere il browser immagini a destra, gli strumenti a sinistra o il visualizzatore a schermo intero.

  1. Una volta creata l'area di lavoro che si desidera, scegliere Window > Area di lavoro > Salva Area Lavoro.
  2. Nella finestra Salva Area Lavoro, assegnare un nome all'area di lavoro.
  3. Questa risulta ora disponibile da Window > Area di lavoro.

Maggiori informazioni

Tutti gli strumenti possono essere rimossi dal pannello strumenti, spostati liberamente o raggruppati insieme.

Ogni singolo strumento può essere spostato su un secondo monitor. Per creare un visualizzatore extra che può essere anche spostato su un secondo monitor, fare clic su Window > Visualizzatore.