Guida Iniziale Rapida

Prima di tutto attivare Capture One e seguire questa guida per configurare e utilizzare rapidamente il software. Fare clic sui collegamenti per visualizzare ulteriori informazioni su ogni strumento e funzionalità.

Video: Panoramica sul Capture One Pro 7

Guarda una panoramica del Capture One Pro 7 in questo video tutorial. (Fare clic sull’immagine a destra). Capture One Pro 7 è la scelta professionale per il software di imaging. Offre ai fotografi gli strumenti di grande reattività e precisione di cui hanno bisogno per creare immagini straordinarie e pronte all'uso con le principali fotocamere di alta gamma.

Operazioni Preliminari

L'interfaccia utente è include quattro sezioni principali:

  1. Il Browser visualizza viste diverse delle miniature delle immagini e funzionalità utili per agevolare il flusso di lavoro, tra cui classificazione, denominazione, ordinamento e così via.
  2. Il Visualizzatore fornisce un rendering ad alta qualità dell'immagine selezionata. Tutte le modifiche apportate all'immagine vengono visualizzate immediatamente. 
  3. Le Schede Strumenti permettono di accedere a tutti gli strumenti principali per la modifica delle immagini, ad esempio bilanciamento del bianco, esposizione e nitidezza.
  4. Il Menu e la Barra degli Strumenti forniscono un accesso strutturato alle funzioni e alle caratteristiche del software in tutta l'applicazione.

Creazione di un Catalogo

Il catalogo è il metodo principale per organizzare e visualizzare i file in Capture One Pro 7. Un catalogo contiene tutte le informazioni necessarie perché Capture One Pro 7 possa trovare e visualizzare qualsiasi immagine contenuta nel Catalogo stesso. La posizione dei file immagine effettivi può essere su qualsiasi disco o all'interno del file di catalogo. I file immagine si trovano e possono essere consultati nello strumento Libreria. I file Immagine devono essere importati in un catalogo. È anche possibile eseguire lo scatto direttamente in un catalogo da una fotocamera cablata supportata.

  1. Creare un catalogo selezionando File>Nuovo Catalogo…
  2. Si apre una finestra di dialogo. Completare il campo Nome e selezionare un Luogo per il catalogo.

Importazione Immagini

Prima di importare le immagini, è necessario creare un nuovo catalogo o una nuova sessione. Selezionare File>Nuovo Catalogo o Nuova Sessione. Compilare il campo Nome, selezionare un percorso e premere OK.
Per importare i file immagine è possibile procedere principalmente in tre modi:

  1. Collegare un lettore al computer e inserire una scheda di memoria. Capture One aprirà automaticamente la finestra di importazione.
  2. Importare i file dal computer o da un'unità disco rigido esterna selezionando File>Importa immagini… Nel menu a discesa Luogo, sfogliare e selezionare una cartella contenente le immagini RAW.
    La finestra di dialogo Importa Immagini contiene varie opzioni automatiche selezionabili secondo le preferenze dell'utente in merito al flusso di lavoro. Vi sono ad esempio uno strumento per il backup delle immagini, tool, la funzionalità di denominazione dei file e l'aggiunta dei campi con le didascalie e delle informazioni sul copyright.
  3. Esecuzione di scatti cablati da un dispositivo DSLR o un Dorso Digitale supportato. Per impostazione predefinita le immagini verranno incluse nel Catalogo/Sessione attiva.

Acquisisci

La scheda strumenti Acquisisci permette di accedere all'acquisizione cablata degli scatti da un dorso digitale Phase One o da dispositivi DSLR supportati.

Collegare una fotocamera al computer tramite un cavo FireWire o USB. Questa scheda strumenti offre numerose funzionalità che facilitano il flusso di lavoro:

  • È possibile regolare le impostazioni di esposizione della fotocamera in remoto e applicare regolazioni e stili durante l'acquisizione. Lo strumento Fotocamera permette di modificare le impostazioni ISO e di bilanciamento del bianco e azionare l'otturatore di una fotocamera collegata o attivare la sua funzionalità Live View.
  • Con lo strumento/applicazione Capture Pilot è possibile collegare Capture One Pro 7 a un iPad, iPod Touch o iPhone. L'applicazione Capture Pilot permette di presentare, valutare e acquisire file immagine su un dispositivo iOS. 
  • Lo strumento Capture Pilot offre inoltre una funzione Web per visualizzare, valutare e assegnare tag colore alle immagini acquisite da un browser Web su un computer, un dispositivo mobile Android o un sistema operativo Windows Phone.  

Colore

Capture One offre numerosi strumenti di regolazione dei colori. Questi strumenti sono progettati per gestire il flusso di lavoro per quanto riguarda problemi specifici come il bilanciamento del bianco e l'incarnato.

La scheda strumenti Colore e le sue funzionalità costituiscono sempre la base del flusso di lavoro di modifica delle immagini. Grazie all'Editor colori, gli utenti possono selezionare e regolare uno spettro ristretto di colori senza conseguenze sugli altri colori dell'immagine.

Suggerimento: per ottenere colori neutri, acquisire uno scatto di prova con una scheda grigia durante lo scatto delle fotografie.

Esposizione

Lo strumento Esposizione di Capture One permette di regolare esposizione, contrasto, luminosità e saturazione.

Con lo strumento HDR (High Dynamic Range) è possibile intervenire su immagini con aree di luce estrema e ombre molto accentuate. Il potente strumento Livelli e Curva consente di regolare al meglio le esposizioni e rendere più incisiva un'immagine grazie ai dispositivi di scorrimento Chiarezza.

Modifica Immagini

La funzione Varianti è utile durante la modifica delle immagini per ottenere un'anteprima dell'immagine selezionata con le regolazioni applicate. La funzione Varianti permette di sperimentare le varie regolazioni apportate alle immagini.

Premere F3/F7 (Mac/PC) per ottenere una Variante Duplicata dell'immagine selezionata In alternativa, selezionare Immagine>Variante Immagine in Lavorazione. In pratica, la Nuova Variante è un duplicato del file RAW originale.

Correzione Obiettivo

Lo strumento Correzione Obiettivo permette di ridurre al minimo aberrazione cromatica, aloni viola, distorsione ed effetto di caduta di nitidezza e luminosità. Con lo strumento Vignettatura si possono ottenere effetti creativi.

Ritaglio

Lo strumento Ritaglio permette di utilizzare le opzioni di ritaglio a mano libera e con rapporto fisso. È anche possibile eseguire il ritaglio al di fuori dell'area dell'immagine. In qualsiasi momento del processo di modifica, l'utente può trascinare la maschera di ritaglio nel Visualizzatore per apportare le regolazioni di composizione.

Messa a fuoco e Nitidezza

Utilizzare la scheda strumenti Dettagli per verificare o modificare la nitidezza dell'immagine. Verificare sempre la nitidezza con una vista zoom al 100%. Regolare prima i dispositivi di scorrimento Raggio e Quantità e modificare il valore della Soglia come necessario.

Regolazioni locali

La scheda strumenti Regolazioni Locali consente di creare livelli e di lavorare su aree specifiche dell'immagine. Anche gli strumenti Esposizione, Nitidezza, Chiarezza, Moiré, HDR, Riduzione del rumore, Bilanciamento del bianco ed Editor colori possono essere applicati a una Regolazione locale. L’area selezionata viene definita per mezzo di un cursore pennello, la cui dimensione e durezza possono essere impostate in base alle proprie esigenze di modifica.

Esportazione - Originali

Sono disponibili due opzioni per l'esportazione delle immagini: è possibile selezionare File>Esporta oppure l'opzione Originali o Variante.

Esporta Originali permette di esportare le immagini RAW originali con o senza regolazioni in un percorso di cartelle sul computer o su un'unità disco rigido esterna. Selezionare l'opzione Includi Regolazioni secondo le preferenze specifiche. Premere Esporta Originali per completare la procedura.

Esportazione - Varianti

Esportazione Varianti offre un modo rapido per esportare un'immagine elaborata. Visualizzare il menu a discesa Memorizza File e selezionare un percorso. Attribuire un nome al file, selezionare un formato e regolare il dispositivo di scorrimento Qualità come desiderato, quindi premere Esporta Varianti per completare la procedura.

Batch

Utilizzare la scheda strumenti Batch per visualizzare le immagini che stanno per essere elaborate. È anche possibile rielaborare direttamente le immagini dalla scheda cronologia, purché i file originali siano ancora disponibili.