Schede Strumenti

Barra degli strumenti / Pannelli strumenti / Personalizzazione / Pannello strumenti personalizzato / Aree di lavoro

Ogni Scheda Strumenti contiene numerose utilità comprendenti un set di strumenti per la regolazione dei file immagine.

Introduzione

La barra delle Schede Strumenti si trova nell'angolo in alto a sinistra dell'interfaccia utente. Vedere l'esempio a destra. In ogni Scheda Strumenti vi sono più strumenti, ciascuno dei quali possiede il proprio set di controlli mediante i quali regolare il o i file immagine selezionati.

Libreria

 

La Scheda Strumenti Libreria è una finestra di esplorazione file con filtri in cui sono visualizzati i file supportati. Permette di accedere alle immagini contenute in Album, Album Intelligenti e Preferiti e a tutte le collezioni di immagini memorizzate nelle cartelle di un computer o di una risorsa di rete.

La Scheda Strumenti Libreria è il luogo in cui cercare e organizzare i file. Utilizzando la struttura gerarchica ad albero è possibile individuare la cartella che contiene i file immagine da modificare. Nel Browser Immagini vengono create e visualizzate le miniature delle immagini che si trovano all'interno della cartella selezionata. È anche possibile guardare video supportati dal sistema operativo specifico in uso. Ulteriori informazioni.

Con lo strumento Libreria è anche possibile accedere a immagini contenute in Cataloghi, Cartelle, Cartelle di Sessioni, Album di Sessioni e Preferiti di Sessioni. In una sessione, lo strumento Libreria contiene una Cartella Output, una Cartella Selezioni, una Cartella Acquisisci e una Cartella Cestino e permette agli utenti di esplorare le sessioni utilizzate di recente.

Lo strumento Libreria include album e menu fissi e lo strumento Cartelle quando si utilizza un catalogo.

Capture One consente una modifica non distruttiva, in quanto tutte le regolazioni apportate alle immagini non modificano il file RAW ma solo il file di impostazioni di Capture One. La creazione di un catalogo o di una sessione aiuta a organizzare il flusso di lavoro.

Acquisisci Pro

The Capture Tool Tab is the gateway to tethered shooting with a Phase One digital back or supported DSLR 

La Scheda Strumenti Acquisisci permette di accedere all’acquisizione cablata degli scatti da un dorso digitale Phase One o da dispositivi DSLR supportati. Questa Scheda Strumenti offre numerose funzionalità che facilitano il flusso di lavoro. È possibile regolare le impostazioni di esposizione della fotocamera in remoto e applicare regolazioni e stili durante l'acquisizione. Lo strumento Fotocamera permette di modificare le impostazioni ISO e di Bilanciamento del Bianco, di azionare l'otturatore di una fotocamera collegata o di attivare la sua funzionalità Live View.

Con lo strumento/applicazione Capture Pilot Capture One Pro può essere collegato ad iPad, iPod Touch e iPhone. L’applicazione Capture Pilot consente di presentare, classificare e acquisire file immagine su un dispositivo iOS.

Lo strumento Capture Pilot offre inoltre una funzione web che permette di visualizzare, classificare e assegnare tag colore alle immagini acquisite da un browser web su un computer, un dispositivo mobile Android o un sistema operativo Windows Phone.

Da questa Scheda Strumenti è anche possibile controllare in modo wireless l’illuminazione in studio di Profoto.

Colore

La Scheda Strumenti Colore include numerosi strumenti per il controllo dei colori di un file immagine. Grazie a questa funzione, gli utenti possono impostare il Bilanciamento del Bianco in modo convenzionale oppure utilizzare lo strumento Incarnato. 

L'Editor Colori permette di applicare le regolazioni a gruppi colori, colori specifici o incarnati. Salvare un'impostazione di colore (una volta ottenuta) e applicarla ai lavori futuri, anche come profilo ICC o stile direttamente in una sessione cablata.

La Scheda Strumenti Colore offre inoltre lo strumento Bianco & Nero, mediante il quale è possibile regolare i singoli canali colore e salvarli come Impostazioni Predefinite da utilizzare in futuro.

Esposizione

Tramite i controlli della Scheda Strumenti Esposizione è possibile regolare gli aspetti legati all'esposizione delle immagini. I controlli di base, come la Compensazione dell'Esposizione, incidono sull'immagine nel suo insieme, mentre i controlli più avanzati, come l'High Dynamic Range, sono adatti a regolazioni eseguite più in dettaglio.

Livelli e Curve permettono di regolare i valori di luminosità generali e i singoli canali di colore Rosso, Verde e Blu. Lo strumento Chiarezza aiuta a ridurre sfocature o (con valori negativi) a creare un effetto morbido particolarmente efficace quando viene applicato a immagini di ritratti per rendere più omogeneo l'incarnato.

Obiettivo

 

La Scheda Strumenti Correzione Obiettivo permette di affrontare diversi problemi comunemente associati alla distorsione dell'obiettivo. In Capture One sono integrati numerosi profili predefiniti disponibili per gli obiettivi medi e le lenti DSLR, che miglioreranno notevolmente i risultati se utilizzati in modo appropriato. Le regolazioni possono essere applicate anche manualmente per correggere i singoli elementi, come la Distorsione.

Composizione

La Scheda Strumenti Composizione offre agli utenti il controllo del layout di una foto. Per un layout o un design specifico è possibile ritagliare, ruotare, capovolgere, applicare correzioni del punto chiave e utilizzare lo strumento Sovrapponi durante l'acquisizione dell'immagine. Alle immagini si può applicare il Rapporto proporzioni più adatto alle esigenze del formato di output.

Dettagli

 

La nitidezza dell'immagine e la riduzione del rumore sono controllati dalla Scheda Strumenti Dettagli. Questa Scheda Strumenti include gli strumenti di Riduzione Rumore Avanzata, Moiré e rimozione delle macchie di polvere.

La Scheda Strumenti Dettagli include uno strumento di navigazione e uno di messa a fuoco che permettono di verificare rapidamente qualunque dettaglio dell'immagine a tutti i livelli di zoom. Nella finestra Messa a fuoco è possibile tenere traccia della nitidezza nella vista al 100%.

Regolazioni Locali Pro

Con la Scheda Strumenti Regolazioni Locali gli utenti possono creare livelli e lavorare su aree specifiche di un'immagine, ad esempio zone sovraesposte. È possibile modificare le impostazioni del pennello (dimensioni e durezza) e applicare una maschera di graduazione.

Nota: Capture One Pro può rilevare la pressione applicata tramite una penna e una tavoletta grafica, ad esempio di marca Wacom.

Regolazioni

La Scheda Strumenti Regolazioni contiene gli appunti con le regolazioni apportate alle immagini, che possono essere copiate da un'immagine all'altra. La funzione di copia predefinita contiene solo i parametri relativi alle regolazioni effettive apportate alle impostazioni di un'immagine di origine.

È possibile deselezionare regolazioni specifiche come anche salvare un insieme di regolazioni come stile da utilizzare in futuro.

Metadati

La Scheda Strumenti Metadati consente di inserire parole chiave e informazioni specifiche oltre ai metadati di base di una fotocamera. È anche possibile creare Impostazioni Metadati personali, ovvero una raccolta di valori.

I metadati possono rivelarsi molto utili quando si organizzano le foto, oppure possono servire semplicemente per marchiare le foto con alcune indicazioni del tipo di immagine o dell'autore. È possibile creare marchi di metadati (come copyright, profili clienti) e applicarli a più foto.

Output Pro

La Scheda Strumenti Output dispone di un numero di parametri utili per determinare la modalità di elaborazione delle immagini.

Lo strumento Elabora composizione include parametri come formati di file, qualità, spazio colore e risoluzione. È possibile configurare anche le dimensioni dei file elaborati. Gli utenti possono inoltre decidere quali metadati includere nel file immagine elaborato e rinominare in modo sistematico i file di output.  È inoltre possibile aggiungere filigrane e salvare le composizioni dell'elaborazione, oltre a eseguire le elaborazioni utilizzando diversi formati contemporaneamente.

Batch Pro

 The Batch queue will automatically start when the Process button is pressed

La coda Batch si avvia automaticamente se viene premuto il pulsante Elabora. Controllare la coda per l'elaborazione e verificare quali immagini sono state precedentemente elaborate nella Scheda Strumenti Batch. Premere il tasto backspace per eliminare le immagini dalla coda o trascinare i file immagine elencati in una posizione preferita per modificare l'ordine di elaborazione. Dalla scheda della cronologia, è possibile elaborare nuovamente i file.

Selezione Rapida

La Scheda Strumenti Selezione Rapida dispone di una serie di strumenti chiave per rendere più veloce il flusso di lavoro.

Le caratteristiche di base offrono profili ICC della fotocamera e curve delle pellicole diversi. Un profilo ICC viene applicato automaticamente in base alla marca e al modello del file RAW selezionato.

Lo strumento Selezione rapida permette agli utenti di impostare il bilanciamento del bianco in modo convenzionale o utilizzando lo strumento Incarnato. È anche possibile controllare esposizione e HDR (High Dynamic Range) ed elaborare direttamente da questo pannello strumenti.

La Scheda Strumenti Selezione Rapida non è una Scheda Strumenti predefinita. Per attivare questa Scheda Strumenti, procedere come indicato di seguito.

  1. Fare clic con il pulsante destro del mouse sulla barra delle Schede Strumenti e selezionare Aggiungi Scheda Strumenti>Selezione Rapida. In alternativa, andare su Visualizza>Aggiungi Scheda Strumenti>Selezione Rapida.
  2. Verrà visualizzata l'icona Selezione Rapida vicino alle altre Schede Strumenti. Se lo si desidera, fare clic sull'icona e trascinarla in un'altra posizione.

Bianco e Nero Pro

 Capture One Pro features a powerful Black and White Tool Tab

Capture One Pro è dotato di una potente Scheda Strumenti di Bianco e Nero con una serie di utili strumenti a supporto di conversioni uniformi.

La Scheda Strumenti Bianco e Nero non è una Scheda Strumenti di default. Per abilitare questa Scheda Strumenti...  

  1. Fare clic con il pulsante destro del mouse nella barra Schede Strumenti e selezionare Aggiungi Scheda Strumenti>Bianco & Nero. (In alternativa, selezionare Visualizza>Aggiungi Scheda Strumenti>Bianco & Nero).
  2. Assieme alle altre Schede Strumenti comparirà l’icona di quella Bianco & Nero. Fare clic sull’icona e, se lo si desidera, trascinarla in una posizione alternativa.

Scopri di più qui.

Aggiunta di una Scheda Strumenti Personalizzata Pro

 Add a custom tool tab by clicking on the tool tab and select Add new Tool Tab>Custom Tool Tab from the drop down menu

  1. Fare clic con il pulsante destro del mouse sulla Scheda Strumenti e selezionare Aggiungi Scheda Strumenti>Personalizza Scheda Strumenti dal menu a discesa.  (In alternativa, selezionare Visualizza>Aggiungi Scheda Strumenti>Personalizza Scheda Strumenti).
  2. Verrà visualizzata una finestra di dialogo. Assegnare un nome alla Scheda, selezionare un'icona e premere Aggiungi Scheda. Nella barra delle Schede Strumenti verrà visualizzata un'icona.
  3. Fare clic con il pulsante destro del mouse sull'icona, selezionare Aggiungi Strumento dal menu a discesa, quindi scegliere lo strumento desiderato. Ripetere queste operazioni per aggiungere altri strumenti.
  4. Per riorganizzare la barra delle Schede Strumenti, premere Cmd/Alt (Mac/PC) e trascinare le icone nel menu schede nella posizione desiderata. 
  5. Fare clic con il pulsante destro del mouse sulla barra delle Schede Strumenti e selezionare Rimuovi Scheda Strumenti per non visualizzare più le schede strumenti non desiderate.