Annotating Images Pro

Capture One Pro allows you to superimpose line drawings or sketches on images using the Annotations tool. It is intended as a visual aid when suggesting ideas for retouching.

Overview

Capture One Pro features an Annotations tool. It consists of a simple brush or pen-type tool to make line drawings or sketches as a visual aid for retouchers. It also has a slider to modify the size or thickness, a user selectable color palette, and a simple erase option. Along with dedicated cursor tools accessible from the cursor tool bar the Annotation tool is located under the Metadata inspector, though like all the other tools it can be added to any of the inspectors.

If you’re using an interactive stylus it can be used to scribble notes and if you’re using a Windows machine with a touch compatible display, you can use a pen to annotate and your fingers to pan or zoom, separately. Like the brush tool when drawing a mask, the annotations cursor can be used to draw a straight-line between two points, simply click in the image then shift-click a second time to draw a line between them.

Annotations cannot be copied between images by default, you must actively add the option to the adjustments clipboard first. Nor can they be included as part of a Style. 

Like EXIF and IPTC metadata embedded in or associated with an image, using the global reset feature will not remove the annotations, however using the tool’s (local) reset feature will do so. When you want to keep them for future reference, there's no need to make clones and delete the annotations. Instead, the tool's steganographic capabilities means you can quickly conceal them from view.

When you want to quickly check an image for annotations, a status (pencil) icon is applied to the corresponding thumbnail in the browser and a dedicated shortcut to toggle the display of any annotations made to images is available to customize the toolbar. You can also search for annotated images using the Filters tool, and they can be grouped into an album using the search-based Smart Album feature.

Moving annotated images from one computer to another for additional editing is easy. RAW based annotated image variants can be packaged as EIP files, greatly simplifying the collaboration process between the photographer, digital tech, and the retoucher.

When the time comes to share the files with the production team, for example, annotations can be included in the image as a layer when processed as a PSD file. If you want to check annotated images before sharing them, annotations can be included when the Proof Recipe feature is selected (note the display of annotations is not dependent on the recipe workflow option but on the separate Always Display Annotations feature) and they can included when printing a hard-proof. (If the annotations are visible when sending the image to print (i.e., selecting file > print) then the annotations will be included, though you can always remove them retrospectively from the Image Settings panel in the Print dialog before printing.

Note for Express users

Capture One Express (for Sonydoesn’t feature the Annotations tool, nor can it print images with them. However, the Filters feature includes the option to search for them by annotated state (yes/no), and it enables annotations to be both viewed and hidden on-screen, if you have imported previously annotated images (from Capture One Pro).

Shortcuts

The Annotations tool has a number of useful keyboard shortcuts:

  • I = annotation pen
  • Y = eraser
  • J = Show/hide toggle (when using other cursors)

Sketching on images

With the Annotations tool you can add a quick sketch or scribble a few notes or remarks using an interactive pen. Any annotations made previously will be visible when the Annotations brush or eraser is selected, even if the Always Show Annotations option in the tool or Cursor Group menu is disabled.

  1. Go to the Annotations tool in the Metadata inspector or Cursor tool bar (far right) and select the Annotations Brush.
  2. Select the color from the swatch available in the tool. If you’ve selected the brush from the cursor group, Ctrl/right-click in the viewer to open the tool beneath the brush and select from there.
  3. Select the brush size using the slider, or click on the adjacent box and add a value (in pixels) directly, or adjust using the keyboard up/down arrows or shift+ up/down arrows.
  4. Draw directly on the image in the viewer.
  5. The annotations made are saved automatically.

Adjusting the cursor size

The Annotations Pencil cursor has a single slider to adjust the size of the stroke. This is defined relative to the native pixel dimensions of the image file. The cursor size automatically adjusts to the Viewer magnification when drawn, and is useful when working on images with the same image dimensions (e.g., when working images from one camera model, or models with the same resolution sensors), or when switching between displays with different resolutions when using the second Viewer option, available from the Window menu.

  1. Go to the Annotations tool, or use shortcut (I).
  2. Adjust slider to alter cursor stroke width, or click on the text box and enter a value or adjust using the up/down arrow keys.

The Annotations Pencil cursor has a single slider to adjust the size of the stroke, however you can switch between how this is defined relative to either the native pixel dimensions of the screen or that of the image file.

Copying between images

Annotations made to an image can be copied to others but this isn’t possible by default using the global copy command, so for example when copying adjustments they’re not included. To enable the copying for a one-off action, the Annotations option must be actively selected from the Adjustments Clipboard, like it is when copying the orientation of an image. Note annotations aren’t additive, and so will be overwritten if copied to another already annotated image.

There are several methods you can use. The quickest if applying to multiple images (and the Edit Selected Variants option is already enabled) is to use the local Copy and Apply command. If you haven’t decided on the image or images to apply the annotations to (i.e., they’re not already selected or they are but the Edit Selected Variants option isn’t yet enabled) then a combination of local and global copy and apply commands must be used.

  1. Add the annotation to an image.
  2. From the Annotations tool press the local Copy and Apply button (double-headed arrow icon) in the title bar and choose from the following:
    • Copy - choose this to copy to the clipboard when you haven’t yet selected the image or images you want to apply the annotations to (i.e., if the Edit Selected Variants option is not already enabled). The annotations are copied to the clipboard (this includes both the local clipboard and global adjustments clipboard).
    • Apply - to copy and apply to one or more images if the Edit Selected Variants option is already enabled. The annotations are copied to the selected images.
  3. If you selected Copy in step 2, select the image or images (when applying to multiple images, enable the Edit Selected Variants option) and press the Apply button in the main toolbar (downward slanting arrow icon), or the Apply button in the Adjustments Clipboard.
  4. The annotations are applied to the selected image or images.

Displaying annotations

To verify any annotations have been applied to images when using cursors other than those used by the Annotations tool, please ensure the Always Show Annotations option is enabled, otherwise none of the modifications will be visible.

  1. Go to the Annotations tool in the Metadata inspector, or Cursor tool bar (far right), and select Always Show Annotations from the menu (a small checkmark will be visible when enabled).

Hiding annotations from view

Sketches made with the Annotations tool can be hidden from view, making it simple to add annotations to images without having to make copies or clones to remove them. Note when using the Annotations cursors, the annotations are displayed regardless of the setting. Thumbnails in the browser are not updated with annotations when applied. However, as an indicator, a small pencil icon with a line drawing is visible in the bottom right corner of thumbnails.  

  1. Go to the Annotations tool. Alternatively, go to the cursor group in the Cursor tool bar (far right) and click and hold. The Cursor group opens.
  2. Remove checkmark next to Always Show Annotations to disable the display of the annotations. Note when the Draw or Erase Annotations cursors are selected, any annotations made will be displayed regardless. Only when selecting another, un-related cursor, will the sketches be hidden from all images.
  3. To view the annotations again, replace the checkmark.

Note that thumbnails in the browser are not updated with annotations when applied, however as indicator a small pencil icon with a line drawing is visible, bottom right.

Searching for annotated images

Capture One's Filters tool includes the option to search for annotated images by their annotated state (i.e., yes or no). To enable the search of the item from the Filters tool, it must first be added to the list of filters. Alternatively, the item may be searched for using the Advanced Search tool, from the Search Criteria menu, as Annotated is true or false. The following describes how to add the item to the Filters list, if not already included. The method can be adopted for any item.

  1. Go to the Library inspector.
  2. From the Filters tool, click on the Action button (... icon). The Action menu opens.
  3. From the menu, click on Show/Hide Filters... The Show/Hide Metadata Filters clipboard opens.
  4. Add a checkmark to enable the Annotated filter option. The item is added to the Filters tool. (Note that the Annotated Filter is included when the Basic Filters group is enabled.)
  5. To search for annotated images, first select the Browser session from the Library tool (e.g. All Images in a Catalog, or Capture Folder in a Session), and then return to the Filters tool and, under Annotated, click Yes. All those images in the Browser session that are annotated will be displayed in the Browser.

Erasing annotations

The annotation eraser has a simple undo function. You can simply select the eraser and undo mistakes by clicking on them individually. If you have a number of annotations to remove, simply click and hold-down the pointing device (e.g., mouse), or keep an interactive pen nib in contact with the graphics tablet's surface, and steadily draw a line through them. Alternatively, when you want to remove them all simultaneously, click on the tool's local reset button (curved-arrow icon).

  1. Go to the Annotations tool in the Library inspector or Cursor tool bar (right-hand side) and select the Eraser from the options or menu, respectively.
  2. Click on the scribbles or sketches; each one will be removed in turn. There’s no need to brush them away, as you would with the Layers tool.
  3. To remove all annotations simultaneously from an image, click on the local reset (curved-arrow icon) in the tool's title bar.

Sharing between Capture One users

When you want to collaborate with others using Capture One the simplest way to share RAW files with annotations (and any other adjustment made so far) is to export the image as an EIP file. An EIP is a RAW file packed with all the adjustments and profiles in one self-contained file. An EIP does away with need to find and add the relevant metadata sidecar file for each RAW file. Find out more in the section on EIP files.

  1. Select the image or images you want to export with annotations in the browser and either ctrl/right-click and select Export > Originals... from the contextual menu, or select File > Export Images > Originals… The Export dialog window opens.
  2. From the Location panel, go to the Destination fly-out menu and select a location for export, such as the Pictures folder or Desktop.
  3. Add an enclosing folder, go to the Sub Folder field and add a folder name or select a token (tokens will automatically create names from metadata in the database).
  4. Rename files from the Naming panel. If you want to use the original file names, leave the default Image Name token in the Format field, or rename using appropriate use of text and tokens, or the find and replace option.
  5. From the Options panel, select/enable Pack As EIP. The selected RAW images will be packed as EIP files and exported. (Remind collaborators when sharing to import with the adjustments option enabled).

Processing images with annotations

When preparing variants for output, any annotations made can be rendered with the image during processing, which is useful if a quick proof is required. You can also include annotations as a separate layer when processing the image to a PSD. This enables the annotations to be kept separate from the image as an individual object in a layer, yet allow collaborators to view and remove the annotations when the file is ready to be printed or published, for example.

Note the following steps detail the method using a Process Recipe from the Output inspector. If there's no additional need for including a watermark as a layer, the simpler Recipe option available using the Export Variants command (File > Export Images > Variants) can be used instead.

  1. Go to the Output inspector and either create a new dedicated recipe or select an appropriate recipe from the Process Recipes list. The recipe is then highlighted in orange. (Note that when multiple recipes are to be selected for processing, the following selection will have to be made for each recipe in-turn).
  2. From the Process Recipe panel (located under the Process Recipes list), select the Metadata tab. 
  3. Under Workflow, choose from the following options:
    • To exclude the retouch notes from processed images, deselect the Annotations check-box.
    • To render as part of the image, select the Annotations check-box (all image formats, other than PSD).
    • To render as a separate layer, select the Annotations check-box and choose PSD as the file format, from the Basic tab.
  4. Selecting the option will automatically save the choice to the recipe.
  5. Select Process in the Process Summary (or from the Browser's contextual menu, ctrl/right-click > Process). The image is processed accordingly.