スタイルおよびプリセット

スタイル / プリセット / メタデータ / イメージを表示

スタイルは、保存して一連の写真に適用できるテンプレートの中のものを含めて、複数のさまざまな設定からなります。スタイルとプリセットライブラリの中の特定のスタイルにマウスを合わせることで、既存のスタイルをプレビューできます。スタイルはクリップボードツールを使用して作成します。クリップボードにコピーした設定の組み合わせを新しいスタイルとして保存できます。

複数の写真にある種の外見を適用する必要があるときに、スタイルはよい作業開始ポイントです。一連の写真に適用する独自のスタイルを持つことで、ワークフローを最適化し時間を節約することができます。スタイルには、写真で直接見えない設定を含めることができ、これはスタイルにメタデータを構築するために非常に役に立ちます(たとえば、ユーザー独自の「署名」や特定の顧客用の基本スタイルとして機能する顧客プロファイルなど)。

スタイルの使用 Pro

スタイルには任意の数のプリセットまたはグループ化されていない設定を含めることができます。プリセットは、1つのツールに属する設定のグループです。たとえば、多数のメタデータカテゴリからのキーワードを含むプリセットを作成できます(IPTCコンタクトおよびIPTCイメージなど)。調整クリップボードの設定をコピーしたり、既存のスタイルを変更および保存することで、ワークフローの中のいつでも、ユーザー独自のスタイルを作成できます。

 
ヒント:ホワイトバランスを常にスタイルに含めることはしないでください。この値は手動で設定した方がよい場合もあります。またカラーバランスを使用して、トーニング効果を作ることもできます。

複数のスタイルをイメージに適用すると、最後に適用されたスタイルで前の設定が上書きされます(これは、たとえば2つのスタイルに2つの異なる露出設定がある場合に起こります)。

スタイルを適用 Pro

  1. イメージを選択します。
  2. 上部のツールバーでスタイルアイコンを選択します。注:アイコンは追加/削除できます。「ツールバーのカスタマイズ」を参照してください。
    クイックタブがある場合は、「スタイルとプリセット」ツールをクリックします。 ツールタブの詳細は、ワークスペースを参照してください。
  3. 組込みスタイルまたはユーザースタイルを選択し、既存のスタイルのリストをスクロールしながら、イメージの外見をプレビューします。
  4. 好みのスタイルを選択し、イメージに適用します。

スタイルの作成 Pro

好みの編集変更を実行し、イメージを選択して、次の基本ステップに従います。

  1. スタイルとプリセットツールを開いて、+(プラス)印をクリックするか、ドロップダウンメニューから「スタイルを保存」を選択します。
  2. スタイルに中に含めない設定のチェックマークを外します。ダイアログボックスが開きます。
    保存ダイアログが開きます。
  3. 名前を付けてスタイルを保存します。

ヒント:

  • F2キーを押すか、「イメージ」 > 「新規バリアント」を選択して、元の写真のコピーを取得します。この方法で、元の写真と変更した写真を比較しながらスタイルで作業できます。
  • コンピュータにスタイルを保存すると、インポートしたり他のユーザと共有したりできます。Capture Oneのスタイルフォーマット.costyleは、他のコンピュータまたはプラットフォームフォームにコピーできます。

スタイルの削除 Pro

  1. スタイルとプリセットツールタブを開いて、スタイルを削除を選択します。
  2. 削除するユーザースタイルを選択します。 削除ダイアログボックスが開きます。
  3. OKを押してスタイルを削除することを確認します。

プリセットの作成

  1. スタイルとプリセットツールタブのプリセットアイコンをクリックします。
  2. ユーザープリセットを保存を選択します。 ダイアログボックスが開きます。
  3. 名前を付けてプリセットを保存します。

場合によっては、プリセットの作成で追加手順が必要なことがあります。詳細は、メタデータプリセットの作成を参照してください。

スタックされていないスタイルとプリセット

プリセットはデフォルトでは積み重ねられません(ツールに関係づけられた有効なプリセットは1つだけです)。場合によっては、プリセットを積み重ねて結合することが役立つことがあります。複数のメタデータプリセットがある場合は、「集合」メタデータプリセットにそれらを結合したくないことがあります(ユーザーのプロファイルと顧客のプロファイルなど)。

スタイルとプリセットメニューでスタックスタイルにチェックを付けたりチェックを外したりすることができ、特定のツールのメニューでスタックプリセットにチェックマークを付けることができます。