連結撮影 Pro

連結撮影 / ホワイトバランス / ライブラリ / レンズ補正

世界最高の連結キャプチャーソリューション、Capture Oneに直接撮影します。

世界最高の連結キャプチャーソリューションで、アプリケーションに直接撮影し、お使いのカメラを遠隔操作できます。対応のミディアムフォーマットとDSLRカメラシステムでは、Live Viewを用いてイメージコンポジション、照明、フォーカスをスピードアップしました。クライアントに遠隔撮影を任せ、iPadやウェブ用のCapture Pilotからフィードバックを与えます。

お使いのデジタルバックまたは対応のCanon/Nikon DSLRカメラをコンピュータに接続するだけで、簡単に素早く画面でイメージを確認し、クローズアップした詳細も見ることができます。

はじめに

[キャプチャー]ツールタブはPhase Oneデジタルバックまたは対応のDSLRで連結撮影をするためのゲートウェイです。FireWireまたはUSBケーブルからカメラをお使いのコンピュータに接続します。

本ツールタブはワークフローを助ける機能を取り揃えています。カメラの露出設定を遠隔調整し、キャプチャー中の微調整や様々なスタイルの変更を適用します。[カメラ]ツールからは、ISOとホワイトバランス設定を変更したり、接続したカメラのシャッターを切ったり、Live View機能を有効にすることができます。

Capture Pilotツールやアプリを用いて、Capture One Pro 7をiPad、iPod Touch、iPhoneに接続します。Capture Pilotアプリから、iOSデバイスにイメージファイルを表示、レーティングの設定、キャプチャーすることができます。

Capture Pilotツールにはウェブ機能も付いており、コンピュータ、Android (携帯端末)またはWindows Phone オペレーティングシステムからウェブブラウザを使ってタグ付きのキャプチャーイメージを表示、レーティング設定、色づけすることができます。

連結セッションの開始

  1. ファイル>新規セッションを選択します。
  2. セッションの場所を確認し、設定されていればテンプレートを選択します(設定されていなければ空白のまま残します)。個々のセッションフォルダの名前を確認します。
  3. 対応するカメラを接続します。

Start a Tethered session, choose File>New Session...

ビデオ:連結撮影

連結撮影についてはこのビデオガイドをご覧ください。(右のイメージをクリックしてください)。撮影プロセスの一環で、Capture One Pro 7 を使用して、連結撮影から直接アプリケーションにイメージを取り込めます。撮影直後にイメージをインポートして表示したり、カメラの露出設定を遠隔操作したり、撮影時に調整結果や複数のスタイルを適用したりできます。

Phase One、Mamiya、LEAF デジタルバックからの連結撮影

  1. セッションを開始します。
  2. Phase One デジタルバックをFireWire ケーブルで接続します。
  3. 直ぐに Capture One がデジタルバックを認識します。
  4. 希望する ISO とファイル形式を設定します。
  5. 撮影 ボタンを押します。
  6. ホワイトバランスを設定します。
  7. 次回の撮影調整設定を確認します。 最終設定をコピー を選択すると、前回の撮影設定をコピーできるため、セッション内の撮影イメージの外観を揃えることができます。

カメラを接続し直します。

DSLR またはデジタルバックが接続されていない場合、カメラツールの状況が [カメラが接続されています]に変わるまで、接続しないでください。

カメラ露出設定の調整

カメラを接続するとカメラ設定をさまざまに調整することができます。

  1. ドロップダウンメニューから希望するプログラム 露出モードを選択します。
  2. この例では手動を選択しているので、シャッター, 絞り EV Adj.(露出度数調整)設定を調整することができます。
  3. カメラタブからはファイル形式ISO 感度およびホワイト バランス設定を変更できます。また例えば、Nikon ユーザーはイメージ領域 を DX 形式か FX 形式に変更することもできます。
  4. Capture One にはさらにフラッシュモードを変更する機能も付いています。付属のスピードライト(この例では Nikon DSLR)をフロントカーテン、リアカーテン、あるいは赤目軽減に設定できます。

連結写真のホワイトバランスを設定します。

  1. 連結セッションの最初の写真を撮影します。
  2. カメラツールでホワイトバランスアイコンを押します。
  3. ホワイトバランス ピッカーを使用して、イメージファイルのニュートラルエリアからホワイトバランスを設定します。
  4. 必要なホワイトバランスが達成できたときに、設定ボタンを押します。

テストショットの撮影

  1. [カメラ]>[コンポジション] モードを選択するか、[コンポジション] モードアイコン*を押します。
  2. 校正モードは、Xアイコンがビューアに表示されるとすぐに起動します。
  3. テストショットファイルを守るため、校正モードを解除します。 

注:校正モードで得られたそれぞれの新しいキャプチャーにより前のキャプチャーが上書きされます。このモードにより、複数のテストショットをハードドライブスペースをいっぱいにすることなしに撮影できます。

  *[コンポジション] モードアイコンをツールバーに追加することができます。[表示]>[ツールバーをカスタマイズする] の順にアクセスします・・・

キャプチャー方向を設定します。

  1. [カメラ]>[方向] の順に選択します。
  2. 好みの回転方向を設定します。

注:Phase One IQ、PおよびP+シリーズBacksには、統合型イメージ方向センサーが付属しています。645フォーマット用のHバックもこのセンサーがあります。[カメラ]>[方向]>[自動] の順に選択し自動でキャプチャ方向を回転させます。

初期のPhase Oneデジタルバックモデルは、センサーの方向を統合しません。一部の場合には、他のPhase One Backsのオーナーが方向センサーでサポートされない角度で撮影することがあります。これは、ほとんどの場合、カメラが下向きで同時に回転しているときに発生します。必要に合わせて、[カメラ]>[方向] リストから、角度を選択します。

方向機能は単に回転させるだけでなく、イメージの方向情報を上書きするという点をここで強調しておくことが大切です。このため、別のCapture Oneユーザに移動するときに、方向がイメージファイルに保存されます。

Nikon/Leaf用イメージエリア/SensorFlex 機能を有効にします。

[イメージエリア] および[SensorFlex] オプションには、Leaf Aptus II-12 やII-10 デジタルバックおよび Nikon DSLRのための様々な編集機能が付いています。何らかの選択を行うと、センサーがクロップされ、クロップ外に記録された情報は復元できなくなります。

  1. カメラツールにアクセスします。
  2. [イメージエリア] ドロップダウンメニュから、1つのオプションを選択します。

連結撮影時にオーバーレイを使います。

  1. 連結セッションを開始します([ファイル]>[新規セッション] の順に選択します・・・)
  2. 連結写真用にカメラを設定します。
  3. [クロップ] ツールタブを開きます。
  4. 参照アイコンを押して適切なファイルを選択するか、単純にファイルを指定されたエリアにドラッグアンドドロップして、オーバーレイウィンドウにドラフトファイルを挿入します。
  5. 構成 モードアイコンを押して、テストショットを撮影します。
  6. ドラフトファイルやテストショットを調節して、互いに一致させます。

注:オーバーレイファイルは PSD、RAW、TIFF、JPEG またはPDFでなければなりません。Windowsユーザーは、JPEG、TIFF、BMP、PNGまたはGIFを使用できます。ここで オーバーレイツールを探します。

連結撮影中にどのイメージを表示するかを調整します。

  1. [カメラ]>[撮影データの自動選択]を選択します。
  2. 新しいキャプチャーのアップデート速度を選択します。
  • 行わない を選択すると、選択された一次バリアントが表示されます。
  • すぐに を選択すると、(すべてのシャープ計算が完了する前に)できるかぎり早く新しいキャプチャーが表示されます 
  • 準備完了次第 を選択すると、すべての自動調整が完了するとすぐに新しいキャプチャーが表示されます。 
  • 自動停止 を選択すると、連結セッションの継続中に選択された一次バリアントを表示できます。

メモリーカードからイメージをインポートする際や、連結撮影を行うときに自動調整を適用します。

  1. 連結撮影を行うときに、キャプチャー ツールタブにアクセスして、キャプチャー設定の中の [自動アラインメント] オプションにチェックマークを付けます。([自動アラインメント]オプションは、回転およびキーストーンだけを修正します)
  2. メモリーカードからイメージをインポートするときは、イメージのインポートウィンドウの中の[調整] ツールの中にある[自動調整]オプションにチェックマークを付けます。

Capture Pilotからの撮影

  1. iPad/iPod Touch/iPhoneのCapture Pilot 画面の左の角にあるカメラアイコンを押します。
  2. フローティング・ウィンドウが画面に表示されます。絞り、シャッター、またはISO番号を長めに押すと別の設定のメニュリストにアクセスできます。露出設定は数字設定の隣にある(仮想)ダイヤルをスワイプすれば変更することができます。
  3. [シャッター] ボタンを押して、シャッターを切るか、イメージを露光させます。ファイルを、指定したCapture One フォルダに保存します。

Capture Pilotについて、もっとよく知ってください。

動画: Capture Pilotのセットアップ

エードリアン・ウェインブレシュトが、Capture One やCapture Pilotの接続方法について説明します。

露出評価

露出評価([キャプチャー]ツールタブにあります)は最近キャプチャーしたRAW ファイルのヒストグラムを表示します。 これ以降のRAWファイルへの調整は、ツールタブにある ヒストグラム に反映されます。しかし、露出評価ヒストグラムは、RAWファイルを参照するために、元のキャプチャーされた状態に留まります。

露出メーターは、露出評価ヒストグラムグラムのすぐ下にあります。このメーターは、中心荷重測定に基づきシャッター値で計算された露出アンダー/オーバーを表示します。

露出メーターは、スタジオまたはロケで連結撮影を行うとき、露出値を簡単に見積もることができるように、長距離からでも簡単に見られるように設計されています。 

ICCプロファイルを変更します。

ICCプロファイルはいつでも変更できます。一部のサポート対象カメラには、複数のICCプロファイルがあり、プロの写真家が体験するさまざまな撮影シナリオでイメージを最適化するために設計されています。使用している以外のカメラのICCプロファイルを選択した場合、キャプチャーが劣化することがあります。色の解釈は、カメラメーカーおよびモデルによって大幅に異なることがあります。

  1. [カラー]ツールタブにアクセスし、[基本特徴]を開きます。
  2. [ICCプロファイル] ドロップダウンメニュから、1つのオプションを選択します。

連結カメラのサポート

連結サポートの範囲は接続されているバック/カメラによって変わります。Live View はすべてのカメラでお使いいただけるわけではありません。互換性の最新情報については、www.phaseone.com/supported-cameras をご覧ください。

トラブルシューティング: デジタルバック

デジタルバックをお使いの場合:

  • お使いのシステムがFireWireにより少なくとも10Wの電力を Phase One デジタルバックに供給できることを確認してください。(これは、ほとんどのノート型パソコンが供給できる電力を超えています)。または、バックのForce Battery 設定を有効にします。4.5m Phase One FireWire ケーブルをお使いください。
  • お使いのシステムがFireWireにより少なくとも12Wの電力を Leaf または Mamiya DMデジタルバックに供給できることを確認してください。(これは、ほとんどのノート型パソコンが供給できる電力を超えています)。Leafか Mamiyaの Firewire ケーブルをお使いください。
  • Live View 画面を開く前にカメラのシャッターを開けないでください。これをすることにより、Live View 画面を閉じた後にデジタルバック上にエラーが発生します。Live View を使用する際には、まずLive View 画面を開き、それからカメラのシャッターを開いてお好みのLive View を使用し、使用後はカメラのシャッターを閉じてから、Live View 画面を閉じることをお勧めしています。
  • Leaf バックや Mamiya DM システムでは、バックを接続する前にカメラ本体が選択されている必要があります。
  • Leaf バックやMamiya DM システムでは、ファームウェアのアップロード中にコミュニケーションエラーが発生した場合、FireWireケーブルを外すのを10分待ってください。
  • Leaf Aptus II 8 は白黒のLive Viewでのみお使いいただけます。