カタログ

Capture One Pro 7でカタログを作成し、これを使います。

はじめに

カタログは、Capture One Pro 8 でファイル整理とファイル表示を行うための基本的な方法です。カタログには Capture One Pro 8 で追加されたイメージの検索と表示に必要な の情報がすべて含まれています。実際のイメージファイルはディスク上のどの場所にも置くことができますが、カタログファイル自体に置くこともできます。イメージファイルは、ライブラリ ツール内に配置され、ライブラリ ツール内で使用できます。イメージファイルはカタログ内にインポートする必要があります。連結撮影をサポートしているカメラから撮影したイメージを直接カタログに置くことも可能です。

カタログの便利な使い方をお読みください。

A catalog is the primary method of file organization and viewing in Capture One Pro

ビデオ:カタログ

カタログの詳しい使い方をビデオチュートリアルでご覧ください。(右のイメージをクリックしてください)。カタログの作成方法と構成方法について説明しています。

カタログの新規作成

  1. ファイル>新規カタログを選択します。またはキーボードショートカット Shift+Cmd+N を使います。
  2. ダイアログボックスが表示されます。名前 のフィールドを入力し、カタログの場所 を選択します。

Create New Mulitple Catalogs

カタログへイメージをインポートします

Capture One のカタログにイメージをインポートする方法は 3 つあります。

  1. インポートは最も基本的な方法です。インポートアイコン(ユーザーインターフェースの中央または右上に表示されている矢印アイコン)を押すか、ファイル>イメージのインポートを選択します。インポートダイアログボックスについてはこちらをご覧ください。
  2. 対応デジタル一眼レフカメラ(DSLR)で撮影したりデジタルバックアップを行う場合、イメージはデフォルトでアクティブカタログに保存されます。または保存場所を選択することもできます。
  3. Media Pro または Expression Media カタログ、Adobe Photoshop Lightroom カタログまたは Apple Aperture ライブラリをインポートします。ファイル>カタログのインポート から適当なオプションを選択します。
    別のアプリケーションから Capture One にインポートする場合、一部制限があることに注意してください。

Import Images From Memory Cards and Folders

名前を付けたファイルをカタログにインポート

  1. [ファイル]>[新規カタログ] の順に選択します・・・(カタログ名を入力します)。イメージインポートダイアログボックスが開きます。
  2. 希望のイメージインポート先を選択します。(例:メモリーカードやお使いのコンピュータのハードドライブ上にあるフォルダ)。
  3. [ネーム] タブへアクセスし、[フォーマット] 欄の横にあるオプションボックスを押します。(3つのドットがついたボックスです。選択されるとオレンジ色になります)。
  4. [事前設定] ドロップダウンメニュからオプションを1つ選択し、1つまたは複数のトークンを[フォーマット] 欄Yにドラッグします。
  5. Capture Oneの前のバージョンで作業したことのあるRAW ファイルをインポートする場合は [既存の調整を含める] マークにチェックを入れます。 [バックアップを有効にする] にチェックを入れ、場所を設定することにより、自動バックアップ機能を設定することもできます。
  6. ファイル名を決めたら、[OK] を押します。次に、ダイアログボックスのI [全てをインポート] ボタンを押します。  

フォルダの同期

ドライブ上のフォルダからイメージを参照ファイルとしてカタログにインポートすると、フォルダの同期機能を使って追加のイメージをインポートできるようになります。これはまとまった量のイメージをインポートしたり、インポート後にイメージをフォルダに追加したりして、カタログを更新する必要がある場合に便利です。削除したイメージもこのプロセスを通じてカタログから削除されます。

  1. ライブラリツールタブから、更新の必要なフォルダを選択します。
  2. メインメニューからフォルダの同期を選択します。 
  3. 同期プロンプトの関連ボックスにチェックマークを付け、同期ボタンを押します。新しいインポートウィンドウが開きます。
  4. フォルダに追加するイメージを選択し、必要に応じて名前の変更、バックアップ、スタイルの追加オプションにチェックマークを付けます。

Update Folders with New Images

カタログのエクスポートとインポート Pro

Capture One Pro 8 からカタログのエクスポートとインポートができるようになりました。複数のカタログを切り替えるより、以前のイメージセットをインポートして「マスター」カタログをひとつ作成する方がワークフローが簡略化され検索も容易になります。 

また、イメージサブカタログをレタッチャーに送り修整後のイメージを既存の「マスター」カタログに再読み込みする場合にも、この新しい機能が便利に使えます。

カタログのインポートとエクスポートの柔軟性は野外フォトグラファーから支持を受けています。例えば、ノートパソコンで修整し保存た写真カタログをスタジオや自宅のデスクトップコンピューターに簡単に送信することができます。

カタログのエクスポート Pro

カタログ中のカタログコレクション、フォルダ、ユーザーコレクション(アルバム、スマートアルバム、グループ、プロジェクト)は新規の別カタログとしてエクスポートし、仲間と共有し共同作業することができます。

  1. カタログコレクション、ユーザーコレクション、フォルダの下のライブラリツールからカタログとしてエクスポートするフォルダを選択します。複数のフォルダからイメージをエクスポートしなくてはならない場合は、専用のアルバムを作成します。
  2. 関連するフォルダまたはアルバムを右クリック(Windows)または Ctrl + クリック(Mac OS)し、可とログとしてエクスポートを選択します。 またはフォルダまたはアルバムを選択した状態でメインメニューのファイル > カタログとしてエクスポートを選択します。
  3. ダイアログボックスでエクスポートするカタログの名前を指定します。エクスポート先を選択し、 必要に応じてオリジナルを含めるボックスにチェックマークを付けてイメージファイルを追加します。このオプションを選択するとオリジナルイメージのコピーが作成され、カタログの内部に保存されます。

選択したワークフローによっては、このオプションはファイルをレタッチャーやスタジオに送る場合に便利です(特に高倍率ズーム、レンズ補正、プロセシングなどの Capture One の編集機能すべてが必要な場合)。

注意:エクスポート時にマネージドファイルとしてオリジナルイメージを含めると、それに比例してカタログ容量が増加します。

カタログのインポート Pro

Capture One からカタログをインポートするには

  1. Capture One Pro 8 を起動し、メインメニューからファイル>カタログのインポート > Capture One カタログを選択します。
  2. カタログの名前(<name>.cocatalog)をナビゲートして選択し、インポートをクリックするか、カタログファイルをダブルクリックしてインポートします。
  3. 「マスター」カタログにインポート対象の修整後ファイルが複数含まれている場合、保存する修整後ファイルを選択するようダイアログボックスが表示されます。中止、すべて、既存ファイル、インポートファイルのうちひとつを選択します。すべての修整後ファイルについて、適用するオプションのチェックマークを付けます。

インポートカタログが複製され最新の「マスター」カタログとマージされます。オリジナルファイルまたは「マネージド」ファイルはインポートされずに(エクスポートされた)カタログパッケージ内部に残ることに注意してください。インポートしたカタログ内の複製ファイルはすべてオリジナルファイルへの参照情報を持っています。カタログはバックグラウンドでインポートされるため、作業を中断することなく進められます。

セッションフォルダのインポート Pro

カタログのマージのほかに、 セッション をマスターカタログにインポートすることができます。チャイルドコレクションはセッションフォルダのプロジェクト、アルバム、個別のアルバムとして保存されたプロジェクトとしてインポートできます。イメージファイルは参照情報を持っています。

  1. メインメニューからファイル>セッションのインポートを選択します。
  2. セッションフォルダ(<name>.cosessiondb)をナビゲートし、インポートを選択するか、インポートするセッションフォルダをダブルクリックします。

Capture One カタログとセッションのインポートについて Pro

  • 複数のコンピューターで作業したり、複数のオペレーターが特定のコンピューターやハードディスクにアクセスする環境の場合、アルバムやフォルダを多く含んだ小さいカタログがたくさんあると混乱してしまいます。ひとつかふたつの大きなカタログで作業すると簡単で、複数ユーザーによる作業にも適しています。
  • マスターカタログをひとつだけにしても保存できるイメージの数が制限されるわけではありません。また、アルバム、プロジェクト、スマートアルバム、グループなどのバーチャル整理ツールを効果的に利用することもできます。カタログの便利な使い方でワークフロー事例をご覧ください。
  • インポートされたカタログは引き続きアクセス可能で必要に応じて削除もできます。ただし、削除の前には最初のカタログに保存されていたオリジナルイメージが確実に新しいマスターカタログへインポートされたことを確認してください。
  • Capture One Pro 7 のカタログとセッションは Capture One Pro 8 のマスターカタログへインポートできます。新しい Capture One Pro 8 の処理エンジンを使って修整ファイルをアップグレードするかどうかは任意ですが、アップグレードによってイメージ品質が向上し、最新のツールも利用できるようになります。ただし、一度アップデートすると設定を元に戻すことはできません。
  • Capture One 7 で作成され Capture One Pro 8 で開いたカタログやセッションは、アップデートしなければ新しいアプリケーション機能を利用することはできません。アップグレード、開く、キャンセルのオプションを示した警告ダイアログが表示されます。アップグレードすると元に戻すことはできませんが、設定と調整履歴は保存されます。個々の修整ファイルは、既存の Capture One 7 ツールと処理エンジンを使用して処理することもできます。また、新しいツールを利用しイメージ品質を上げるためには、修整ファイルについて最新の処理エンジンを利用するための互換性アップグレードを実行しなくてはなりません。
  • 以前のバージョンの Capture One にカタログをエクスポートすることはできません。Capture One Pro 7 では、オリジナルのイメージと調整ファイルの両方を先にエクスポートしてから、指定したカタログに再インポートしなくてはなりません。Capture One Pro 8 では新しいインポート機能によってこの過程が劇的に簡略化されています。

[フィルター] ツール

[ライブラリ] ツールタブには、グローバルサーチやグルーピングに便利なフィルターツールがあり、無数のファイルの中で素早い比較を可能にします。カタログには[フィルター]ツールにより、イメージファイルの包括的な検索機能があります。

フィルターの利用法はたくさんあります。ビジュアルインディケーターを用いて、いくつのイメージが5スターレーティングなのか、またはカラータグ付きかが分かります。[フィルター] ツールにある色や星の横にある番号は、当該基準を満たしたイメージ数を示しています。番号(オレンジ色のドットで表示されています)をクリックして選択すると、特定の基準を満たす全てのイメージがフィルターされ、これらがt ブラウザに表示されます。

[フィルター] ツールに格付け星やカラータグを追加します。

  1. [ライブラリ] ツールが開いていることを確認してください。 ブラウザ内の1つまたは複数のサムネールを選択します。
  2. サムネールを[フィルター] ツールの希望する格付け星やカラータグにドラッグします。
    ヒント:キーボードの 0 (ゼロ)を押すと、格付け星が消えます。

カラータグや格付け星を追加する その他の方法 もあります。

カタログ間の交換 Pro

  1. [ライブラリ] ツールタブにアクセスして、ドロップダウンメニュからカタログを選択します。
  2. 新規ウィンドウにカタログが瞬時に開きます。

固定されたメニュとアルバム

固定された画面のコンテントは変更できず、現在のカタログ、最近行ったインポート、最近行ったキャプチャーおよびゴミ箱に捨てた項目内のイメージを全て表示します。直近のインポートおよびキャプチャー各10項目は、ここで固定アルバムとして常に閲覧することができます。

[複数フォルダ] ツール

[フォルダ] ツールを用いて、カタログファイルの場所を見ることができます。サブヘッド・カタログは、カタログ内にイメージがあるかを表示します。

重要情報:  

  • フォルダ上を右クリックするとたくさんのオプションが表示されますが、その中には全体的なファイルシステムのヒエラルキーを表示するためのものもあります。
  • [プラス] アイコン(丸付けされています)をクリックし、フォルダがカタログデータベースに追加します。イメージを1つのフォルダから新しいフォルダに移動したい場合に本機能は便利です。Capture One Pro 7 内でこのような作業を常に行うことでカタログのデータベースが変更内容を常にトラッキングしているようにしてください。
  • [マイナス] アイコン(丸付けされています)をクリックすると、このセクションからフォルダを削除することができます。

オフラインブラウジング

外付けハードドライブやサーバにあるカタログは、オフラインでも閲覧することができます。イメージに調整を行うこともできます。オフラインブラウジングのガイドに従ってください:

  • 現在の場所で参照されるカタログやファイル内にあるイメージファイルはオフラインで閲覧可能です。オフラインでの作業は、ワークステーションの内部ストレージではなく、より容量の大きい外部ストレージに格納される大量のイメージファイルを取り扱うときに便利です。
  • 無数のビジュアル調整やメタデータの編集ができ、カタログが次に再接続された際に自動的にイメージファイルに適用されます。 
  • [ライブラリ] ツールのフォルダセクションにアクセスします。初期設定では、フォルダヒエラルキーが保存先(イメージが格納されているフォルダ)を表示します。ヒエラルキー全体を表示するには、フォルダ上で右クリックし、[フォルダヒエラルキを表示する] を選択します。外部保存先が利用不可となった場合、クエスチョンマークの付いたフラッグが表示されます。 [ビューア] 内のイメージは、クエスションマークのタグが付き、オフラインとして表示されます。(丸の付いた箇所を参照)

ビデオ:オフラインでの閲覧

ビデオ・チュートリアルでオフラインブラウジングについて学習しましょう(右のイメージをクリックしてください)。
イメージが最新カタログでオンラインでなくなっても、閲覧したり、いくらかのイメージ調整を行えます。これは、カタログ化されたファイルを外付けドライブやサーバーに保存しながらも「オフライン」で閲覧したい場合に役立ちます。

バーチャル管理

ひとつのカタログに、イメージファイル、プロジェクト、アルバムスマートアルバムそしてグループを保存することができます。

グループ: グループは、自由形式の分類カテゴリです。グループ内に別のグループやプロジェクト、アルバムなどを含めることができます。アイテムをグループ化する簡単な方法です。グループ内に置かれたスマートアルバムからグループ外に置かれたファイルを検索できます。これに対して、プロジェクトでは検索範囲が制限されており、例えば、プロジェクト内のスマートアルバムに限られ、他のプロジェクトを検索できません。

アルバム:イメージを複数コピーしたり、余分なハードディスク容量を消費することなく、複数のアルバムに入れられます。これはハードディスクに保存され、整理がより簡単になります。一つのアルバム内のイメージを編集すると、同じイメージが含まれるその他のすべてのアルバムにも変更が反映されます。

プロジェクト:アルバムをプロジェクトとしてグループ化し、プロジェクト内でイメージを検索・フィルタリングできます。プロジェクトでは検索範囲が制限されており、例えば、プロジェクト内のスマートアルバムに限られています。 (例:スマートアルバムはグループと異なり、プロジェクト内のファイルしか検索できません)。プロジェクトに別のプロジェクトを含めることはできません。

イメージをアルバム別に、アルバムをプロジェクト別に、そしてプロジェクトをグループ別に整理できます。異なるプロジェクトのコレクション間で、ドラッグアンドドロップで簡単にイメージを移動できます。

Organize Images as Albums and Projects

カタログの整理:グループの作成

  1. [ライブラリ] ツールにアクセスし、[ユーザ] タブの上にある+ (プラス) アイコンを押します。
  2. 4つのオプションのうち1つを選択します。
  3. ここでは、グループが選択され、 人々という名前を付けました。
  4. 次に、複数のプロジェクトやアルバムをこのグループ内に追加することができます。 スタジオポートレートカタログ内で異なるモデルを整理するためにアルバムを選択します。
  5. カタログから、新たに作成したアルバムに選択したイメージをドロップ・ドラッグしていきます。

カタログテンプレートの新規作成 Pro

カタログテンプレートを作成しておけば、一から作成せずにあらかじめ指定したユーザーコレクションセットでカタログを新たに作成できます。ユーザーコレクションが複雑な階層構造になっている場合などは、大幅な時間の節約になります。入れ子構造になったアルバム、条件を備えたスマートアルバム(検索条件やアクティブフィルタ)、プロジェクト、グループなどすべてが開いたカタログ内から複製されます。

  1. カタログを開き、複製したいユーザーコレクションセットのライブラリツールまでナビゲートします。ファイル>テンプレートとして保存を選択します。 ダイアログボックスが開きファイルを保存します。
  2. テンプレートに適当な名前を付けます。保存を選択します。
  3. ライブラリから+ (プラス)で表示されるアイコン(右上)をクリックして新規カタログ を選択するか、ファイル>新規カタログ(ショートカット Shift+Cmd+N)を選択します。ダイアログボックスが表示されます。
  4. 新しいカタログに適当な名前と保存場所を選択します(あたは既存の場所を選択します)。そしてドロップダウンメニューから適当なテンプレート を選択します。
  5. 下に表示されているボックスにチェックマークを付けて既に開いているカタログと一緒に新しいカタログを開くか、チェックを外して既存のカタログを閉じて新しいカタログを開きます。

注意:テンプレートを作成してもカタログにイメージは複製されません。

カタログの共有 Pro

複数の人の間で同一のカタログを共有し、ここで作業することが可能です。また、変更されないようにカタログにロックをかけることも可能です([閲覧モード]に制限)。

カタログをロックする

  1. [ファイル] > [カタログのロック] の順にアクセスします・・・
  2. ダイアログボックスが開きます。ロックボタンを押すと、ウィンドウが再度開きます。
  3. ロックされたカタログは、複数の人が同時に開くことができますが、変更を加えることはできません。サムネールの右端にあるアイコンに注意してください。(丸の付いた箇所を参照)全ての編集ツールが無効になります。  
  4. [ファイル] > [カタログのアンロック] の順にアクセスします・・・[アンロック] ボタンを押して制限を解除します。

カタログ・ストラテジー

単一のカタログでユーザのワークフローニーズを満たすことができます。一方、ファイルをいくつかの異なるカタログにグループ化することにより、より高度かつ検索能力の高い整理が可能となります。カタログを整理するにはいくつかの方法があります:

  • プロジェクト別整理
    簡単かつ素早いリファレンスのために、カタログを各プロジェクトやクライアントに割り当てることができます。締め切りや目標まで時間がない時にも、これは優れたサポート機能を果たします。
  • 時系列整理
    日時に並べた一連のカタログを作成することもできます。この作業を毎月行うことは、検索可能なアーカイブの構築に役に立ちます。
  • サブジェクト別整理
    重なり合わない全てのロジカルサブジェクトをお使いのメディア内の複数のカテゴリに振り分けるのも優れた整理方法です。例えば、旅行、ファッション、ポートレート等の写真の種類を説明する細かいサブジェクト別にイメージを保管できます。
  • プロセス/タスク別整理
    時には、ワークフロー内ではっきりと定義済みのファイルの状況があります。状況やタスクによりファイルを分類することで、ユーザがワークフローの中の一定の段階にあるメディア項目にアクセスすることが可能になります。例えば、写真家はクライアントセレクションや編集されたイメージごとに1つのカタログを作成したいとします。