インポート

ファイルの名前指定 / 現像ファイル名の設定 / バッチリネーム / インポート / イメージの取り込み中

ファイルをカタログやセッションにインポートする方法を見る

メモリカード、外付けハードドライブ、ネットワークまたはローカルコンピュータからイメージファイルのインポートも素早く簡単に行えます。命名システムを選択し、希望に合わせて、著作権情報、イメージの説明を直接インポート時に追加することも可能です。メモリカードを接続のカードリーダーに挿入すると、インポートダイアログウィンドウが自動的に開きます。

対応されていないファイルはイメージ右端にスモールアイアイコン(Windows)またはクロスオーバーペンシル(MAC)を表示します。ユーザにファイル編集のアクセス権が無いときに、カメラまたはCDにあるイメージファイルを編集しようとする場合にこれらのアイコンが表示されます。

注:「JPEG編集を有効」オプションをチェックしていない場合は、JPEGファイルに読み取り専用アイコンがつきます。 環境設定を参照してください。

Capture One Pro および DB ユーザは対応するカメラを接続し、本ソフトウェアに直接撮影することができます。 連結撮影を参照してください。

カタログへイメージをインポート

  1. ファイル>イメージのインポートを選択するとファイルブラウズ用のダイアログボックスが表示されます。
  2. ロケーションツール内で適当なフォルダ、カードまたはディスクへナビゲートします。
  3. バックアップ有効化 をチェックすると自動バックアップと保存先を設定することもできます。
  4. ユーザーはネーミングタブからフォーマットとジョブの名前を選択できます。
    メタデータタブからは著作権情報と説明を必要に応じて入力することができます。
  5. インポートする RAW ファイルが Capture One の旧バージョンで調整済みだった場合は現在までの調整を含めるにチェックマークを入れます。調整のドロップダウンメニューからイメージをインポートする際にはスタイルを適用することもできます。
  6. すべてまたは特定のイメージを選択することができます。
    注意:ファイルの名前はいつでも変更できます。複数ファイルの名前変更をご覧ください。
  7. すべてインポートを押します。イメージをバックグラウンドでインポートしている間も作業を続けることができます。

注意:最後に使用したカタログとセッション用の設定は個別に記憶させておいて、それぞれ異なる整理をすることができます。

イメージをセッションにインポート Pro

  1. [ファイル] > [新規セッション] の順にアクセスします・・・
  2. [ファイル]>[イメージのインポート] の順にアクセスすると、ファイル参照ダイアログボックスが開きます。
  3. 場所ツールで該当するフォルダ、カードまたはディスクに移動します。
  4. [バックアップを有効にする] にチェックを入れ、場所を設定することにより、自動バックアップ機能を設定することもできます。
  5. 名前を付けるタブでフォーマットおよびジョブ名を選択することができます。
    必要に応じて、メタデータタブを使用して、著作権情報および説明を入力します。
  6. Capture Oneの前のバージョンで作業したことのあるRAW ファイルをインポートする場合は [既存の調整を含める] マークにチェックを入れます。調整機能のドロップダウンメニュからインポート中、スタイルをイメージに適用することもできます。
  7. すべてのイメージまたは特定のイメージを選択してインポートすることができます。[すべてをインポート]をクリックします。イメージをバックグラウンドでインポートしながら、作業を継続することができます。


詳細

カタログのインポート方法 や 元のファイルやバリアントファイルのエクスポート について知ることができます。