セッション内の作業 Pro

セッション / ワークフロー / ワークスペース

セッションをプロジェクト コンテナとして用い、フォルダの場所を格納することができます。詳しくは・・・

セッション機能を用いて全ての作業とクライアント プロジェクトを整理します。セッションを用いて、RAWファイル、設定ファイル、ライブラリファイル、出力ファイルおよびプロジェクト内で使用されているドライブへのパスを含めた全プロジェクトとして全てのファイルを格納することができます。フォルダにすばやくアクセスしすばやく読み込むために、特定のプロジェクトで使用される場所のためにお気に入りフォルダを作成できます。

セッションは、連結撮影を行うときに、特に役に立ちます。連結セッションを作成し、Capture One に直接カメラと画像をプラグインするだけです。こうすることで、撮影後にイメージをいポーとする場合と比較して時間を節約できます。Capture One を用いた連結撮影 は、素晴らしい管理を可能にします。撮影をしながらイメージを精査することができ、イメージパラメータを微調整できます。

セッションの新規作成

  1. ファイル>新規セッションを選択します。(または、 ライブラリツールタブ からセッション/カタログの切り替えメニューの横にある+(プラス)アイコン押します )。  
  2. セッションに名前を付けます。
  3. 設定されていればテンプレートを選択します(あるいは空白のままにしておきます)。
  4. 必要ならフォルダの名前を変更します。
  5. セッションフォルダの保存場所を決定します。
  6. OKを押します。

セッションテンプレート作成についての詳しい説明。

Sessions enables you to store all files as a complete project that includes RAW files, setting files, library files, output files and paths to drives used in a project

セッションを開きます

セッションを開く4つの方法の中からひとつを選択します。

  1. ファイル>開くを選択します。次に、セッションファイルをブラウズして Sessionname.cosessiondb を開きます。
  2. ファイル>最も新しいファイルを開くを選択します。ドロップダウンメニューからセッション(またはカタログ)を選択します。(このメニューには最近の 10 コのセッション/カタログが表示されます)。
  3. ドック内の Capture One アイコン上に Sessionname.cosessiondb をドラッグ&ドロップします。(Mac)
  4. Sessionname.cosessiondb ファイルをダブルクリックすると Capture One で自動的に開きます。

注意:セッションが終了したら、ウィンドウを閉じます。ファイルに行った調整は即座にすべて保存されます。

Choose one of four ways to open a Session

セッションからファイルを削除します

  1. 削除するひとつのファイルまたは複数のファイルブラウザで選択します。
  2. キーボードのBackspaceキーを押します。または、ツールバーごみ箱アイコンを押します。
  3. ファイルはSession Trashフォルダに置かれており、そこから削除されたり検索されたりします。
  4. ファイル>Sesshon Trash を空にするを選択してSession Trashフォルダを空にします。

Delete files from a session

複数セッションで同時に作業します

  1. セッションがひとつ開いている場合は、ファイル>セッションを開くを選択します。
  2. 次のセッションファイル Sessionname.cosessiondb をブラウズして開きます。
  3. これでひとつのセッションから別のセッションへイメージファイルをドラッグ&ドロップできるようになりました。

注意:Capture One は同時に多数のオープンセッションを処理することができます。

Work in sessions simultaniously

セッションテンプレートの新規作成*

テンプレートを作成しておけば、プリセットからではなく、あらかじめ指定したセッションアルバムセットとセッションフェイバリットセットのセッションツールで新たに作成できます。アルバムが複雑な階層構造になっている場合などは、大幅な時間の節約になります。条件を備えたスマートアルバム(検索条件やアクティブフィルタ)は、オープンセッション内から複製されます。

1セッションを開き、複製したいセッションアルバムセットとセッションフェイバリットセットのライブラリツールまでナビゲートします。ファイル>テンプレートとして保存を選択します。 ダイアログボックスが開きファイルを保存します。
2テンプレートに適当な名前を付けます。保存を選択します。
3ライブラリでセッション/カタログ切り替えメニューの横に表示される+(プラス)アイコンをクリックするか、ファイル>新規セッションを選択します。 (ショートカットは Cmd+N)。ダイアログボックスが表示されます。
4新しいセッションの適当な名前と保存場所を選択し(または既存の場所を選択します)、いつも通り適当なセッションサブフォルダを指定して、ドロップダウンメニューから適当なテンプレート を選択します。
5下に表示されているボックスにチェックマークを付けて既に開いているセッションと一緒に新しいセッションを開くか、チェックを外して既存のセッションを閉じて新しいセッションを開きます。

注意:テンプレートを作成してもセッションにイメージは複製されません。また、セッションテンプレートの作成プロセスはカタログテンプレートの作成プロセスと似ていますが、作成されるファイルに互換性はありません。

Making a Template allows you to create a new Session with a predetermined set of Session Albums and Session Favorites instead of starting from the presets

詳細

 セッション に関する詳細な情報を含む専門家のアドバイスを閲覧するには ヒントとチュートリアルセクションにアクセスします。 

ヒント: セッションを移動する際は、セッションのサブフォルダを関連的にリンク付け、リンクが自動アップデートされるようにします。絶対リンクの場合、場所を変えるとフォルダへの接続が失われます。