ツールタブ

ツールバー / ツールタブ / カスタマイズ / パーソナルラボ / ワークスペース

各ツールタブにはイメージファイルの調整ツールセットなど、さまざまなユーティリティが置かれています。

はじめに

ツールタブバーはユーザインターフェースの上/左隅にあります。(右の例を参照してください)​​。ツールタブにはそれぞれ一連のツールがあります。各ツールには、それ自体のコントロールのセットがあり、選択したイメージファイルまたは複数のファイルを調整できます。

ライブラリ

 

ライブラリツールタブは、サポート対象ファイルを表示するフィルター付きファイルエクスプローラです。これにより、アルバム、スマートアルバムとお気に入り内の画像やコンピ​​ュータまたはネットワークリソース上のフォルダに格納されている画像コレクションへのアクセスが可能になります。

[ライブラリ]ツールタブでは、ファイルのナビゲーションおよび編成のすべての作業を行います。ヒエラルキカル・ツリービューを通して編集するイメージファイルのあるフォルダに移動します。選択したフォルダの中にイメージのサムネイルが作られ、 イメージブラウザに表示されます。また、特定のOSでサポートされているビデオを視聴することもできます。より詳しく知ってください。

ライブラリツールにより、カタログ、フォルダ、セッションフォルダ、セッションアルバム、およびセッションのお気に入りの中のイメージにアクセスすることもできます。ライブラリツール機能には、現像フォルダ、選択フォルダ、キャプチャーフォルダ、ごみ箱フォルダがあり、最近使用されたセッション間で参照できます。

ライブラリツール機能は、カタログが使用されている場合では、固定メニュとアルバムおよびフォルダツールがごり用意いただけます。

Capture Oneは非破壊編集を適用します。つまり画像調整によって実際のRAWファイルは影響を受けません。Capture Oneの設定ファイルだけが変化します。 カタログ  または  セッション を作成して ワークフローを整理します。

撮影 Pro

The Capture Tool Tab is the gateway to tethered shooting with a Phase One digital back or supported DSLR 

撮影ツールタブは、Phase One デジタルバックあるいは対応 DSLR による連結撮影へのゲートウェイです。このツールタブには、作業の助けとなる多くの機能があります。遠隔カメラ露出設定の調整、調整の適用、複数スタイルの適用などを撮影の際に実行できます。カメラツールを使用すれば 、ISO とホワイトバランスの設定を変更したり、接続したカメラのシャッターを切ったりライブビュー 機能をアクティベートしたりできます。

Capture Pilot ツール/アプリケーションを使用すれば、 Capture One Pro を iPad、iPod Touch、iPhone に接続できます。Capture Pilot アプリケーションは、iOS デバイスのイメージファイルの表示、レーティング、撮影を可能にします。

また、Capture Pilot ツールにはWeb 機能が備わっており、コンピュータ上(Android モバイルデバイスまたは Windows Phone オペレーティングシステム)の Web ブラウザから撮影したイメージを表示し、レーティングし、カラータグを付けることができます。

また、 このツールタブから無線で Profoto スタジオ照明を制御することもできます。

カラー

カラー ツールタブにはイメージファイルの色を制御するための多数のツールがあります。これは、従来通りホワイトバランスを設定できます。またはスキントーンツールを使用します。 

カラーエディター で、色のグループ、特定の色またはスキントーンに調節を適用することができます。カラー設定を保存して、それを、連結セッションで直接ICCプロファイルまたはスタイルとしても、以後の作業に適用します。

[カラー]ツールタブには、モノクロツール もあり、個別のトーンチャネルを調節して、それらを将来使用するためにプリセットとして保存することができます。

露出

[露出] ツールタブにはイメージの露出アスペクトを調整するためのコントロールがあります。基本ツール(露出補正など)は、イメージ全体に影響し、より高度なコントロール( ハイダイナミックレンジ など)では調節を微調整できます。

レベル カーブ では、個別の赤、緑および青色チャネルとともに、全体の明るさ値を調節できます。[明瞭さ]ツールは、肌のトーンを滑らかにするために、ヘーズを減らすか、(負の値)が肖像画のイメージに適用する場合に特に効果を発揮するソフトニング効果を作成することができます。

レンズ

 

[レンズ補正 ]ツールタブは、レンズディストーションに関係する多数の一般的な好ましくない問題に対処するために設計されています。Capture Oneは、多数のプリセットプロファイルを組み込んでおり、適切に使用すれば、大幅にイメージ結果を向上する中型フォーマットやDSLRレンズを使用できます。調整は、ディストーションなど個別要素を修正するために手動でも適用できます。

構成

[構成] ツールタブを使用すると、写真のレイアウトを制御できます。特定のレイアウトまたはデザインのためにイメージをキャプチャーするときは、クロップ回転やフリップキーストーン修正を適用し、オーバーレイツールを使用します。出力形式の要求に対応するためにイメージにアスペクト比を適用できます。

詳細

 

イメージのシャープネスとノイズ除去は、[詳細]ツールタブから制御されますこのツールタブには、高度なノイズリダクション、モアレほこり/スポット除去ツールもあります。

詳細ツールタブには、ナビゲーションおよびフォーカスツール があり、どのズームレベルでもイメージ上のどこでもクローズアップの詳細をユーザはすばやく確認できます。フォーカスウィンドウは100%表示でシャープネスをトラッキングするために使用することができます。

部分調整 Pro

[部分調整]ツールタブでは、ユーザーがレイヤーを作成し、画像の対象領域(例:露出過度の特定の領域)上で作業することができます。ブラシの設定(サイズと硬さ)を変化させ、メモリマスクを適用することができます。

注:Capture One Proは、Wacomなどのメーカー製のペンおよびグラフィックタブレットから適用された圧力を検出できます。

調整

[調整]ツールタブにはイメージ調整のクリップボードがあり、あるイメージからクリップボードにコピーしたイメージ調整を別のイメージに適用できます。デフォルトのコピー機能には、ソースイメージの設定に対して実際の調整が行われるパラメータだけが含まれます。

特定の調整を選択解除することが可能であり、後で使用するためにスタイルとして一連の調整を保存することもできます。

メタデータ

メタデータ ツールタブを使用すると、ユーザはカメラから記録された基本メタデータに加えて、キーワードおよび特定の情報を挿入することができます。ユーザ独自のメタデータプリセット(値の集合体)を作成することもできます

写真を整理するときやメタデータは非常に役に立ちます。またイメージの種類や写真作成者を示すことで単に写真に情報を追加するためにも使用できます。ユーザ独自のメタデータスタンプ(著作権、顧客プロファイルなど)を設定して、複数の写真に適用することができます。

出力 Pro

[出力]ツールタブは、イメージを処理するための多数パラメータを備えています。

現像設定 ツールには、 ファイルフォーマット、画質、カラースペース、および解像度などのパラメータがあります。現像されたファイルのサイズも設定できます。また、必要に応じて、どの特定のメタデータを現像済みイメージファイルに含めるかを決定して、系統的に現像ファイルを名称変更することができます。また、ユーザは、 ウォーターマークを追加 することや、現像レシピを保存すること、および複数のフォーマットを同時に処理することもできます。

バッチ Pro

 The Batch queue will automatically start when the Process button is pressed

処理ボタンを押すとバッチキューが自動的に始まります。処理対象のキューを管理するため、バッチツールから以前処理したイメージをチェックします。バックスペースキーを押してキューからイメージを削除します。またはリスト表示されたイメージファイルをドラッグ&ドロップして処理順序を変更します。また、履歴タブからファイルを再処理することもできます。

クイック

[クイック]ツールタブには、ワークフローを加速するために複数の主要ツールがあります。

基本特性には、さまざまなICCカメラプロファイルおよびフィルムカーブがあります。ICCプロファイルは、選択したRAWファイルのメーカーおよびモデルに従って自動的に適用されます。、

クイックツールで、従来通りホワイトバランスを設定できます。またはスキントーンツールを使用します。露出およびハイダイナミックレンジを制御することも、このツールタブから直接処理することもできます。

[クイック]ツールタブは、初期設定のツールタブではありません。このツールタブを有効にするには…

  1. ツールタブバーを右クリックして、[ツールタブを追加]> [クイック]の順に選択します。(または、[表示]> [ツールタブを追加] > [クイック] の順に選択します)。
  2. クイックアイコンが他のツールタブと一緒に表示されます。アイコンをクリックし、希望に合わせて別のの位置にドラッグします。

ブラック/ホワイト Pro

 Capture One Pro features a powerful Black and White Tool Tab

Capture One Pro には強力なブラック/ホワイトツールタブがあり、モノクロ変換に役立つさまざまなツールを備えています。

ブラック/ホワイトツールタブはデフォルトで表示されるツールタブではありません。このツールタブを有効にするには...  

  1. ツールタブバーを右クリックして、ツールタブの追加>ブラック&ホワイトを選択します。(または、表示>ツールタブの追加>ブラック&ホワイトを選択します)。
  2. ほかのツールタブの横にブラック&ホワイトアイコンが表示されます。アイコンをクリックして、必要なら別の場所までドラッグします。

詳しくはこちらから。

カスタムツールタブの追加 Pro

 Add a custom tool tab by clicking on the tool tab and select Add new Tool Tab>Custom Tool Tab from the drop down menu

  1. ツールタブを右クリックし、ドロップダウンメニューから新規タブの追加>カスタムツールタブ を選択します。(または、ビュー>ツールタブの追加>カスタムツールタブを選択します)。
  2. ダイアログボックスが表示されます。タブに名前を付け、アイコンを選択し、タブを追加を押します。ツールタブバーにアイコンが表示されます。
  3. アイコンを右クリックし、ドロップダウンメニューからツールを追加を選択し、希望するツールを選択します。この手順を繰り返してツールを追加していきます。
  4. ツールタブバーを再配置するには、Cmd / Alt(Mac / PC)を押してタブメニューのアイコンを希望する位置までドラッグします。 
  5. ツールタブバーを右クリックしてツールタブを削除を選択し、ビューから不要なツールタブを削除します。