ビューア

イメージを表示 / 写真を表示 / サムネール / イメージブラウザ / ビデオを表示 / ルーペ / フルスクリーン / スライドショー / キャプチャーパイロット

ビューアは、選択した1つまたは複数の大きなプレビューを表示します。

ビューアをご使用になる前に

ビューアでは、一度の1つの画像または複数の画像を表示するオプションがあります。ビューアは、Capture Oneユーザインターフェースの基本要素です。ビューアウィンドウで、ユーザーは、イメージファイルを表示して、行った調整の効果を確認できます。またイメージの比較も簡単に行えます。最大 12の異なる画像を選択し、ビューアに一括表示することができるため、画像を横に並べて簡単に比較することができます。

ビューア モード

ビューアには主に3つのモードがあります:マルチビュープライマリビューそして トグルプルーフマージンです。これらのモードには、ビューアの左上隅にあるアイコンを押すことによってアクセスできます。(青で囲まれたアイコンを参照)。アイコンを選択すると、選択したアイコンがオレンジ色に変わります。

プライマリビュー

プライマリ ビュー モードは、1 つの画像をビューアで表示します。表示される画像は、ブラウザのサムネール選択範囲から選択されます。選択されたサムネールの周りを白い枠線が囲みます。

マルチビュー

マルチ ビュー モードでは、ビューアで最大 12の画像を見ることができます。ブラウザに表示されるサムネールから、表示画像が選択されます。

切り替え余白

切り替え余白 により、ユーザーは2つの異なるビューアの余白設定を切り替えることができます(余白とは、ユーザーの画像ファイルの端とビューアのフレーム間の距離のことです)。この設定は、[Capture One] > [環境設定] の順に選択することにより調整できます。[外観] メニュから、マージンの距離を 3 px (既定)から最高40 pxまで調整できます。切り替え余白は、スライダーを使っても0 から100 ピクセルまで調整することができます。(デフォルトは25ピクセル)。

複数イメージの選択と表示

ビューアには最大 12 枚のイメージを表示できます。複数のサムネイルを選択する方法は以下の通りたくさんあります。

  • ひとつのサムネイル上でクリックし、Shift キー(キーボード)を押したまま別のサムネイル上でクリックする。間に表示されているサムネイルがすべて選択されます。
  • ひとつのサムネイル上でクリックし、Cmd キー(Mac キーボード)を押したまま別のサムネイル上でクリックする。ビューアには選択したサムネイルしか表示されません。
  • 編集>すべて選択を押して、ブラウザ内のすべてのサムネイルを選択します。あるいは、キーボード(Mac)で Cmd + A を押します

ヒント:非アクティブなサムネイル上でクリックするだけでアクティブなサムネイルの選択を解除できます。または、編集>すべての選択を解除(キーボードショートカット:Shft + Cmd + A)を選択します。 

Up to 12 images can be displayed in the Viewer

RGB、明るさ、露出、格付情報

ビューアにはカメラマンの後処理作業を助ける数多くの機能があります。例えば、ビューアツールバーの中央に表示される光の三原色と明るさ、またはCMYK(色系)の読取り値があります。(丸囲みを参照してください)。 

ビューア左下隅には、露出の設定 (ISO、シャッターおよび絞り)や の画像をキャプチャするために使用されるカメラレンズの焦点距離を含むカメラのデータが表示されます。右下隅では、画像に適用される色のタグやスター評価が表示されます。評価やタグを変更するには、ボックスまたはドット/星をクリックします。スター評価や色のタグに関する詳細はこちらをクリックしてください。

ヒント: ビューアのズーム

ヒント:ビューアに複数の画像があるとき、[SHIFT] キーを押しながらズームスライダー(ビューアの上右隅にあります)をドラッグすることで、同時に全ての画像をズームすることができます。

ビデオの表示

動画ファイルは、ブラウザでムービー カメラ アイコン (サムネイルの中心)で表示されます。サムネイルを選択すると、ビューアでビデオを再生できます。マウスカーソルを(ビューアで)ムービーファイルの上に移動すると、コントロールパネルが表示されます。

ビデオをフルスクリーンで表示したり、ムービーをスライドショーに追加したりすることができます。Capture Oneには動画編集機能はないため、本ソフトウェアでは動画の再生のみ可能となっております。ブラウザに表示された動画を見ない場合は、[表示] > [グローバルフィルター] > [動画ファイルは常に隠す] の順番に選択します。